CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: JuJu75 con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 68 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

Problema Bluethoot Dopo Agg 9 (con app ZGMobile)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Feb 2019
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema Bluethoot Dopo Agg 9 (con app ZGMobile)

    Ciao a tutti
    Ho un problema da un po di tempo da quando ho aggiornato il mio S9 all ultimo Software Android 9.
    Il problema è con un Applicazione che io utilizzo per lavore per timbrare l entrata e l uscita a lavoro attravero un dispositvo istallato nel luogo dove lavoro.
    Questa App si chiama ZG Mobile e funziona tramite Bluethoot accendendolo nel luogo di lavoro ti permette di trovare il dispositivo e poter cliccare quando entri a lavoro e quando esci da lavoro. come un Badge in poche parole
    Da quando ho fatto questo aggiornamento il mio telefono accedendo all App non mi trova piu tramite bluethoot il dispositivo . ho fatto diverse prove:
    Reistallare L app
    Backup Ripristino del telefono

    E nulla...

    Ho fatto un altra prova un amico ha il mio stesso telefono e a lui funziona

    Cosa puo essere? come posso fare? avete dei consigli?

    premetto che il bluethoot funziona perche riesco a vedere dispositivi e gli altri mi vedono

    Aiutatemi per favore

  2.  
  3. #2
    Senior Droid L'avatar di joedellosso69


    Registrato dal
    Aug 2014
    Messaggi
    488

    Ringraziamenti
    96
    Ringraziato 171 volte in 136 Posts
    Predefinito

    Una volta che il Bluetooth del cell trova dispositivi con Bluetooth, li mette in un elenco. Per connessioni, si procede all'associazione del dispositivo da connettersi ed, una volta fatto, il dispositivo connesso viene memorizzato e messo in un elenco. Ora procedi alla dissociazione del dispositivo in modo tale da cancellarlo tra i dispositivi associati e messi in memoria. Una volta fatto, riprocedi di nuovo all'associazione. Un'operazione simile a volte risolve problemi anche a WiFi che non si connettono. Vedi anche se visibilità telefono è inserto perché può essere che l'altro dispositivo non vede il tuo cell. Se ciò non dovesse funzionare, andando in opzioni sviluppatore, c'è una sezione Bluetooth. Qui, sotto la voce versione Bluetooth AVRCP, prova a caso altri formati AVRCP (come 1.3 per esempio) e prova a vedere che succede.
    In ultimo, può anche essere che l'app non sia compatibile con pie.

  4. #3
    Baby Droid


    Registrato dal
    Feb 2019
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da joedellosso69 Visualizza il messaggio
    Una volta che il Bluetooth del cell trova dispositivi con Bluetooth, li mette in un elenco. Per connessioni, si procede all'associazione del dispositivo da connettersi ed, una volta fatto, il dispositivo connesso viene memorizzato e messo in un elenco. Ora procedi alla dissociazione del dispositivo in modo tale da cancellarlo tra i dispositivi associati e messi in memoria. Una volta fatto, riprocedi di nuovo all'associazione. Un'operazione simile a volte risolve problemi anche a WiFi che non si connettono. Vedi anche se visibilità telefono è inserto perché può essere che l'altro dispositivo non vede il tuo cell. Se ciò non dovesse funzionare, andando in opzioni sviluppatore, c'è una sezione Bluetooth. Qui, sotto la voce versione Bluetooth AVRCP, prova a caso altri formati AVRCP (come 1.3 per esempio) e prova a vedere che succede.
    In ultimo, può anche essere che l'app non sia compatibile con pie.

    Il mio telefono e ripartito da zero perche ho fatto il backup e ripristino quindi non ha piu nulla di associato ma se provo ad associarlo mi da un errore e non associa.

    Aprendo l app ZG mobile invecve non mi trova proprio nulla perche e da li che io devo fare l operazione di badge.

    posso provare con opzioni sviluppatore come dici tu allora.

    Per l app e compatibile perche dal cell identico al mio comprato nello stesso posto e con lo stesso aggiornamento funziona correttamente

  5. #4
    Senior Droid L'avatar di joedellosso69


    Registrato dal
    Aug 2014
    Messaggi
    488

    Ringraziamenti
    96
    Ringraziato 171 volte in 136 Posts
    Predefinito

    Quote Originariamente inviato da Nicolapg88 Visualizza il messaggio
    Il mio telefono e ripartito da zero perche ho fatto il backup e ripristino quindi non ha piu nulla di associato ma se provo ad associarlo mi da un errore e non associa.

    Aprendo l app ZG mobile invecve non mi trova proprio nulla perche e da li che io devo fare l operazione di badge.

    posso provare con opzioni sviluppatore come dici tu allora.

    Per l app e compatibile perche dal cell identico al mio comprato nello stesso posto e con lo stesso aggiornamento funziona correttamente
    Prova a confrontare i settaggi dei due Cell (il tuo è quello identico al tuo) per trovare differenze a se ci sono.

  6. #5
    Baby Droid


    Registrato dal
    Feb 2019
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da joedellosso69 Visualizza il messaggio
    Prova a confrontare i settaggi dei due Cell (il tuo è quello identico al tuo) per trovare differenze a se ci sono.
    Non ce ne sono pure su opzioni sviluppatore e uguale

  7. #6
    Senior Droid L'avatar di joedellosso69


    Registrato dal
    Aug 2014
    Messaggi
    488

    Ringraziamenti
    96
    Ringraziato 171 volte in 136 Posts
    Predefinito

    Per dissociazione, intendevo anche per l'altro dispositivo (quello aziendale presumo). Poi altra cosa, il cell, sotto Bluetooth ha sia un indirizzo Mac, che un proprio nome. Il Mac non dovrebbe cambiare visto che identifica il cell mentre il nome del cel si e, se si cambia (anche inconsapevolmente tramite aggiornamento o ad un ripristino dati di fabbrica) non avviene l'associazione con un dispositivo già associato.

  8. #7
    Baby Droid


    Registrato dal
    Feb 2019
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da joedellosso69 Visualizza il messaggio
    Per dissociazione, intendevo anche per l'altro dispositivo (quello aziendale presumo). Poi altra cosa, il cell, sotto Bluetooth ha sia un indirizzo Mac, che un proprio nome. Il Mac non dovrebbe cambiare visto che identifica il cell mentre il nome del cel si e, se si cambia (anche inconsapevolmente tramite aggiornamento o ad un ripristino dati di fabbrica) non avviene l'associazione con un dispositivo già associato.



    Forse non mi sono spiegato molto bene il dispositivo dell azienda e solo una piccola scatolina attaccata ad un muro e non e collegato a nulla
    Ha solo la funzione di poter badggiare l entrata e l uscita tramite un App del cell che funziona con bluethoot.
    Il bluethot si attiva in automatico quando apri l'app e io non devo associarmi a questo ma solo ho la funzione di cliccare il luogo in cui mi trovo quando il bluethoot mi rileva la posizione della scatolina (ossia quando sono dentro l ufficio).
    Solo che da quando ho fatto questo aggiornamento all apertura dell app e all accensione del bluethoot quando sono nel luogo dove ce la scatolina non mi trova piu nulla e non posso cliccare piu il luogo dove sono perche non mi rileva niente . pensavo che era l app che nn era piu compatibile col nuovo aggiornamento ma non e cosi perche se con l altro cell funziona ho un problema io con il mio nei vari parametri che non riesco a capire cosa posso essere o comunque non riesco a capire come si puo risolvere. (NEMMENO GLI SVILUPPATORI DELL APP MI HANNO TROVATO UNA SOLUZIONE)

  9. #8
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    16,949

    Ringraziamenti
    9,278
    Ringraziato 21,399 volte in 8,698 Posts
    Predefinito

    Quote Originariamente inviato da Nicolapg88 Visualizza il messaggio
    Forse non mi sono spiegato molto bene il dispositivo dell azienda e solo una piccola scatolina attaccata ad un muro e non e collegato a nulla
    Ha solo la funzione di poter badggiare l entrata e l uscita tramite un App del cell che funziona con bluethoot.
    Il bluethot si attiva in automatico quando apri l'app e io non devo associarmi a questo ma solo ho la funzione di cliccare il luogo in cui mi trovo quando il bluethoot mi rileva la posizione della scatolina (ossia quando sono dentro l ufficio).
    Solo che da quando ho fatto questo aggiornamento all apertura dell app e all accensione del bluethoot quando sono nel luogo dove ce la scatolina non mi trova piu nulla e non posso cliccare piu il luogo dove sono perche non mi rileva niente . pensavo che era l app che nn era piu compatibile col nuovo aggiornamento ma non e cosi perche se con l altro cell funziona ho un problema io con il mio nei vari parametri che non riesco a capire cosa posso essere o comunque non riesco a capire come si puo risolvere. (NEMMENO GLI SVILUPPATORI DELL APP MI HANNO TROVATO UNA SOLUZIONE)
    Se siamo sicuri che l'applicazione è compatibile con pie, rimane solo un ripristino ai dati di fabbrica per eliminare eventuali problemi

    Inviato dal mio SM-G935F utilizzando Tapatalk
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  10. Il seguente Utente ha ringraziato bluflight13 per il post:

    joedellosso69 (06-02-19)

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy