CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: JuJu75 con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 68 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 9 su 9
Discussione:

Non funziona più lo "struscio" per la risposta in chiamata.

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Senior Droid L'avatar di annarita50


    Registrato dal
    Nov 2012
    Messaggi
    543
    Smartphone
    Samsung Galaxy S7, A5

    Ringraziamenti
    59
    Ringraziato 64 volte in 53 Posts
    Predefinito

    Non funziona più lo "struscio" per la risposta in chiamata.

    Da oggi pomeriggio, improvvisamente, dopo l'ultima chiamata ricevuta, non riesco più a rispondere con lo "striscio", neanche a rifiutare. Mentre per ogni necessità dello smartphone lo "striscio" funziona.
    Per il momento ho impostato per la risposta il volume su, ma è scomodo.
    Suggerimenti?

    E inoltre, adesso mi sono accorta che non riesco a fare più il Wipe Cache per pulire la memoria.
    Ultima modifica di annarita50; 17-04-20 alle 19:44

  2.  
  3. #2
    Senior Droid L'avatar di annarita50


    Registrato dal
    Nov 2012
    Messaggi
    543
    Smartphone
    Samsung Galaxy S7, A5

    Ringraziamenti
    59
    Ringraziato 64 volte in 53 Posts
    Predefinito

    Credo di aver capito, o forse spero: quando ho chiuso la conversazione, l'ultima con la quale ho risposto con lo striscio, ho notato, tirando giù la tendina, un punto rosso su un pulsante: l'ho toccato e il telefono si è riavviato, poi non ci ho pensato più.
    Ieri sera, mentre smanettavo, per capirci qualcosa, ho riaperto la tendina e mi sono accorta che era cambiata, c'è un pulsante in più, simbolo classico dello spegnimento, in alto a sinistra, mentre in basso sul display ci sono 2 voci, multimedia e dispositivi. Se riesco vi posto uno screenshot.
    Spoiler:



    Ho notato che ha ripreso a funzionare la risposta con struscio, mentre non funziona ancora la combinazione volume su + accensione per lo Wipe Data.

    Io capra capra capra.....mica pigiavo anche il tasto bixby!!!! Vabbè funziona tutto.
    Ultima modifica di gianpassa; 22-04-20 alle 08:36

  4. #3
    Senior Droid L'avatar di annarita50


    Registrato dal
    Nov 2012
    Messaggi
    543
    Smartphone
    Samsung Galaxy S7, A5

    Ringraziamenti
    59
    Ringraziato 64 volte in 53 Posts
    Predefinito

    Ha ricominciato!!! boh, non so più che pensare.

  5. #4
    SuperSmod L'avatar di gianpassa


    Registrato dal
    Nov 2012
    Messaggi
    13,053
    Smartphone
    Yamaha G2

    Ringraziamenti
    3,518
    Ringraziato 5,613 volte in 4,283 Posts
    Predefinito

    Quote Originariamente inviato da annarita50 Visualizza il messaggio
    Ha ricominciato!!! boh, non so più che pensare.
    Da come descrivi credo che frattempo il cellulare abbia fatto un aggiornamento.

    Se il problema persiste ti conviene fare un reset alle impostazioni di fabbrica.

    Salvati tutto ciò che ti serve perché perderai tutto (whatsapp, foto, video, audio, SMS, ecc ecc)

    Soprattutto accertati di conoscere le credenziali di accesso a tutti gli account, in particolare Google e Samsung.

    Per fare il reset non è necessario andare in recovery (combinazione tasti) ma puoi farlo dal menu impostazioni.

    Il percorso dovrebbe essere:

    Impostazioni/gestione generale/ripristina/ripristina ai dati di fabbrica.
    “La giovinezza è felice, perché ha la capacità di vedere la bellezza. Chiunque conservi la capacità di cogliere la bellezza non diventerà mai vecchio.”
    FRANZ KAFKA

  6. Il seguente Utente ha ringraziato gianpassa per il post:

    DreamReaper (21-04-20)

  7. #5
    Senior Droid L'avatar di annarita50


    Registrato dal
    Nov 2012
    Messaggi
    543
    Smartphone
    Samsung Galaxy S7, A5

    Ringraziamenti
    59
    Ringraziato 64 volte in 53 Posts
    Predefinito

    Quote Originariamente inviato da gianpassa Visualizza il messaggio
    Da come descrivi credo che frattempo il cellulare abbia fatto un aggiornamento.

    Se il problema persiste ti conviene fare un reset alle impostazioni di fabbrica.

    Salvati tutto ciò che ti serve perché perderai tutto (whatsapp, foto, video, audio, SMS, ecc ecc)

    Soprattutto accertati di conoscere le credenziali di accesso a tutti gli account, in particolare Google e Samsung.

    Per fare il reset non è necessario andare in recovery (combinazione tasti) ma puoi farlo dal menu impostazioni.

    Il percorso dovrebbe essere:

    Impostazioni/gestione generale/ripristina/ripristina ai dati di fabbrica.
    Ho fatto tutto, Reset e Ripristino, senza back up per non riportare l'eventuale bug: dopo quasi una giornata di sbattimento con le Applicazioni da scaricare, con il Play Store, no, non funziona, sempre senza striscio.

  8. #6
    Senior Droid L'avatar di annarita50


    Registrato dal
    Nov 2012
    Messaggi
    543
    Smartphone
    Samsung Galaxy S7, A5

    Ringraziamenti
    59
    Ringraziato 64 volte in 53 Posts
    Predefinito

    Risolto. E non vi dico come, non voglio fare la figura della scema : Quando avrò superato la vergogna, ve la racconterò.

  9. #7
    SuperSmod L'avatar di gianpassa


    Registrato dal
    Nov 2012
    Messaggi
    13,053
    Smartphone
    Yamaha G2

    Ringraziamenti
    3,518
    Ringraziato 5,613 volte in 4,283 Posts
    Predefinito

    Quote Originariamente inviato da annarita50 Visualizza il messaggio
    Risolto. E non vi dico come, non voglio fare la figura della scema : Quando avrò superato la vergogna, ve la racconterò.
    Hahahaha...

    Grazie per l'aggiornamento.

    Se poi vorrai raccontarci come hai risolto...
    “La giovinezza è felice, perché ha la capacità di vedere la bellezza. Chiunque conservi la capacità di cogliere la bellezza non diventerà mai vecchio.”
    FRANZ KAFKA

  10. #8
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    37,055
    Smartphone
    Redmi 7

    Ringraziamenti
    15,362
    Ringraziato 11,238 volte in 8,917 Posts
    Predefinito

    Quote Originariamente inviato da annarita50 Visualizza il messaggio
    Risolto. E non vi dico come, non voglio fare la figura della scema : Quando avrò superato la vergogna, ve la racconterò.
    A questo punto attendiamo con ansia il tuo prossimo post.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  11. #9
    Senior Droid L'avatar di annarita50


    Registrato dal
    Nov 2012
    Messaggi
    543
    Smartphone
    Samsung Galaxy S7, A5

    Ringraziamenti
    59
    Ringraziato 64 volte in 53 Posts
    Predefinito

    E vabbè.
    Tutta colpa del salvaschermo in vetro, crepato proprio nel lato dove rispondo con lo struscio; ho risolto strusciando dalla cornetta verso l'alto, lì funziona. E' stata mia figlia a svegliarmi, visto che anche lei ha problemi con il salvaschermo in vetro.
    Ho fatto un reset completo e ho persa quasi un'intera giornata a ripristinare il cellulare: scema + scema io.

  12. Il seguente Utente ha ringraziato annarita50 per il post:

    DreamReaper (22-04-20)

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy