CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: yuri76 con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 15 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 54 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 2 di 4 primaprima 1234 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 31
Discussione:

Problema caricamento batteria

Se questa discussione ti č stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Androidiani Power User


    Registrato dal
    Dec 2009
    Localitā
    Rimini
    Messaggi
    12,162

    Ringraziamenti
    122
    Ringraziato 2,541 volte in 1,664 Posts
    Predefinito

    Quote Originariamente inviato da Frenz81 Visualizza il messaggio
    Ciao ragazzi!
    Sono fresca d'iscrizione... proprio per questo problema. Galaxy tab 10.1 (wifi) preso da circa 1settimana, i primi giorni attaccandolo al pc, caricava perfettamente ora invece mi segnala quella X Rossa.
    Se č attaccato al pc , ma lo tengo spento...allora carica! perche!?!?

    Sono completamente neofita in questo campo... cosa vuol dire "utilizzi una qualche custom rom o hai il firmware originale" o" opzioni da sviluppatore debug usb"??
    la prima cosa che bisogna chiarire č che configurazione hai
    Questo perchč non mi risulta che con la configurazione originale sia possibile caricare la batteria con il cavo usb connesso al PC ma solo con l'adattatore di rete
    per poter caricare la batteria anche quando si č connessi al PC serve un Kernel modificato e di conseguenza un configurazione "custom"
    ma se hai fatto root e hai installato una qualche rom custom lo dovresti sapere
    comunque fai cosi
    vai in: impostazioni>info sul dispositivo e riporta qui tutto quello che trovi scritto,devi essere precisa soprattutto nel riportare i dati del kernel

  2.  
  3. #12
    Baby Droid


    Registrato dal
    Sep 2012
    Localitā
    Roma
    Messaggi
    12

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    mi da' errore...se tento di rispondere a questo topic con i dati che mi hai richiesto

  4. #13
    Androidiani Power User


    Registrato dal
    Dec 2009
    Localitā
    Rimini
    Messaggi
    12,162

    Ringraziamenti
    122
    Ringraziato 2,541 volte in 1,664 Posts
    Predefinito

    Quote Originariamente inviato da Frenz81 Visualizza il messaggio
    mi da' errore...se tento di rispondere a questo topic con i dati che mi hai richiesto
    Cosa ti dā errore?

  5. #14
    Baby Droid


    Registrato dal
    Sep 2012
    Localitā
    Roma
    Messaggi
    12

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    sto provando e riprovando a scriverti i dati che mi hai chiesto. ma il forum mi da' errore e non invia il mex

    vers android 4.0.3
    versione kennel 3.0.8 -365113 user

    version buil iml74k.p5110xwald2
    Ultima modifica di Frenz81; 11-09-12 alle 15:00

  6. #15
    Androidiani Power User


    Registrato dal
    Dec 2009
    Localitā
    Rimini
    Messaggi
    12,162

    Ringraziamenti
    122
    Ringraziato 2,541 volte in 1,664 Posts
    Predefinito

    Quote Originariamente inviato da Frenz81 Visualizza il messaggio
    sto provando e riprovando a scriverti i dati che mi hai chiesto. ma il forum mi da' errore e non invia il mex

    vers android 4.0.3
    versione kennel 3.0.8 -365113 user

    version buil iml74k.p5110xwald2
    Il ogni caso non ne una configurazione originale ne una rom basta sulla ICS ufficiale,, io non la conosco ma tu non puoi non sapere cosa hai installato, tra l"altro ho l"impressione che non sia una rom per questo tab, sicura di avere il 7510 o 7500??
    Per il tuo problema di carica via usb dipende dal kernel come ti ho detto,........
    Quarda bene tu hai un tab 2 5110.......
    Ultima modifica di linux33it; 11-09-12 alle 15:27

  7. #16
    Baby Droid


    Registrato dal
    Sep 2012
    Localitā
    Roma
    Messaggi
    12

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    il mio č un tab 2 modello GT p5110
    mi č stato regalato, lhanno preso online e proviene dalla francia.

  8. #17
    Androidiani Power User


    Registrato dal
    Dec 2009
    Localitā
    Rimini
    Messaggi
    12,162

    Ringraziamenti
    122
    Ringraziato 2,541 volte in 1,664 Posts
    Predefinito

    Quote Originariamente inviato da Frenz81 Visualizza il messaggio
    il mio č un tab 2 modello GT p5110
    mi č stato regalato, lhanno preso online e proviene dalla francia.
    Appunto
    Sei nella sezione sbagliata, questa č quella del tablet prima versione, 7510/7500

  9. #18
    Androidiano


    Registrato dal
    Aug 2012
    Messaggi
    112

    Ringraziamenti
    8
    Ringraziato 8 volte in 7 Posts
    Predefinito

    Ragazzi anche io ho 7500, comprato nuovo, rom originale aggiornata a HC3.2 6 mesi fa, nessuna manomissione, da qualche giorno non si carica piu':
    Se metto in carica con il caricabatteie originale e cavo originale, da accesso, esce il messaggio 'usb mtp connesso' e x rossa sulla batteria, da spento, mostra la grafica del caricamento della batteria, ma non si arriva mai al 100%.

    Consigli?

    Inviato dal mio GT-P7500 con Tapatalk 2

  10. #19
    Androidiani Power User


    Registrato dal
    Dec 2009
    Localitā
    Rimini
    Messaggi
    12,162

    Ringraziamenti
    122
    Ringraziato 2,541 volte in 1,664 Posts
    Predefinito

    Quote Originariamente inviato da fabriziog Visualizza il messaggio
    Ragazzi anche io ho 7500, comprato nuovo, rom originale aggiornata a HC3.2 6 mesi fa, nessuna manomissione, da qualche giorno non si carica piu':
    Se metto in carica con il caricabatteie originale e cavo originale, da accesso, esce il messaggio 'usb mtp connesso' e x rossa sulla batteria, da spento, mostra la grafica del caricamento della batteria, ma non si arriva mai al 100%.

    Consigli?

    Inviato dal mio GT-P7500 con Tapatalk 2
    che strano!!
    quella scritta dovrebbe venir fuori tuttalpiu quando ti connetti con la usb al pc
    quando usi il caricabatteria di rete non dovrebbe ,almeno io non l'ho mai vista pero ho aggiornato a ICS ma no dovrebbe fare differenza
    non vorrei che fosse il cavo usb.....

  11. #20
    Androidiano


    Registrato dal
    Aug 2012
    Messaggi
    112

    Ringraziamenti
    8
    Ringraziato 8 volte in 7 Posts
    Predefinito

    Appena posso prendo un nuovo cavo. cmq se collego il cavo al pc non accade proprio nulla. come se non fosse proprio collegato.

    Inviato dal mio GT-S5570 (2.3.6 XWKTH) con Tapatalk 2

Pagina 2 di 4 primaprima 1234 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy