CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 16 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 79 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 4 123 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 31
Discussione:

Problema caricamento batteria

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema caricamento batteria

    ciao raga...quedto forum è davvero una figata pazzesca!:-)

    ho un problema cn il mio galaxy tab 10.1....quando è in carica mi appare una crocetta rossa sopra alla batteria e il tab non si carica cm dovrebbe....dopo quattro ore nemmeno dell' 8% era aumentato..lo stesso se lo spengo. attacco il caricatore e mi dice Mtp connesso cm fosse collegato ad un pc.....potete aiutarmi? grazie:-)
    Elisa

  2.  
  3. #2
    Senior Droid L'avatar di frank17next


    Registrato dal
    Jan 2010
    Località
    Campobasso
    Messaggi
    739
    Smartphone
    GNexus, Galaxy Note, GT 10.1

    Ringraziamenti
    16
    Ringraziato 143 volte in 102 Posts
    Predefinito

    Quote Originariamente inviato da tellurico Visualizza il messaggio
    ciao raga...quedto forum è davvero una figata pazzesca!:-)

    ho un problema cn il mio galaxy tab 10.1....quando è in carica mi appare una crocetta rossa sopra alla batteria e il tab non si carica cm dovrebbe....dopo quattro ore nemmeno dell' 8% era aumentato..lo stesso se lo spengo. attacco il caricatore e mi dice Mtp connesso cm fosse collegato ad un pc.....potete aiutarmi? grazie:-)
    Elisa
    Ciao,
    utilizzi una qualche custom rom o hai il firmware originale?
    Normalmente la x rossa sull'icona della batteria indica che è rilevato un plug usb collegato ma che non è in carica (appare anche quando colleghi il tablet al pc). E' mai scesa allo 0% prima che iniziasse a segnalarlo?. Ricordi da quando ha iniziato a segnalarlo?
    Purtroppo non si può neanche rimuovere la batteria manualmente (a meno di non rimuovere la copertura posteriore...).

    Se lo spegni e tenti la carica da spento, hai lo stesso risultato?
    Nexus 6 - 5.0.1 Stock
    Nexus 5 - 5.0.1 Stock + Root
    Galaxy Note 3 GT-N9005 - 4.4.4 Stock + Root
    Galaxy Tab 10.1 Slim P7500 - [JB] CyanogenMod 10 4.1.2 Pershoot (Nightly 20121013)
    ------------------------------------------------------------------------
    https://sites.google.com/site/frank17next/

  4. #3
    Baby Droid


    Registrato dal
    Jun 2012
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da frank17next Visualizza il messaggio
    Ciao,
    utilizzi una qualche custom rom o hai il firmware originale?
    Normalmente la x rossa sull'icona della batteria indica che è rilevato un plug usb collegato ma che non è in carica (appare anche quando colleghi il tablet al pc). E' mai scesa allo 0% prima che iniziasse a segnalarlo?. Ricordi da quando ha iniziato a segnalarlo?
    Purtroppo non si può neanche rimuovere la batteria manualmente (a meno di non rimuovere la copertura posteriore...).

    Se lo spegni e tenti la carica da spento, hai lo stesso risultato?
    Ciao grazie per la risposta dunque uso la rom ufficiale.....non lo so se è mai scesa allo 0% perche questo tab mi è stato regalato, appena l'ho preso (4 giorni fa) caricava normale poi dopo ha iniziato ad apparire questa icona...adesso per caricarlo fino al 100% devo spegnerlo..e lasciarcelo tutta la notte...potrebbe essere un problema di caricatore? che pero è originale.....non è che c'è qualche settaggio per il collegameno usb?cioè sembra che lui lo veda come se lo attaccassi al pc...ma invece è attaccato alla corrente...sono una completa niubba!!

  5. #4
    Androidiano VIP L'avatar di Rantolux


    Registrato dal
    Feb 2011
    Località
    Roma
    Messaggi
    3,518
    Smartphone
    Xiaomi Mi 8

    Ringraziamenti
    18
    Ringraziato 514 volte in 446 Posts
    Predefinito

    Quote Originariamente inviato da tellurico Visualizza il messaggio
    Ciao grazie per la risposta dunque uso la rom ufficiale.....non lo so se è mai scesa allo 0% perche questo tab mi è stato regalato, appena l'ho preso (4 giorni fa) caricava normale poi dopo ha iniziato ad apparire questa icona...adesso per caricarlo fino al 100% devo spegnerlo..e lasciarcelo tutta la notte...potrebbe essere un problema di caricatore? che pero è originale.....non è che c'è qualche settaggio per il collegameno usb?cioè sembra che lui lo veda come se lo attaccassi al pc...ma invece è attaccato alla corrente...sono una completa niubba!!
    Se ho capito bene, spegnendolo si carica? Se è così è da escludere un malfunzionamento del caricabatteria
    Xiaomi Mi 9

  6. #5
    Senior Droid L'avatar di frank17next


    Registrato dal
    Jan 2010
    Località
    Campobasso
    Messaggi
    739
    Smartphone
    GNexus, Galaxy Note, GT 10.1

    Ringraziamenti
    16
    Ringraziato 143 volte in 102 Posts
    Predefinito

    Hum certo che è particolare come prob
    Eventualmente prova a vedere se variando le opzioni da sviluppatore (debug usb) sotto impostazioni->applicazioni, collegando il cavo usb cambi qualcs

    Inviato dal mio GT-N7000 usando Tapatalk
    Nexus 6 - 5.0.1 Stock
    Nexus 5 - 5.0.1 Stock + Root
    Galaxy Note 3 GT-N9005 - 4.4.4 Stock + Root
    Galaxy Tab 10.1 Slim P7500 - [JB] CyanogenMod 10 4.1.2 Pershoot (Nightly 20121013)
    ------------------------------------------------------------------------
    https://sites.google.com/site/frank17next/

  7. #6
    Androidiano L'avatar di luigi151983


    Registrato dal
    Sep 2011
    Messaggi
    190

    Ringraziamenti
    9
    Ringraziato 17 volte in 15 Posts
    Predefinito

    Ciao,anch'io ho lo stesso problema,ho provato a variare le opzioni da sviluppatore(debug usb) senza successo,rimane la X rossa sulla batteria,come posso risolverlo? grazie

  8. #7
    Androidiano


    Registrato dal
    Jul 2012
    Messaggi
    165

    Ringraziamenti
    26
    Ringraziato 17 volte in 15 Posts
    Predefinito

    Avete provato con un altro cavo?

    Altri Brand quando il cavo é leggermente guasto danno un problema analogo.




    Inviato dal mio GT-P7500 usando Androidiani App

  9. #8
    kRel
    Guest
    Predefinito

    Scusa, usi forse una prolunga usb ? In caso affermativo prova a rimuoverla

    quoto birbapazza per il cavo. Verifica che non dipenda da quello.

    Verifica anche che in "Opzioni sviluppatore" sia attivato il "Debug USB"
    Ultima modifica di kRel; 31-08-12 alle 12:49

  10. #9
    Baby Droid L'avatar di SecretSociety


    Registrato dal
    Sep 2011
    Località
    Sardegna
    Messaggi
    30
    Smartphone
    Galaxy Tab P6800 già P1000

    Ringraziamenti
    3
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da tellurico Visualizza il messaggio
    ciao raga...quedto forum è davvero una figata pazzesca!:-)

    ho un problema cn il mio galaxy tab 10.1....quando è in carica mi appare una crocetta rossa sopra alla batteria e il tab non si carica cm dovrebbe....dopo quattro ore nemmeno dell' 8% era aumentato..lo stesso se lo spengo. attacco il caricatore e mi dice Mtp connesso cm fosse collegato ad un pc.....potete aiutarmi? grazie:-)
    Elisa
    Stesso problema col 7.7; risolto?

  11. #10
    Baby Droid


    Registrato dal
    Sep 2012
    Località
    Roma
    Messaggi
    12

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao ragazzi!
    Sono fresca d'iscrizione... proprio per questo problema. Galaxy tab 10.1 (wifi) preso da circa 1settimana, i primi giorni attaccandolo al pc, caricava perfettamente ora invece mi segnala quella X Rossa.
    Se è attaccato al pc , ma lo tengo spento...allora carica! perche!?!?

    Sono completamente neofita in questo campo... cosa vuol dire "utilizzi una qualche custom rom o hai il firmware originale" o" opzioni da sviluppatore debug usb"??

Pagina 1 di 4 123 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy