CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: rattlehead con ben 36 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Pierdebeer con ben 170 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Pierdebeer con ben 715 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

Galaxy p1000 morto....o quasi.

  1. #1
    Baby Droid
    Registrato dal
    Jan 2014
    Messaggi
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Galaxy p1000 morto....o quasi.

    Salve, in seguito ad un aggiornamento il mio galaxy p1000 si è spento e non si è piu acceso. Non entra in recovery e la batt è carica. Qualche giorno fà l'ho portato ad un centro tecnico samsung chiedendo di inserire il sistema operativo, ma dopo un pò di tentativi mi ha liquidato dicendomi che non è possibile perchè secondo lui è un problema elettrico, cioè non gli arriva corrente. Sinceramente mi sembra un po strano, considerate che odin non lo vede, ma se lo attacco al pc lo riconosce come nuovo hardware senza driver. Consigli??

  2.  
  3. #2
    Super Moderator L'avatar di dieguccio
    Registrato dal
    Feb 2012
    Località
    ......in riva al mare
    Messaggi
    53,334
    Smartphone
    GalaxyS2-GalaxyS3-GalaxyS5
    Thanks
    988
    Thanked 13,228 Times in 10,843 Posts
    Predefinito

    sposto nella sezione del tuo tab

  4. #3
    Androidiano
    Registrato dal
    Jan 2012
    Messaggi
    144
    Thanks
    8
    Thanked 23 Times in 20 Posts
    Predefinito

    Quote Originariamente inviato da Allblacks01 Visualizza il messaggio
    Salve, in seguito ad un aggiornamento il mio galaxy p1000 si è spento e non si è piu acceso. Non entra in recovery e la batt è carica. Qualche giorno fà l'ho portato ad un centro tecnico samsung chiedendo di inserire il sistema operativo, ma dopo un pò di tentativi mi ha liquidato dicendomi che non è possibile perchè secondo lui è un problema elettrico, cioè non gli arriva corrente. Sinceramente mi sembra un po strano, considerate che odin non lo vede, ma se lo attacco al pc lo riconosce come nuovo hardware senza driver. Consigli??
    Riesci a farlo andare in download mode?

    Dici che il PC lo vede, anche se è spento?

    Ciao. Paolo.

  5. #4
    Baby Droid
    Registrato dal
    Jan 2014
    Messaggi
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    No, il tel non risponde a nessun impulso. Confermo che la batteria è carica. Il pc mi trova una periferica e se istallo i driver me la vede come periferica generica. Kies non lo vede. Unbrickable su ubunto lo vede connesso, se premo il tasto di accensione non lo vede più, come se si spegnesse. Mobogenie arriva al 89 % poi mi da errore di connessione, forse non ha il debug attivato. Odin non lo vede.

  6. #5
    Androidiano
    Registrato dal
    Jan 2012
    Messaggi
    144
    Thanks
    8
    Thanked 23 Times in 20 Posts
    Predefinito

    Prova a farlo partire in modalità download anche se non ti dice nulla.
    Se non riesci a collegarlo in questo modo temo che ti resti solo di tentare un ripristino con i connettori interni ISP, ma richiede hardware specifico.

    Paolo.

  7. Il seguente Utente ha ringraziato lazarus_long per il post:

    turk181 (10-01-14)

  8. #6
    Baby Droid
    Registrato dal
    Jan 2014
    Messaggi
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Ho provato ma niente. La cosa strana è che unbrick vede un terminale connesso e se spingo il tasto power come per spegnerlo non lo vede più, come se si spegnesse, stessa cosa la fa il pc. Però basta che stacco e riattacco usb e mi rivede un terminale connesso.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •