CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: BB72 con ben 24 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: AI0LIA con ben 129 Thanks ricevuti negli ultimi sette giorni
Utente del mese: AI0LIA con ben 471 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 10 su 10
Discussione:

Problemino: non entra in modalitÓ debug USB

  1. #1
    Baby Droid L'avatar di OroDark

    Registrato dal
    Dec 2011
    Messaggi
    45
    Smartphone
    Samsung Galaxy Note 2
    Thanks
    1
    Thanked 5 Times in 2 Posts
    Predefinito

    Problemino: non entra in modalitÓ debug USB

    allora come da titolo, il mio caro wonder i8150, versione 2.3.6 ufficiale da kies, con kernel I8150XXKK1, non mi entra in modalitÓ debug.
    ovviamente ho attivato la modalitÓ dal menu e ho collegato il dispositivo al pc, nulla, tra le icone nella notifica mi mostra solo "memoria di mnassa connessa, seleziona per copiare i file sul/dal tuo computer", insomma quella classica da attivare o disattivare lo scambio, non mi mostra invece l'icona di debug attivo, ho giÓ fatto presente infatti nell'altro post (quello dove si parla del rooting dello stesso dispositivo) che infatti il computer non riesce ad accedere...
    mi Ŕ stato consigliato di reinstallare i driver sia manualmente, che dalla risoluzione kies, ma nulla, a questo punto senza andare off topic liho preferito aprire una discussione qui

    cosa ne pensate di questo problema? come possiamo provare a risolvere?
    SAMSUNG Galaxy W I8150 - CM10.1 Build 2
    Versione Android: ICS 4.2.2 (kernel arco)
    Root: Si
    CPU: Conservative: 122Mhz/1.4 Ghz

  2.  
  3. #2
    Baby Droid L'avatar di OroDark

    Registrato dal
    Dec 2011
    Messaggi
    45
    Smartphone
    Samsung Galaxy Note 2
    Thanks
    1
    Thanked 5 Times in 2 Posts
    Predefinito

    allora, nonostante abbia aggiornato il kernel alla versione XXKL3 continuo a non visualizzare l'icona di debug, c'Ŕ da dire che quando ho cambiato il kernel, ho fatto i vari wipe (data e cache) sia prima che dopo l'installazione, ho reinstallato tutti i driver e aggiornato kies, perche mi continua a dare sto problema?
    SAMSUNG Galaxy W I8150 - CM10.1 Build 2
    Versione Android: ICS 4.2.2 (kernel arco)
    Root: Si
    CPU: Conservative: 122Mhz/1.4 Ghz

  4. #3
    Androidiano L'avatar di Riky Ray

    Registrato dal
    Nov 2011
    LocalitÓ
    Milano
    Messaggi
    187
    Smartphone
    Samsung Galaxy W
    Thanks
    28
    Thanked 52 Times in 22 Posts
    Predefinito

    ora son fuso, domani mattina provo a darci un'occhiata!
    Samsung Galaxy W GT-I8150
    - Versione Android 2.3.6

    - Versione banda base I8150XXKL3
    - Versione build GINGERBREAD.XXLA2

  5. #4
    Androidiano VIP L'avatar di fender90

    Registrato dal
    Nov 2011
    LocalitÓ
    Venezia
    Messaggi
    978
    Smartphone
    Samsung Galaxy Wonder (i8150)
    Thanks
    44
    Thanked 589 Times in 175 Posts
    Predefinito

    Guarda che neppure a me viene fuori altro che Memoria di massa connessa quando Debug USB Ŕ abilitato, eppure sono sicuro che Ŕ attiva perchŔ altrimenti non si sarebbe rootato

  6. #5
    Baby Droid L'avatar di OroDark

    Registrato dal
    Dec 2011
    Messaggi
    45
    Smartphone
    Samsung Galaxy Note 2
    Thanks
    1
    Thanked 5 Times in 2 Posts
    Predefinito

    Allora ho collegato il cellulare in debug attivo, guarda tu stesso questo risultato



    daemon not running. starting it now on port 5037
    ADB server didn't ACK
    *failed to start deamon*
    error: cannot connect to daemon
    inoltre guarda che errore mi da l'sdk manager

    SAMSUNG Galaxy W I8150 - CM10.1 Build 2
    Versione Android: ICS 4.2.2 (kernel arco)
    Root: Si
    CPU: Conservative: 122Mhz/1.4 Ghz

  7. #6
    Baby Droid L'avatar di OroDark

    Registrato dal
    Dec 2011
    Messaggi
    45
    Smartphone
    Samsung Galaxy Note 2
    Thanks
    1
    Thanked 5 Times in 2 Posts
    Predefinito

    apparte che colgo l'occasione per uppare xD inoltre volevo dire che ho avast antivirus e comodo firewall, ma anche disattivandoli non risolvo nulla
    SAMSUNG Galaxy W I8150 - CM10.1 Build 2
    Versione Android: ICS 4.2.2 (kernel arco)
    Root: Si
    CPU: Conservative: 122Mhz/1.4 Ghz

  8. #7
    Androidiano

    Registrato dal
    Dec 2011
    Messaggi
    112
    Thanks
    16
    Thanked 0 Times in 0 Posts
    Predefinito

    neanche col mio wildfire s riesco ad entrare nel debugging usb

  9. #8
    Baby Droid L'avatar di OroDark

    Registrato dal
    Dec 2011
    Messaggi
    45
    Smartphone
    Samsung Galaxy Note 2
    Thanks
    1
    Thanked 5 Times in 2 Posts
    Predefinito

    ti da il mio stesso problema?
    SAMSUNG Galaxy W I8150 - CM10.1 Build 2
    Versione Android: ICS 4.2.2 (kernel arco)
    Root: Si
    CPU: Conservative: 122Mhz/1.4 Ghz

  10. #9
    Baby Droid L'avatar di OroDark

    Registrato dal
    Dec 2011
    Messaggi
    45
    Smartphone
    Samsung Galaxy Note 2
    Thanks
    1
    Thanked 5 Times in 2 Posts
    Predefinito

    et voilÓ, finalmente risolto!


    finalmente funziona e con l'avvio del comando adb logcat ho avuto la conferma della lettura del dispositivo

    allora ho risolto aggiornando manualmente platform-tools e tools, poichŔ, come sopra ho dimostrato attraverso screen, non mi fa avviare l'aggiornamento automatico, quindi sono andato qui
    e ho scaricato l'ultimo pacchetto "tools" e "platform-tools" (avevo aggiornato sdk mananger ma nonostante ci˛ non riusciva a trovarlo), per chi non sa come si fa Ŕ semplicissimo
    la stringa in questo caso Ŕ
    codice:
    <sdk:archives>
    <sdk:archive arch="any" os="windows">
    <sdk:size>9625198</sdk:size>
    <sdk:checksum type="sha1">922be0210bae2136fcd3863e7c69ee49d889475e</sdk:checksum>
    <sdk:url>platform-tools_r09-windows.zip</sdk:url>
    </sdk:archive>
    da notare quel platform-tools_r09-windows.zip

    una volta individuato quell'url copiatelo e assemblatelo al vecchio link, immettendolo al posto di repository.xml, vi esce questo nel caso della cartella platform-tools (ho spiegato come si fa in modo che se qualcuno ha problemi e in futuro ci saranno aggiornamenti, e non sa come si fa, potrÓ tranquillamente fare da solo)

    una volta scaricato, quella cartella va inserita al posto della vecchia "platform-tools", idem dopo il download della cartella tools che andrÓ a sostituire la vecchia cartella.

    finalmente questo problema Ŕ risolto ora mi tocca vedere il perche non mi fa scaricare nulla in modo automatico, esaurisco a fare tutto manualmente
    SAMSUNG Galaxy W I8150 - CM10.1 Build 2
    Versione Android: ICS 4.2.2 (kernel arco)
    Root: Si
    CPU: Conservative: 122Mhz/1.4 Ghz

  11. #10
    Baby Droid L'avatar di OroDark

    Registrato dal
    Dec 2011
    Messaggi
    45
    Smartphone
    Samsung Galaxy Note 2
    Thanks
    1
    Thanked 5 Times in 2 Posts
    Predefinito

    sistemato anche il problema dei download automatici =D comodo mi aveva messo il processo come parzialmente limitato e me lo ha inserito nella sandbox, chiudendo comodo non risolvo niente, ma disabilitando la sandbox sono riuscito a sbloccarlo, quindi in pratica era il firewall che creava problemi xD spero che questa mia avventura possa essere stata un aiuto per chi ha riscontrato il medesimo problema
    SAMSUNG Galaxy W I8150 - CM10.1 Build 2
    Versione Android: ICS 4.2.2 (kernel arco)
    Root: Si
    CPU: Conservative: 122Mhz/1.4 Ghz

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •