CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: NiloGlock con ben 9 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 84 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 285 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Titanium backup....non mi fa i backup!!!

  1. #1
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    15,348
    Smartphone
    Note 4 (N910F)

    Ringraziamenti
    652
    Ringraziato 4,266 volte in 3,496 Posts
    Predefinito

    Titanium backup....non mi fa i backup!!!

    Come da titolo............

    ebbene....
    l'App in questione mi ha sempre fatto un pò disperare....
    quando la avvio.....mi chiedi i permessi di root (e fin qui tutto normale....)
    io "tappo" su accedi.....e lui.....non accede.
    Devo cliccare diverse volte sul tasto "indietro" (quello a destra del tasto Home) ......e poi mi fa accedere.
    (cosa che non succede quando entro in Link2Sd.....che funziona perfettamente)

    Detto questo (che già mi sembra preoccupante)
    oggi ho seguito la guida per fare il backup delle app....
    (la parte che ho seguito è quella che ho allegato)
    il sito da cui l'ho preso è QUESTO

    Titanium.jpg


    Oggi faccio il backup di Google Maps....
    tutto ok.....
    esco da Titanium.....

    e visto che non mi fido rientro per controllare .......
    e.....
    non c'è nessun backup di Maps.....e le App non ci sono!!!!
    Riprovo a fare il tutto.............e.....nulla.

    Ok....non mi scoraggio.....
    disinstallo Titanium....pulisco tutto.....
    la riscarico dallo Store......e ......
    nulla.....tutto uguale!!!!

    Ditemi....illuminatemi.....

    Grazie a chi vorrà aiutarmi
    Ultima modifica di Varioflex; 12-02-13 alle 19:10

  2.  
  3. #2
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    15,348
    Smartphone
    Note 4 (N910F)

    Ringraziamenti
    652
    Ringraziato 4,266 volte in 3,496 Posts
    Predefinito

    Non so come...
    Non so il perché...
    ma sembra che tutta (adesso) vada normalmente!
    Boh......

    Inviato dal mio GT-S5369 con Tapatalk 2
    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  4. #3
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    15,348
    Smartphone
    Note 4 (N910F)

    Ringraziamenti
    652
    Ringraziato 4,266 volte in 3,496 Posts
    Predefinito

    Tutto sembra essere superato da quando (ieri sera) ho messo la spunta su "salva" alla consueta richiesta dei permessi di superuser dopo che "tappo" su Titanium (e Link2SD).
    Non ne capisco la ragione di questo inghippo....ma sono contento di aver risolto.

    Inviato dal mio GT-S5369 con Tapatalk 2
    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Privacy Policy