CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: ezio con ben 14 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: rattlehead con ben 76 Thanks ricevuti negli ultimi sette giorni
Utente del mese: ste22032 con ben 318 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Audio muto e ricezione debole del wi-fi

  1. #1
    Baby Droid
    Registrato dal
    Nov 2012
    Messaggi
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Audio muto e ricezione debole del wi-fi

    Ciao a tutti da qualche mese ho acquistato un tablet sony s 32 Gb,sin da subito ho riscontrato che quando lo collego al wi-fi spesso perdo la connessione cosa che con il pc portatile non succede e anche la navigazione è molto più lenta dimenticavo non ho fatto nessun root.
    Altro problema da circa una 15 di giorni l'audio sparisce improvvisamente riavviavo il sistema e tutto andava a posto, invece da un paio di giorni non riesco a sistemerlo piu da premettere che in impostazioni audio l'icona dell'audio e segnata da un barra in diagonale tipo uno slash non c'e modo di sistemarlo ne sui bottoni laterali dell'audio ne riavviando il sistema.
    dopo una 10 di minuti si è sistemato da solo.
    Volevo sapere se qualcun'altro ha avuto di questi problemi e se li ha risolti
    Ciao

  2.  
  3. #2
    Baby Droid
    Registrato dal
    Nov 2012
    Messaggi
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Ciao a tutti il problema dell'audio sembra essersi risolto dopo che ho aggiornato un gioco, se faccio il root pensate che si possa migliorare la qualità del wi-fi?

  4. #3
    Androidiano
    Registrato dal
    Feb 2012
    Località
    Cosenza
    Messaggi
    84
    Smartphone
    SGSII-SonyTabS-AsusME302KL
    Thanks
    15
    Thanked 5 Times in 5 Posts
    Predefinito

    prova a formattare il tablet:
    a tablet spento premi vol+ e tasto power, appena ti appare il logo sony lascia solo il tasto power e aspetta la schermata successiva...poi segui le istruzioni.
    se hai aggiornato alla release 5a il root non lo puoi fare per il momento, ad ogni modo il root non migliora il segnale wifi...il root serve ad altro.
    ciao ciao facci sapere

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •