CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: iLuke con ben 20 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: kalel77 con ben 85 Thanks ricevuti negli ultimi sette giorni
Utente del mese: ste22032 con ben 445 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 10 su 10
Discussione:

Problema wifi dopo aggiornamento ICS

  1. #1
    Androidiano VIP L'avatar di Dom182
    Registrato dal
    Nov 2010
    Località
    Lanciano
    Messaggi
    1,272
    Smartphone
    LG Google Nexus 5
    Thanks
    119
    Thanked 195 Times in 174 Posts
    Predefinito

    Problema wifi dopo aggiornamento ICS

    Ciao ragazzi, dopo aver aggiornato il cell ad ICS è successa una cosa stranissima.
    Il telefono si connette al wifi, ma non va su internet...
    La cosa strana, è che succede SOLO con questo telefono, e SOLO quando mi connetto al router di casa!!!!!
    Il mio telefono funziona con altri router, e gli altri telefoni funzionano col mio router!!!
    Il problema si presenta SOLO con l'accoppiata mio telefono-mio router!
    A cosa può essere dovuto? Spero di essere stato chiaro..grazie
    Cliccare sul pulsante THANKS non costa nulla ed è un segno di gratitudine che fa sempre piacere
    Chiedete nei topic di riferimento, accertandovi che la vostra domanda non sia già stata fatta
    Risponderò in privato solo per rischieste "eccezionali"

  2.  
  3. #2
    gionapper
    Guest
    Predefinito

    Hai controllato le impostazioni del router se per caso c'è qualche impostazione sul mac address?

  4. #3
    Androidiano VIP L'avatar di Dom182
    Registrato dal
    Nov 2010
    Località
    Lanciano
    Messaggi
    1,272
    Smartphone
    LG Google Nexus 5
    Thanks
    119
    Thanked 195 Times in 174 Posts
    Predefinito

    Quote Originariamente inviato da gionapper Visualizza il messaggio
    Hai controllato le impostazioni del router se per caso c'è qualche impostazione sul mac address?
    Cioè??? cosa intendi con mac address?
    Cliccare sul pulsante THANKS non costa nulla ed è un segno di gratitudine che fa sempre piacere
    Chiedete nei topic di riferimento, accertandovi che la vostra domanda non sia già stata fatta
    Risponderò in privato solo per rischieste "eccezionali"

  5. #4
    Androidiano VIP L'avatar di Dom182
    Registrato dal
    Nov 2010
    Località
    Lanciano
    Messaggi
    1,272
    Smartphone
    LG Google Nexus 5
    Thanks
    119
    Thanked 195 Times in 174 Posts
    Predefinito

    qualche soluzione? Grazie
    Cliccare sul pulsante THANKS non costa nulla ed è un segno di gratitudine che fa sempre piacere
    Chiedete nei topic di riferimento, accertandovi che la vostra domanda non sia già stata fatta
    Risponderò in privato solo per rischieste "eccezionali"

  6. #5
    gionapper
    Guest
    Predefinito

    Devi controllare le impostazioni del router. Verifica che non ci siano filtri particolari sulla sicurezza nelle impostazioni lan e wifi

  7. #6
    Androidiano VIP L'avatar di Dom182
    Registrato dal
    Nov 2010
    Località
    Lanciano
    Messaggi
    1,272
    Smartphone
    LG Google Nexus 5
    Thanks
    119
    Thanked 195 Times in 174 Posts
    Predefinito

    Quote Originariamente inviato da gionapper Visualizza il messaggio
    Devi controllare le impostazioni del router. Verifica che non ci siano filtri particolari sulla sicurezza nelle impostazioni lan e wifi
    ma non è strano che lo faccia solo con questo telefono?
    Cliccare sul pulsante THANKS non costa nulla ed è un segno di gratitudine che fa sempre piacere
    Chiedete nei topic di riferimento, accertandovi che la vostra domanda non sia già stata fatta
    Risponderò in privato solo per rischieste "eccezionali"

  8. #7
    gionapper
    Guest
    Predefinito

    Sì, appunto controlla se hai qualche impostazione particolare e se il metodo di autenticazione è supportato

  9. #8
    Baby Droid L'avatar di Pisaurum
    Registrato dal
    May 2011
    Località
    Pesaro
    Messaggi
    23
    Smartphone
    Xperia Z1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    anche a me da lo stesso problema.. un mio amico ha detto ke può essere un problema Kernel, ( e ha notato ke nonostante ci sia la ICS 4.0.4 il kernel è ancora 2.6. qualcosa , mentre dovrebbe benissimo essere a 3, ma PC Companion dice ke il mio cell è aggiornato all'ultima versione... )
    da me succede uguale identico a te, solo con una differenza... dopo averlo aggiornato ad ICS il wifi mi andava normalmente.. è negli ultimi 2 mesi che ha iniziato a non fare più... adesso proprio si connette ma non carica neanke le pagine di facebook!
    allora come ha detto gionapper ho provato a vedere se il modem era impostato in un modo particolare... per sicurezza l'ho resettato e ho reinstallato tutto... ma nn è cambiato nnt.. ho usato dal cell un programma ke fixa i problemi wifi... appena utilizzato ho aperto facebook e la pagina me l'ha caricata.. dopodichè non faceva di nuovo.. non so + ke fare!
    Io sarei un ragazzo a modo [COLOR="White"]se solo ci fosse un modo[/COLOR], e per non terrorizzarti ti sorrido mentre affogo!

  10. #9
    gionapper
    Guest
    Predefinito

    Il tuo amico, probabilmente, non ha un Arc S. Ti ho risposto di la per quanto riguarda il kernel. Per il wifi, è verificato che il nostro modulo è una vera e propria ciofeca... Purtroppo non possiamo migliorarlo più di tanto. L'unica cosa è, se non vuoi moddare, aspettare la release ufficiale del nuovo firmware da parte della Sony. Questo nuovo fw dovrebbe, tra le altre cose, portare delle migliorie anche sul wifi.

  11. #10
    Baby Droid L'avatar di Pisaurum
    Registrato dal
    May 2011
    Località
    Pesaro
    Messaggi
    23
    Smartphone
    Xperia Z1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    io raga sembra che ho risolto...
    il problema erano i fili del telefono fuori casa mia ke erano tt rovinati.. sono stati cambiati e adesso mi funziona il wireless del arc s con il mio modem... coincidenza o è quella la causa? xD
    Io sarei un ragazzo a modo [COLOR="White"]se solo ci fosse un modo[/COLOR], e per non terrorizzarti ti sorrido mentre affogo!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •