CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Varioflex con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 28 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 61 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 13
Discussione:

[ROM][KK][4.4.x] CyanogenMod 11.0 [UNOFFICIAL][Xperia Go]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    4

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    [ROM][KK][4.4.x] CyanogenMod 11.0 [UNOFFICIAL][Xperia Go]

    Salve a tutti, sono nuovo e volevo "rubarvi "solo e credo 5 minuti del vostro tempo per spiegarmi che devo fare per installare questa benedetta rom!...
    Altre rom non ho mai avuto problemi nell'installarle, ma con questa non c'è verso!..mi potreste aiutare???LA rom in questione è quella da titolo..non porro mettere l'indirizzo diretto pultroppo...grazie in anticipo..

  2.  
  3. #2
    Androidiani Power User L'avatar di marce


    Registrato dal
    May 2011
    Località
    Caserta
    Messaggi
    7,954
    Smartphone
    P20 / P10

    Ringraziamenti
    736
    Ringraziato 2,546 volte in 1,497 Posts
    Predefinito

    É quella di munjeni?
    In caso scarica rom e gapps e posiziona sullo smartphone estrai dalla ROM il file boot.img ed installa seguendo questa semplice procedura
    [GUIDA] Installare Kernel tramite Fastboot
    Fatto ciò dovrà in recovery e dopo aver fatto i wipe del caso installa rom e gapps.
    Devi avere il bootloader sbloccato logicamente.
    ---> Huawei P20 <--> Huawei P10 <---

    ---> Ignorantia legis non excusat. Nuovo regolamento del forum <---

  4. Il seguente Utente ha ringraziato marce per il post:

    XperiaGo (29-01-14)

  5. #3
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    4

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    It's OK!!!!!...grazieeee!!!...a te e alla guida!!!!!

  6. #4
    Androidiano


    Registrato dal
    Jan 2012
    Messaggi
    213

    Ringraziamenti
    38
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Qualcuno mi spiega come sbloccare il bootloader?
    Con telefono spento se premo il tasto volume SU finchè inserisco il cavo Usb resta per un po il led blu e poi ritorna giallo.
    Non dovrebbe rimare blu?

  7. #5
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    4

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao...se ti fa in quel modo il motivo (per esperienza personale) è che windows non ti riconosce il driver del bootloader!!..Lo vedi tenendo aperto la finestra dei driver del pc, lo colleghi, e vedrai che windows vicino al driver che attivera per pochi secondi ti metterà un triangolino giallo..fammi sapere!

  8. #6
    Androidiano


    Registrato dal
    Jan 2012
    Messaggi
    213

    Ringraziamenti
    38
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da XperiaGo Visualizza il messaggio
    Ciao...se ti fa in quel modo il motivo (per esperienza personale) è che windows non ti riconosce il driver del bootloader!!..Lo vedi tenendo aperto la finestra dei driver del pc, lo colleghi, e vedrai che windows vicino al driver che attivera per pochi secondi ti metterà un triangolino giallo..fammi sapere!
    Era colpa dei driver usb di Windows 8.1,ho fatto tante di quelle peripezie da paura!

  9. #7
    Androidiano


    Registrato dal
    Mar 2012
    Messaggi
    64

    Ringraziamenti
    5
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Ragazzi ho una domanda da farvi io ho flashato la rom di munjeni cyanogenmod 11 kit kat 4.4.2 e ho istallato le relative gapps.
    Ho notato che prima del flash delle gapps la rom andava fluidissima,subito dopo aver istallato le gapps va abbastanza scattando un po tutto mi sapete dire il perchè?
    Il mio android phone e' il sony xperia go!
    Grazie in anticipo

  10. #8
    Androidiano


    Registrato dal
    Mar 2012
    Messaggi
    64

    Ringraziamenti
    5
    Ringraziato 4 volte in 3 Posts
    Predefinito

    ragazzi lo ho istallato sul mio xperia go ! Ho testato prima dell'istallazione delle gapps era velocissimo dopo aver istallato le gapps e' diventato tutto scattoso e abbastanza lento come mai?

  11. #9
    Baby Droid


    Registrato dal
    Dec 2013
    Messaggi
    5

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    finalmente e uscito kitkat per xperia go

  12. #10
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Chiedo un'informazione veloce, è abbastanza stabile cm11 per un uso normale? Mi spiego meglio, ho il firmware originale 4.1, ha qualche difetto, se metto su la rom va meglio? Uso il telefono per lavoro, non mi va di metterci le mani per avere un giocattolo piu elaborato ma meno fluido o affidabile. Grazie della risposta!

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy