CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: megthebest con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 23 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 75 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Problema rete 3G

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema rete 3G

    Salve a tutti, sono un possessore di un Xperia Neo da 2 anni, il primo uscito cioè quello con la fotocamera da 8mpx.
    Da circa 3 mesi sono passato a TIM e attivato la TIM Special.
    Il problema che ho è che il mio telefono non aggancia quasi mai la rete 3G e navigo sempre in Edge. La cosa strana è che qualsiasi telefono abbia vicino, questo è sempre in 3G oppure anche H, persino un vecchio nokia N70. Le ho provate tutte, ROM custom, ROM officiale, ma il mio telefono non riceve in 3G. Se utilizzo la mia sim in un altro telefono questo funziona tranquillamente in 3G. Sapete darmi qualche idea su cosa possa causare questo? è un difetto di fabbrica oppure della ROM? avete sentito ancora di questi priblemi?
    Grazie a tutti

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    nessuno?

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy