CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Enr1988 con ben 23 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: miseusegau con ben 142 Thanks ricevuti negli ultimi sette giorni
Utente del mese: AI0LIA con ben 464 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 11
Discussione:

il led luminoso non funziona bene!

  1. #1
    Baby Droid

    Registrato dal
    Feb 2013
    Messaggi
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Exclamation

    il led luminoso non funziona bene!

    ciao a tutti
    da quando ho aggiornato il software, il led non si illumina pi quando si attiva il blocco schermo...
    qualcuno pu aiutarmi a risolvere questo problema??
    grazie

  2.  
  3. #2
    Baby Droid L'avatar di xperia84

    Registrato dal
    Feb 2013
    Messaggi
    24
    Thanks
    0
    Thanked 1 Time in 1 Post
    Predefinito

    Ciao a tutti, sono nuovo iscritto ma vi seguo da tempo.
    Silvia non si accende mai? Neanche in carica??

    Inviato dal mio ST18i con Tapatalk 2

  4. #3
    Baby Droid

    Registrato dal
    Feb 2013
    Messaggi
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    sisi, in carica funziona...il problema ke prima quando per esempio mi arrivava un messaggio il led si illuminava anche se lo schermo era spento, invece adesso non lo fa piu...non so se sono riuscita a spiegarmi

  5. #4
    Baby Droid L'avatar di xperia84

    Registrato dal
    Feb 2013
    Messaggi
    24
    Thanks
    0
    Thanked 1 Time in 1 Post
    Predefinito

    Avevo stesso problema dopo aggiornamento.
    Risolto con un hard reset...
    Provaci, facci sapere...

    Inviato dal mio ST18i con Tapatalk 2

  6. #5
    Baby Droid

    Registrato dal
    Feb 2013
    Messaggi
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    potresti gentilmente spiegarmi come si fa?

  7. #6
    Baby Droid L'avatar di xperia84

    Registrato dal
    Feb 2013
    Messaggi
    24
    Thanks
    0
    Thanked 1 Time in 1 Post
    Predefinito

    Fai un backup dei dati che hai sul Tel (foto, sms, dati vari ecc ecc), poi vai su impostazioni-backup e ripristino-ripristino dati di fabbrica

    Inviato dal mio ST18i con Tapatalk 2

  8. Il seguente Utente ha ringraziato xperia84 per il post:

    silvia46 (17-02-13)

  9. #7
    Baby Droid

    Registrato dal
    Feb 2013
    Messaggi
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    Predefinito

    stesso problema anche per me, ho fatto il ripristino di tutte le impostazioni di fabbrica senza risultati (ho solo cancellato tutto). ho impostato alcune app che promettevano la funzione, ma niente.

  10. #8
    Baby Droid L'avatar di xperia84

    Registrato dal
    Feb 2013
    Messaggi
    24
    Thanks
    0
    Thanked 1 Time in 1 Post
    Predefinito

    Problema ripresentato pure a me che pensavo di aver risolto. Sar un bug della 4.0.4. Risolto pparzialmente (ogni tanto non funziona) con https://play.google.com/store/apps/d...%3Dled+ray+app
    Da testare reale funzionamento a lungo termine

    Inviato dal mio ST18i con Tapatalk 2

  11. #9
    Baby Droid

    Registrato dal
    Feb 2013
    Messaggi
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    Predefinito

    io ho fatto una riparazione del software da sony companion (come suggerito dall'assistenza sony) senza risultato, poi ho installato light manager senza risultati, poi ho installato smsawake mantenedo light manager e ora funziona il led per le notifiche. se distattivo smswake non funziona piu'. per ora va con le due app installate.

  12. #10
    Androidiano VIP L'avatar di Fortinho

    Registrato dal
    Jan 2012
    Messaggi
    1,420
    Smartphone
    Xiaomi MI2S 32GB
    Thanks
    70
    Thanked 344 Times in 310 Posts
    Predefinito

    Se hai ICS dovrebbe essere un bug della versione 4.1.B.0.431, che (in teoria) dovrebbe risolversi con l'aggiornamento a 587.

Pagina 1 di 2 12 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •