CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: BB72 con ben 26 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: AI0LIA con ben 129 Thanks ricevuti negli ultimi sette giorni
Utente del mese: AI0LIA con ben 471 Thanks ricevuti nell'ultimo mese

Pagina 3 di 6 primaprima 12345 ... ultimoultimo
Visualizzazione dei risultati da 21 a 30 su 56
Discussione:

[info] aggiornamento 6.0.A.3.73

  1. #21
    Androidiano VIP L'avatar di Cecco1970

    Registrato dal
    Nov 2010
    Località
    Villafranca di Verona
    Messaggi
    1,820
    Smartphone
    XperiaX10,S,Z1c,Nexus7 2012
    Thanks
    231
    Thanked 511 Times in 439 Posts
    Predefinito

    ...riportato dalla discussione generale:
    Quote Originariamente inviato da solid Visualizza il messaggio
    io ho ricevuto la notifica dell'aggiornamento alla .73 ma non riesco ad aggiornare il cell perchè non si collega al pc da spento (durante l'aggiornamento il telefono si spegne e dovrebbe collegarsi col pc ma il mio non si collega e inizia a ricaricarsi) , qualcuno sa come risolvere questo problema? ho provato a disinstallare pc companion e a formattare il telefono , niente da fare .-.
    ...la batteria aveva sufficente carica?..tra le modalità richiede minimo 50% di batteria (ma sono anche più che sufficenti in realtà)...
    ..leggi anche il resto della discussione ed eventualmente prova anche te update service (post 21)


    ...già che ci sono descrivo la situazione batteria che ho rilevato: ieri pomeriggio ho eseguito prove sotto stress per testare le funzioni utili in auto (navigatore, GPS, player e BT con autoradio etc)...in 4 tempi in 2 ore di uscita (1 e rotte in movimento) il GPS hga sempre mantenuto il segnale..ho rilevato qualche lag durante l'ascolto del player in corrispondenza dell'impegno del traffico dati delle sincronizzazioni (tutto attivo!)...nell'arco di 5 ore la batteria era al 50% (alle 19:00 di ierimi attendevo un risultato così se in auto avessi dovuto tenere il carica collegato...con X10 la batteria scendeva comunque!)... ad ora, mantenendo attivi dati tutta notte, me la trovo al 38%..in 7 ore di stand by si è ciucciato 3/4 punti percentuale...OTTIMO!!!

    Un aneddoto inerente il test: finito il giro, tra lo spegnimento auto (quindi BT e player) e l'arrivo in casa (fatte le scale del condominio che non prende nulla) mi ritrovo l'S spento e briccato!!!
    L'accensione non funzionava, me la sono cavata con il softreset (accensione e VOL su) e poi si è ripreso come se niente fosse...
    Suppongo che l'insieme delle ricerche reti varie in contemporanea (GPS, dati e BT) l'abbia mandato in tilt...avrei compreso un reboot (quindi riaccensione autonoma), invece no!

    Devo essere sincero che, avendo risolto subito, la cosa non mi ha destato troppa preoccupazione, però non è un buon precedente per i posteri...mi auguro rimanga un caso isolato

  2.  
  3. #22
    Androidiano VIP L'avatar di Cecco1970

    Registrato dal
    Nov 2010
    Località
    Villafranca di Verona
    Messaggi
    1,820
    Smartphone
    XperiaX10,S,Z1c,Nexus7 2012
    Thanks
    231
    Thanked 511 Times in 439 Posts
    Predefinito

    Quote Originariamente inviato da marko68 Visualizza il messaggio
    Attraverso il bluetooth riesci ad ascoltare anche la musica?


    Inviato dal mio LT26i usando Androidiani App
    Certamente, lo stesso con X10 (autoradio Sony MEX BT 3900 U )
    L'unica differenza che ho rilevato (ma forse dipende da qualche impostazione) che con X10, lettore e navigatore, ad ogni messaaggio dell'ultimo, interrompeva l'Mp3, mantre con l'S si sente miscelata la voce di Paola di loquendo (...vengono mix campionati interessanti )

    Con l'X10 rilevavo lo stesso effetto con Mx player, vedendo un videoclip (sempre connesso via audio), il navigatore miscelava al posto di interrompere...è carina come soluzione quando fai riprese con amici e le fai rivedere con l'audio amplificato in auto al ritorno a casa

  4. #23
    Androidiano VIP L'avatar di Cecco1970

    Registrato dal
    Nov 2010
    Località
    Villafranca di Verona
    Messaggi
    1,820
    Smartphone
    XperiaX10,S,Z1c,Nexus7 2012
    Thanks
    231
    Thanked 511 Times in 439 Posts
    Predefinito

    Ti elenco descrizioni in merito alle funzioni con BT...potrebbe essere anche una discussione dedicata se le cose da scrivere in merito sono più delle mie

    ...rispondendoti: non devo fare altro che accoppiarlo...dall'autoradio posso selezionare la risorsa (Phone BT o audio BT..o qualcosa di simile...dopo l'accoppiamento lo fa in automatico ed è un pò che non ci guardo più )...lasciando il secondo, ascolto navigatore, mp3 e altri file media e se arriva o parte una chiamata switcha automaticamente...
    Sul display dell'autoradio visualizzo le icone di:
    - connessione a media BT
    - tre tacche per la rete,
    - "busta" di eventuali nuovi messaggi
    ed infine la gestione può avvenire attraverso il telecomando dell'autoradio..
    Non utilizzo alcuna app di supporto e nessuna impostazione particolare del BT dall'S..

    PS: oltre che con l'X10 funzionava altrettanto col V640i (nei suoi limiti, telefono ed MP3) con stesse modalità di impostazioni, accoppiamento automatico, avvio, gestione, etc...

    Analogamente a funzioni di perferiche BT: con le cuffie stereo (Sony Ericcson HBH-DS970...un vecchio modello trovato in offerta) mi consentiva di connettere distintamente le 2 fonti (audio e telefono) oppure da un unica fonte come fa l'autoradio...devo ancora guardare se posso fare qualcosa di simile anche sull'autoradio per mantenere attivo l'X10 per le funzioni telefoniche e l'S per l'audio...ma ci sono tante istruzioni da spulciare ancora e non mi ci sono messo...

  5. #24
    Senior Droid L'avatar di AndroBoz

    Registrato dal
    May 2010
    Località
    Treviso
    Messaggi
    342
    Smartphone
    Sony Xperia S
    Thanks
    11
    Thanked 15 Times in 15 Posts
    Predefinito

    Quote Originariamente inviato da marko68 Visualizza il messaggio
    E dimmi come imposti il telefono? Io su fiat con blue & me riesco solo a telefonare in vivavoce....

    Inviato dal mio LT26i usando Androidiani App
    Il Blue&Me purtroppo non supporta l'A2DP necessario per riprodurre la musica via Bluetooth. Ci ho provato in mille modi. Purtroppo non c'è verso.


    HTC Legend
    Blayo 0.8.4 (Ottima!)

    HTC Desire HD
    ENG Hboot - S-OFF
    Recovery: 4EXT Recovery
    ROM: Virtuos 4 - Ice Cream Sandwich!


    Welcome Xperia S!

  6. #25
    Senior Droid L'avatar di AndroBoz

    Registrato dal
    May 2010
    Località
    Treviso
    Messaggi
    342
    Smartphone
    Sony Xperia S
    Thanks
    11
    Thanked 15 Times in 15 Posts
    Predefinito

    Per ora non sono riuscito a farlo funzionare neanche io.

    Sto provando ad aggiornare il Blue&Me per vedere se supporta il protocollo MTP dell'Xperia S.

    Ti faccio sapere.

    Su che macchina hai il Blue&Me? Versione con Jack AUX e Porta USB o solo porta USB?


    HTC Legend
    Blayo 0.8.4 (Ottima!)

    HTC Desire HD
    ENG Hboot - S-OFF
    Recovery: 4EXT Recovery
    ROM: Virtuos 4 - Ice Cream Sandwich!


    Welcome Xperia S!

  7. #26
    Androidiano L'avatar di plata90

    Registrato dal
    Aug 2011
    Località
    Trieste
    Messaggi
    52
    Smartphone
    SE W810-W960-W995 - SGS2 - XS
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Qualcuno è capace di postare un elenco di bug corretti e caratteristiche nuove rilevate con l'aggiornamento 73?
    thanks

  8. #27
    Senior Droid L'avatar di Merins7591

    Registrato dal
    Jul 2011
    Messaggi
    297
    Thanks
    1
    Thanked 1 Time in 1 Post
    Predefinito

    Ciao ragazzi come si fa per aggiornare? Perchè quando faccio l'operazione mi riavvia il telefono e non mi si accende più e mi dice che il telefono non è riconosciuto dal pc

  9. #28
    Senior Droid L'avatar di Merins7591

    Registrato dal
    Jul 2011
    Messaggi
    297
    Thanks
    1
    Thanked 1 Time in 1 Post
    Predefinito

    Forse ho già risolto scusate!!!

  10. #29
    Androidiano

    Registrato dal
    Jan 2012
    Messaggi
    295
    Smartphone
    Samsung Galaxy S III
    Thanks
    0
    Thanked 14 Times in 14 Posts
    Predefinito

    "Questa nuova versione del firmware, che è comunque ancora basata su Android Gingerbread 2.3.7, porta significativi miglioramenti all’autonomia del terminale, che con le versioni precedenti fatica a raggiungere la giornata lavorativa.

    Secondo le impressioni di alcuni utenti che già hanno provato il nuovo firmware, l’autonomia aumenta in maniera netta, portando il terminale alla bellezza di 12 ore di uso intenso; altri significativi miglioramenti li si possono apprezzare nella reattività del dispositivo, che, a detta di Sony e anche di chi già l’ha provato, risulterà molto più fluido nella gestione delle homescreen del launcher, nello scroll sul browser e in generale a tutta la user experience."

    Fonte: Nexus Lab

  11. #30
    Baby Droid

    Registrato dal
    Apr 2012
    Messaggi
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Predefinito

    ciao ragazzi ho da poco questo smartphone, il numero della build che ho è la 4.0.2.A.0.62, e la versione di android è la 2.3.4. Ho letto di questo aggiornamento ma companion quando collego il cell mi dice che è aggiornato...come faccio ad aggiornare? scusate ma sono appena entrato nel mondo android quindi ogni consiglio e delucidazione è ben accetta

Pagina 3 di 6 primaprima 12345 ... ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •