CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: AI0LIA con ben 26 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Pierdebeer con ben 217 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Slim80 con ben 817 Thanks ricevuti nell'ultimo mese

Pagina 1 di 99 1231151 ... ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 987
Discussione:

[Help] XPERIA S - Problemi vari

  1. #1
    Androidiano
    Registrato dal
    Feb 2012
    Località
    Messina
    Messaggi
    86
    Smartphone
    Xperia S
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Predefinito

    [Help] XPERIA S - Problemi vari

    Mi sono accorto che nell'Xperia S sono presenti almeno 4 pixel mal funzionanti, cosa sapete in merito?
    Ho letto di app che "riparano gli stuck pixel" mentre per quanto riguarda la garanzia, quanti pixel devono essere per avere una sostituzione?
    Ultima modifica di Lifram; 01-05-12 a 15:54

  2.  
  3. #2
    Baby Droid
    Registrato dal
    Feb 2012
    Messaggi
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Teoricamente anche con due la garanzia è valida

  4. #3
    Androidiano
    Registrato dal
    Feb 2012
    Località
    Messina
    Messaggi
    86
    Smartphone
    Xperia S
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Predefinito

    Pff.. uno sono riuscito a recuperarlo.. ne sono rimasti 3 haha

    Non sono morti, restano bianchi...
    Ultima modifica di Lifram; 01-05-12 a 15:54

  5. #4
    Androidiano L'avatar di Frick
    Registrato dal
    May 2010
    Messaggi
    167
    Smartphone
    HTC Desire, Sony Xperia S
    Thanks
    4
    Thanked 5 Times in 5 Posts
    Predefinito

    Contatta la Sony Mobile tramite la loro pagina di Facebook, sapranno cosa dirti in breve tempo.

    Cmq puoi portarlo in garanzia.

  6. #5
    Androidiano L'avatar di jakp3
    Registrato dal
    Apr 2010
    Messaggi
    96
    Thanks
    15
    Thanked 6 Times in 6 Posts
    Predefinito

    Eccoci qui a lamentarsi delle macchie gialle che compaiono nella parte sotto del telefono, credevo di essermela scampata ma a quanto pare proprio no! Qualcuno per caso sa o ha letto qualcosa in merito? Ho letto su Facebook che il monitor di ricambio te lo danno senza pellicola preinstallata e tende nettamente al giallo, quindi perde il bianco brillante.

    Non so se questa immagine sia un fake ma l'ha postata un ragazzo su Fb
    c3cb69fc51ef4ecdc4cd2222db6851a5.jpg

  7. #6
    Androidiano
    Registrato dal
    Jul 2011
    Messaggi
    151
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Predefinito

    Mi sembra impossibile. aspetto chiamata da Sony per assistenza quando tornerà posterò le foto.

    Inviato dal mio LT26i con Tapatalk 2

  8. #7
    Androidiano L'avatar di Borna
    Registrato dal
    Apr 2012
    Messaggi
    203
    Thanks
    22
    Thanked 21 Times in 17 Posts
    Predefinito

    se è vera (secondo me no) hanno trovato un ottimo modo per far sparire gli aloni gialli

  9. #8
    Androidiano L'avatar di Borna
    Registrato dal
    Apr 2012
    Messaggi
    203
    Thanks
    22
    Thanked 21 Times in 17 Posts
    Predefinito

    ragazzi da un paio di giorni il telefono mi va in crash, oggi mi è successo almeno una quindicina di volte, che devo fare???
    Cosa può essere??? Aiutooooooo!!!!!

  10. #9
    Androidiano L'avatar di Borna
    Registrato dal
    Apr 2012
    Messaggi
    203
    Thanks
    22
    Thanked 21 Times in 17 Posts
    Predefinito

    allora cecco, ultimamente ho aggiornato circa una 40ina di applicazioni, dal giorno dopo sono iniziati i crash e la batteria si è scaricata molto velocemente rispetto al solito, crashava anche quando stava in standby, stamattina dopo 3-4 crash preso dal nervosismo ho fatto un ripristino di fabbrica e per il momento (facendo gli scongiuri) non crasha da circa 6 ore, vi terrò aggiornati

  11. #10
    Androidiano L'avatar di Borna
    Registrato dal
    Apr 2012
    Messaggi
    203
    Thanks
    22
    Thanked 21 Times in 17 Posts
    Predefinito

    dopo il ripristino è crashato una sola volta, e non avevo nessuna applicazione esterna installata

Pagina 1 di 99 1231151 ... ultimoultimo

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •