CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 14 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

Non dà segni di vita, solo spia rossa!

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Non dà segni di vita, solo spia rossa!

    Ciao ragazzi, sono disperato e spero che qualcuno di voi possa aiutarmi.
    Ho un Xperia Sole da 1 anno. Avevo cambiato rom tante volte e mai avuto brick. Ultimamente ho usato una Rom basata su kit kat (Sul sito Xda), era perfetta e non mi dava problemi. Stamattina però, dal nulla, mentre era acceso, è apparso il logo sony (accensione) e si è bloccato. Ho provato a riavviarlo con la combinazione tasti ma nulla. Adesso non si accende più. Ogni operazione (carica usb, corrente, flash mode) non funziona e l'unico segno di vita è un lampeggiare (una sola volta) della spia luminosa rossa, se provo ad accendere, o flash mode, o mentre è in carica (dunque non carica, ho provato a tenerlo 20 minuti in carica...e comunque quando si è spento avevo ancora il 70 % stamattina) Non posso permettermi un cellulare nuovo...non so che inventarmi. Aiutatemi vi prego! Grazie a tutti!

  2.  
  3. #2
    Androidiano VIP L'avatar di thereferee


    Registrato dal
    Dec 2012
    Località
    fixing...
    Messaggi
    5,025
    Smartphone
    Zenfone 2

    Ringraziamenti
    632
    Ringraziato 1,045 volte in 892 Posts
    Predefinito

    Quote Originariamente inviato da brimbi Visualizza il messaggio
    Ciao ragazzi, sono disperato e spero che qualcuno di voi possa aiutarmi.
    Ho un Xperia Sole da 1 anno. Avevo cambiato rom tante volte e mai avuto brick. Ultimamente ho usato una Rom basata su kit kat (Sul sito Xda), era perfetta e non mi dava problemi. Stamattina però, dal nulla, mentre era acceso, è apparso il logo sony (accensione) e si è bloccato. Ho provato a riavviarlo con la combinazione tasti ma nulla. Adesso non si accende più. Ogni operazione (carica usb, corrente, flash mode) non funziona e l'unico segno di vita è un lampeggiare (una sola volta) della spia luminosa rossa, se provo ad accendere, o flash mode, o mentre è in carica (dunque non carica, ho provato a tenerlo 20 minuti in carica...e comunque quando si è spento avevo ancora il 70 % stamattina) Non posso permettermi un cellulare nuovo...non so che inventarmi. Aiutatemi vi prego! Grazie a tutti!
    Prova a lasciarlo senza batteria per un pò e poi prova a riflashare un firmware con flashtool
    Quasi tutti quelli che parlano di calcio hanno giocato a calcio almeno una volta nella vita.
    Quasi tutti quelli che parlano di arbitri non hanno mai arbitrato una partita nella loro vita

    Nicola Rizzoli

    Spoiler:

  4. #3
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da lucajuventino Visualizza il messaggio
    Prova a lasciarlo senza batteria per un pò e poi prova a riflashare un firmware con flashtool
    In che senso senza batteria? Non è removibile.. Comunque attaccato alla corrente non si accende la spia. La spia si accende solo se premo il tasto di accensione, lampeggia una volta sola, di colore rosso. Idem se provo a flashare. Non so più che fare...

  5. #4
    Androidiano VIP L'avatar di thereferee


    Registrato dal
    Dec 2012
    Località
    fixing...
    Messaggi
    5,025
    Smartphone
    Zenfone 2

    Ringraziamenti
    632
    Ringraziato 1,045 volte in 892 Posts
    Predefinito

    Ops... Credevo che fosse removibile, devi provare a farlo riconoscere a flashtool
    Quasi tutti quelli che parlano di calcio hanno giocato a calcio almeno una volta nella vita.
    Quasi tutti quelli che parlano di arbitri non hanno mai arbitrato una partita nella loro vita

    Nicola Rizzoli

    Spoiler:

  6. #5
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da lucajuventino Visualizza il messaggio
    Ops... Credevo che fosse removibile, devi provare a farlo riconoscere a flashtool
    Ci sto provando, ma quando collego la spia è rossa per una frazione di secondo, poi il nulla assoluto, e flashtool non riconosce nulla di nulla di nulla.... =( Non posso comprare un nuovo cell in questo periodo, ho troppe spese..diamine diamine diamine. Che cavolo di brick è? Funzionava bene e dal nulla è morto così! E pensare che c'ho flashato tanta di quella roba e mai avuto problemi..boh =(

  7. #6
    Androidiano VIP L'avatar di thereferee


    Registrato dal
    Dec 2012
    Località
    fixing...
    Messaggi
    5,025
    Smartphone
    Zenfone 2

    Ringraziamenti
    632
    Ringraziato 1,045 volte in 892 Posts
    Predefinito

    Non riesce neanche a entrare in recovery?

    Inviato dal mio Xperia U usando Androidiani App
    Quasi tutti quelli che parlano di calcio hanno giocato a calcio almeno una volta nella vita.
    Quasi tutti quelli che parlano di arbitri non hanno mai arbitrato una partita nella loro vita

    Nicola Rizzoli

    Spoiler:

  8. #7
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da lucajuventino Visualizza il messaggio
    Non riesce neanche a entrare in recovery?

    Inviato dal mio Xperia U usando Androidiani App

    No, perchè se provo ad accenderlo succede la stessa cosa, spia rossa per mezzo secondo, poi nulla di nulla. Niente vibrazione, niente schermo...solo la spia rossa se provo ad accenderlo o collegare tramite flash mode o fast boot

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy