CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 16 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 102 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Bokonon con ben 359 Thanks ricevuti nell'ultimo mese

Pagina 1 di 5 123 ... ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 50
Discussione:

bootloader

  1. #1
    Baby Droid
    Registrato dal
    Aug 2011
    Messaggi
    32
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Unhappy

    bootloader

    Ciao a tutti, ho preso da poco l'xperia t per mia madre. Siccome sono abituato col mio nexus s e la cyanogen, la prima cosa che ho fatto è provare a intallarla anche sull'xperia. ok primo passo, sblocco bootloader. un incubo ho seguito la guida ufficiale del sito sony (Instructions | Sony Xperia), ma mi blocco quando devo avviare il telefono in modalità bootloader. Non mi riesce!! ho provato premendo il tasto volume su e mentre lo teno collegato inserire il cavetto usb...il led diventa blu per qualche secondo, poi diventa rosso come se il telefono fosse in carica e basta. Qualcuno di voi che è riuscito mi spiega x favore nei dettagli come è riuscito ad entrare in modalità bootloader? sto un po nel pallone, ho letto un sacco di guide in rete e chi dice di usare il tasto volume su, chi il tasto volume giù...boh! grazie a tutti

  2.  
  3. #2
    Senior Droid
    Registrato dal
    Jun 2011
    Messaggi
    888
    Smartphone
    HTC One M8
    Thanks
    11
    Thanked 58 Times in 53 Posts
    Predefinito

    Devi premere il tasto volume - a telefono spento da almeno 30 secondi. Il led deve diventare verde.

  4. #3
    Baby Droid
    Registrato dal
    Aug 2011
    Messaggi
    32
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Predefinito

    azz, volume meno, non più? sul sito limkato prima mi pareva che il tasto fosse quello..proverò col tasto meno a tel spento da almeno 30 secondi (in effetti spegnevo e pochi secondi dopo provavo a collegare il cavetto). Vi aggiorno. grazie 1000 intanto :P

  5. #4
    Senior Droid
    Registrato dal
    Jun 2011
    Messaggi
    888
    Smartphone
    HTC One M8
    Thanks
    11
    Thanked 58 Times in 53 Posts
    Predefinito

    Quote Originariamente inviato da turbopeppe Visualizza il messaggio
    azz, volume meno, non più? sul sito limkato prima mi pareva che il tasto fosse quello..proverò col tasto meno a tel spento da almeno 30 secondi (in effetti spegnevo e pochi secondi dopo provavo a collegare il cavetto). Vi aggiorno. grazie 1000 intanto :P
    Fai sapere!


  6. #5
    Baby Droid
    Registrato dal
    Aug 2011
    Messaggi
    32
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Predefinito

    stasera quando torno a casa provo devo tenere il tasto premuto per quanto tempo dopo aver collegato il cavo? 2-3 secondi bastano? grazie ancora riddle!

  7. #6
    Senior Droid
    Registrato dal
    Jun 2011
    Messaggi
    888
    Smartphone
    HTC One M8
    Thanks
    11
    Thanked 58 Times in 53 Posts
    Predefinito

    Quote Originariamente inviato da turbopeppe Visualizza il messaggio
    stasera quando torno a casa provo devo tenere il tasto premuto per quanto tempo dopo aver collegato il cavo? 2-3 secondi bastano? grazie ancora riddle!
    Tienilo premuto fino a quando inizia il processo.


  8. #7
    Senior Droid
    Registrato dal
    Nov 2012
    Località
    Valeggio sul Mincio
    Messaggi
    299
    Smartphone
    Sony Xperia T
    Thanks
    11
    Thanked 30 Times in 28 Posts
    Predefinito

    Io ci sto provando senza risultato, vorrei fare il root e l'unico modo sembra sbloccare il bootloader, ma non riesco a entrare nella modalità necessaria, di led blu nemmeno l'ombra...il sito di Sony dice di premere il tasto +...se riesci fammi sapere...
    Edit: ho trovato un'ulteriore guida, e questa funziona, almeno per arrivare fino all'accensione del led blu. Basta semplicemente spegnere il telefono, collegare SOLO dal lato del telefono il cavo usb, premere il tasto volume + e nel mentre inserire il cavo nella porta usb del pc. Il pc cercherà di installare i driver, e li devi selezionare quelli che trovi nelle varie procedure. Io non sono riuscito ma dovrò smanettarci ancora un pò per far partire i driver giusti...
    Ultima modifica di Luis93; 04-02-13 a 22:16

  9. #8
    Senior Droid
    Registrato dal
    Jun 2011
    Messaggi
    888
    Smartphone
    HTC One M8
    Thanks
    11
    Thanked 58 Times in 53 Posts
    Predefinito

    Quote Originariamente inviato da turbopeppe Visualizza il messaggio
    stasera quando torno a casa provo devo tenere il tasto premuto per quanto tempo dopo aver collegato il cavo? 2-3 secondi bastano? grazie ancora riddle!
    A questo punto segui il consiglio di luis considerato che ha trovato il modo per far diventare il led blu!

  10. #9
    Baby Droid
    Registrato dal
    Aug 2011
    Messaggi
    32
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Predefinito

    aggiorno un po sulla mia situazione. Ho collegato il telefono al pc ed ottenuto il led verde. a parte che dopo un minutino che il led è verde, torna rosso da solo se non si fa nulla, ma vabbè..a led verde ho dato il comando di fastboot dal pc, ma questo non faceva nulla e l'unica risposta che mi dava era: < waiting for device >
    Immagino che ci siano problemi di driver, anche se ho installato quelli del sito di sony. Domani se riesco proverò con un altro pc vergine (sul mio c'era già installato android sdk + driver per il nexus s). inoltre mi aggiungo alla confusione di luis, anch'io pensavo che come da sito sony il led dovesse diventare blu premendo volume up...

  11. #10
    Senior Droid
    Registrato dal
    Nov 2012
    Località
    Valeggio sul Mincio
    Messaggi
    299
    Smartphone
    Sony Xperia T
    Thanks
    11
    Thanked 30 Times in 28 Posts
    Predefinito

    Quote Originariamente inviato da turbopeppe Visualizza il messaggio
    aggiorno un po sulla mia situazione. Ho collegato il telefono al pc ed ottenuto il led verde. a parte che dopo un minutino che il led è verde, torna rosso da solo se non si fa nulla, ma vabbè..a led verde ho dato il comando di fastboot dal pc, ma questo non faceva nulla e l'unica risposta che mi dava era: < waiting for device >
    Immagino che ci siano problemi di driver, anche se ho installato quelli del sito di sony. Domani se riesco proverò con un altro pc vergine (sul mio c'era già installato android sdk + driver per il nexus s). inoltre mi aggiungo alla confusione di luis, anch'io pensavo che come da sito sony il led dovesse diventare blu premendo volume up...
    Io ho fatto così, spento il telefono, collegato cavo usb solo al telefono, premuto il tasto vol + e nel mentre ho inserito il cavo nel pc, mi è stato riconosciuto come dispositivo sconosciuto, ho cercato di selezionare i driver presente nell'sdk, senza risultato, ergo ho rinunciato... Domanda, da dove lo mandi il comando di fast boot?

Pagina 1 di 5 123 ... ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •