CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 36 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 133 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 12
Discussione:

LT30p in Fastboot

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    36

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    LT30p in Fastboot

    Ciao a tutti, da cosa dipende il funzionamento

    "Volume + e connessione a cavo SB" ? mi spiego

    meglio, non riesco più quando da spento, premo

    volume + e inserisco il cavo USB a farlo

    funzionare, lo schermo dovrebbe rimane nero e la

    spia blu accesa, sul xperia LT3p. se qualcuno

    puo' armi qualche indicazione mille grazie.

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Jul 2014
    Messaggi
    39

    Ringraziamenti
    0
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Ciao, da quanto scrivi mi sembra di capire che premi solo solo volume+, mentre per conneterti in modalità "fastboot" devi premere contemporaneamente: Power e volume+

  4. #3
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    36

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Forse non riesco a spiegarmi bene, mi sono spiegato male, esempio: voglio inserire il Firmware LT30_9.2.A.0.295_Customized CE1, tramite Flashtool, a un certo punto Fflashtool mi chiede di spegnere il device, poi premere "volume + e collegare il cavo USB", il device deve rimanere spento con solo la spia blu accesa, in modo da essere visto da Flashtool per continuare l'installazione. quindi quello che non funziona e' "volume + e collegare il cavo USB", lo faccio ma non succede nulla, premetto che il device in tutti gli altri modi il pc lo vede, in gestione dispositivi, (non so se centra) MTP usb di companion, ha il punto di domanda "giallo", significa che ce' un problema, ma non riesco in nessun modo a fargli aggiornare i driver, tempo fa' avevo rissolto con un fili bin4ry, (che ho perso) ne ho scaricati diversi ma nessuno funziona. Ripeto il problema da risolvere e': "volume + e collegare il cavo USB" non centra il tasto accensione.

  5. #4
    Baby Droid


    Registrato dal
    Jul 2014
    Messaggi
    39

    Ringraziamenti
    0
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Ciao, vediamo se riesco ad aiutarti.
    Alla richiesta di Flashtool di collegare il device alla USB, a device spento devi premere contemporaneamente: Power / Volume + e tenere premuto, il device vibrerà una prima volta poi tre volte di seguito, a questo punto (devi essere abbastanza veloce nella manovra) devi premere solo il Volume - e tenendolo premuto collegare l'USB.

  6. #5
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    36

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    no, io devo solo "premere: Volume + e insieme collegare il cavo USB" il device deve rimanere spento/nero e accendersi solo la spia bu', in questo modo Flashtool lo riconosce e carica la ROOM, questo è quello che mi chiede Flashtool, non deve andare in "ecovery Mode" ma in in "lash mode"

  7. #6
    Baby Droid


    Registrato dal
    Jul 2014
    Messaggi
    39

    Ringraziamenti
    0
    Ringraziato 5 volte in 5 Posts
    Predefinito

    2) Clikkare sulla prima icona in alto a sinistra di Flashtool (Icona con un flash), chiederà la modalità e si sceglierà flashmode, selezionare il firmware poco prima inserito nella cartella e senza toccare altre opzioni dare ok. Dopo alcuni minuti per preparare l'installazione apparirà una finestra di pop-up con istruzioni da seguire ed elencate di seguito.

    3) Scollegare L’Xperia T, spegnere l’Xperia T, da spento ricollegare al pc tenendo premuto il tasto volume Down (VOLUME-), rilasciare il tasto nel momento in cui vedrete sparire la finestra ed iniziare la procedura. Flash iniziato, attendere qualche minuto la fine della procedura.



    In questa discussione, trovi una guida completa: [GUIDA] Installare Firmware Sony con Flashtool

  8. #7
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    36

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    prima di tutto, ti ringrazio per la tu pazienza. L'avevo gia' fatto con Volume +, ora lo fatto con VOLME-, non cambia, anche aspettando qualche minuto premendo il popup continua a lampeggiare con il cavetto USB avanti e indietro, ti manderei anche l'immagine ma non so se qui nel forum i puo' allegare.

  9. #8
    Baby Droid


    Registrato dal
    Jul 2014
    Messaggi
    39

    Ringraziamenti
    0
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Debug Usb e origini sconosciute sono attivate?

    1) Avviare flashtool, versione 32/64 bit a seconda del sistema utilizzato, collegare l’Xperia T acceso al pc tramite cavo usb (Perché venga riconosciuto necessario abilitare nelle impostazione dello Smartphone Debug Usb ed origini sconosciute*) ed aspettare qualche istante che venga riconosciuto.

  10. #9
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    36

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    si tutto attivato, Flashtool per WIN 764 BIT, installati, Sony PC companion, Android Studio e SDK Tool. mi vede anche Recovery Mode, ma da li non mi accetta nessuna room tranne quella gia' installata (9.1.a.1.145 che vorrei cambiare) se ripeto l'Installazione.

  11. #10
    Baby Droid


    Registrato dal
    Jul 2014
    Messaggi
    39

    Ringraziamenti
    0
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Ho cercato di inviarti un messaggio privato ma non va. Hai per caso la casella dei messaggi piena?

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy