CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: usitaly con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 26 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 119 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

[AIUTO]Virus potentissimo?

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jul 2013
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    [AIUTO]Virus potentissimo?

    Salve a tutti utenti! Ho un problema direi molto grave al mio Sony Xperia T, e ve lo spiego in tutto.
    Inizio col dirvi che ho un Sony Xperia T LT30p con permessi di root e bootloader sbloccato, ultimo OFW Sony con riallocazione della memoria per le app, perfettamente funzionante per 2 anni e mezzo fino ad ora.
    Credo di aver preso un virus che mi causa questi effetti:
    -Il telefono si accende e nel giro di un minuto termina vari processi google;
    -Dopo circa 5 minuti si riavvia da solo;
    -Al riavvio ritorna nello stato in cui si era acceso la prima volta;
    -Anche provando a cambiare qualche impostazione e a disinstallare qualche app al riavvio ritorna tutto com'era.
    Essendo abbastanza pratico di telefoni android ho provato tutti questi metodi per risolvere il problema:

    1. Ripristino di fabbrica dalle impostazioni -> Cliccando su "Cancella tutto" non succede nulla.
    3. Factory Reset da recovery -> Al reboot ritorna tutto come prima.
    2. Reinstallazione dell'ultimo OFW .ftf da Flashtool (installati tutti i driver) -> L'operazione si interrompe su "Closing TA partition" e non succede nulla anche dopo molto tempo.
    3. Reinstallazione dell'ultimo OFW .zip da recovery (Team Win Recovery Project 2.8.6) -> Dopo aver eseguito un wipe completo l'installazione del file zip va a buon fine, ma al reboot ritorna lo stesso identico sistema come l'ho lasciato.
    4. Installazione dell'ultima Cyanogenmod da recovery -> Stesso problema del punto 3.
    5. Tentativi 3 e 4 con un'altra recovery (PhilzTouch Recovery) -> Stesso problema del punto 3, nonostante prima esegua sempre il wipe per prepare l'installazione della nuova ROM.
    6. Tentativo di installare kernel con adb -> Il telefono viene riconosciuto da adb solo se collegato in modalità recovery, ma comunque non succede nulla.
    7. Tentativo di riparazione telefono da PC Companion -> Come mi aspettavo, il programma mi avvisa che il mio sistema operativo è "modificato" (per la questione della riallocazione della memoria) e non può essere riparato.

    N.B.: 1) I tentativi di installazione FW da recovery li ho provati sia tramite memoria sd sia tramite usb otg.
    2)Flashtool e adb li ho provati con diversi sistemi operativi (credendo che il problema fosse la compatibilità dei driver), Windows 10 (64bit), Windows 7 (32bit), Lubuntu (32bit).

    Arrivato a questo punto non so veramente più cosa fare. E' come se questo "virus" si sovrascrive ogni volta al boot a qualsiasi FW installato.
    Se avete bisogno di qualsiasi altra informazione chiedete pure, però se riuscite a risolvere ve ne sarei veramente grato.

    [AGGIORNAMENTO]
    8. Provato anche da cmd con fastboot a flashare il kernel, ma si blocca durante il flashing, come se non riuscisse ad accedervi.
    9. Provato con il Flashtool Emma della Sony ma durante la sincronizzazione mi da errore "Back-end communication failed" e il telefono non viene più riconosciuto finché non lo ricollego.
    Ultima modifica di StormChaser; 17-07-16 alle 18:41

  2.  

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy