CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 25 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: AI0LIA con ben 160 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Bokonon con ben 396 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Problema batteria: non aggiorna in tempo reale la batteria

  1. #1
    Baby Droid
    Registrato dal
    Jan 2013
    Messaggi
    14
    Smartphone
    Sony Xperia U
    Thanks
    1
    Thanked 1 Time in 1 Post
    Predefinito

    Problema batteria: non aggiorna in tempo reale la batteria

    Da ormai qualche giorno quando metto in carica il telefono, mi da tutti i segnali di carica(cioè, mi appare l'icona e si accende il led rosso), ma l'icona della batteria non carica, rimane fissa. Quando stacco il telefono dal caricabatterie non mi aggiorna la carica, se ho ad es. 50% di carica, quando lo stacco rimane sempre con la carica al 50% e dopo un po' di tempo mi da la carica effettiva.
    Mi è capitato di lasciarlo in carica una notte intera e alla mattina il led era ancora rosso(quando in realtà dovrebbe essere verde, visto che la batteria è carica al 100%).
    In realtà non è un vero e proprio problema, perchè dopo un po' la carica effettiva si palesa, però vorrei capire cosa sta succedendo, visto che è anche molto scomodo sapere se il telefono è carico o meno.
    Avete idee? è successo a qualcun'altro??

  2.  
  3. #2
    Androidiano VIP
    Registrato dal
    Jul 2012
    Messaggi
    2,795
    Thanks
    124
    Thanked 658 Times in 517 Posts
    Predefinito

    È capitato quasi a tutti.. Niente di preoupante.. Ogni tanto capita anche su altre rom

    Inviato dal mio Xperia U con Tapatalk 2

  4. #3
    Senior Droid L'avatar di Hoyz
    Registrato dal
    Jul 2012
    Località
    Monza
    Messaggi
    850
    Smartphone
    Sony Xperia U
    Thanks
    25
    Thanked 151 Times in 140 Posts
    Predefinito

    Non sei il primo che riscontra questo problema, anche a me è capitato di notarlo, però non sembra ci sia alcuna soluzione almeno finché non venga rilasciato un bug fix da Sony.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •