CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 49 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 113 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Xperia U "morto"

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Mar 2012
    LocalitÓ
    Verona
    Messaggi
    103

    Ringraziamenti
    5
    Ringraziato 5 volte in 4 Posts
    Exclamation

    Xperia U "morto"

    Salve a tutti,
    non ho mai scritto qui perchŔ l'xperia U non Ŕ mio ma della mia morosa, ma vi ho seguito l'anno scorso quando glielo comprai e le feci il root senza sbloccare il botloader (per togliere quei programmi proprio inutili); arrivo al dunque:

    2 settimane fa a fine carica ha deciso di non caricarsi pi¨ (provato anche con caricatore del mio s4 che ha pi¨ amperaggio) e non dava segni di vita. convinto che il problema risiedesse nella batteria ho deciso di comprarne un'altra: Ŕ arrivata ed il cell si Ŕ acceso tranquillamente (era al 60%) ed ho detto alla mia morosa che una volta scarico andava caricato per bene una notte; di nuovo morto!! l'ho attaccato e subito ha acceso lo schermo e fatto visualizzare un'icona di una batteria con un fulmine in mezzo, dopo 1h il nulla assoluto, ne led ne possibilitÓ di accensione! ora chiedo a voi se per caso Ŕ successo a qualcun'altro o se si conosce la soluzione! io penso sia legato all'alimentazione a questo punto e vorrei portarlo in assistenza ma penso che debba togliere il root (come si fa?)...

    grazie a tutti in anticipo per le risposte!

  2.  
  3. #2
    Androidiano VIP


    Registrato dal
    Dec 2012
    Messaggi
    1,305

    Ringraziamenti
    180
    Ringraziato 85 volte in 76 Posts
    Predefinito

    Quote Originariamente inviato da CaesarNote Visualizza il messaggio
    Salve a tutti,
    non ho mai scritto qui perchŔ l'xperia U non Ŕ mio ma della mia morosa, ma vi ho seguito l'anno scorso quando glielo comprai e le feci il root senza sbloccare il botloader (per togliere quei programmi proprio inutili); arrivo al dunque:

    2 settimane fa a fine carica ha deciso di non caricarsi pi¨ (provato anche con caricatore del mio s4 che ha pi¨ amperaggio) e non dava segni di vita. convinto che il problema risiedesse nella batteria ho deciso di comprarne un'altra: Ŕ arrivata ed il cell si Ŕ acceso tranquillamente (era al 60%) ed ho detto alla mia morosa che una volta scarico andava caricato per bene una notte; di nuovo morto!! l'ho attaccato e subito ha acceso lo schermo e fatto visualizzare un'icona di una batteria con un fulmine in mezzo, dopo 1h il nulla assoluto, ne led ne possibilitÓ di accensione! ora chiedo a voi se per caso Ŕ successo a qualcun'altro o se si conosce la soluzione! io penso sia legato all'alimentazione a questo punto e vorrei portarlo in assistenza ma penso che debba togliere il root (come si fa?)...

    grazie a tutti in anticipo per le risposte!
    Sicuramente io lo avrei portato in assjstenza. Comunque per togliere il root basta flashare un firmware originale con flashtool. Ovviamente si perdono tutti i dati.

  4. #3
    Senior Droid L'avatar di CrsCode


    Registrato dal
    Dec 2013
    Messaggi
    848
    Smartphone
    Moderatore forum concorrenza:P

    Ringraziamenti
    216
    Ringraziato 114 volte in 102 Posts
    Predefinito

    Quote Originariamente inviato da CaesarNote Visualizza il messaggio
    Salve a tutti,
    non ho mai scritto qui perchŔ l'xperia U non Ŕ mio ma della mia morosa, ma vi ho seguito l'anno scorso quando glielo comprai e le feci il root senza sbloccare il botloader (per togliere quei programmi proprio inutili); arrivo al dunque:

    2 settimane fa a fine carica ha deciso di non caricarsi pi¨ (provato anche con caricatore del mio s4 che ha pi¨ amperaggio) e non dava segni di vita. convinto che il problema risiedesse nella batteria ho deciso di comprarne un'altra: Ŕ arrivata ed il cell si Ŕ acceso tranquillamente (era al 60%) ed ho detto alla mia morosa che una volta scarico andava caricato per bene una notte; di nuovo morto!! l'ho attaccato e subito ha acceso lo schermo e fatto visualizzare un'icona di una batteria con un fulmine in mezzo, dopo 1h il nulla assoluto, ne led ne possibilitÓ di accensione! ora chiedo a voi se per caso Ŕ successo a qualcun'altro o se si conosce la soluzione! io penso sia legato all'alimentazione a questo punto e vorrei portarlo in assistenza ma penso che debba togliere il root (come si fa?)...

    grazie a tutti in anticipo per le risposte!
    Mai sentita una cosa del genere.
    Comunque si, credo che la soluzione sia quella di mandarlo in assitenza.
    Cerca una rom stock da flashare (ne trovi a bizzeffe qui sul forum) e fai il procedimento tramite FlashTool (programmino da scaricare sul pc. Comunuqe, se cerchi, trovi tutte le guide e le indicazioni. ╚ molto semplice).

    Perdi i dati, ma li perderesti comunque mandandolo in assistenza.

    Buona fortuna.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy