CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 88 Thanks ricevuti nell'ultimo mese

Pagina 1 di 3 123 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 21
Discussione:

Non parte pi

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di armin89


    Registrato dal
    Apr 2012
    Messaggi
    279

    Ringraziamenti
    17
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Non parte pi

    Salve, volevo porre una questione particolarmente strana sperando ke a qualcuno venga un'intuizione!

    Il cellulare non mio e dal vivo non ho ancora visto il problema, ma il cell in questione non parte pi: sia ccende display esce scritta "SONY" e poi schermo nero e non parte mai. Ha nemmeno 2 mesi di vita, preso da EXPERT o TRONY online ora non ricordo ma fa poca differenza....quindi dev'essere anke un problema aggiustarlo
    Non stato mai collegato a pc ke io sappia, nessun aggiornamento n niente.
    Cosa pu essere?
    Oltre togliere la batteria ha una specie di tasto RESET? Collegandolo al pc si riuscirebbe a farlo partire con Companion?

  2.  
  3. #2
    Androidiano VIP L'avatar di thereferee


    Registrato dal
    Dec 2012
    Localit
    fixing...
    Messaggi
    5,025
    Smartphone
    Zenfone 2

    Ringraziamenti
    632
    Ringraziato 1,044 volte in 892 Posts
    Predefinito

    Dovresti provare a flashare un firmware con flashtool (trovi la guida in rilievo) ma se ha il debug usb disabilitato risolvi ben poco e ti tocca portarlo in assistenza
    Quasi tutti quelli che parlano di calcio hanno giocato a calcio almeno una volta nella vita.
    Quasi tutti quelli che parlano di arbitri non hanno mai arbitrato una partita nella loro vita

    Nicola Rizzoli

    Spoiler:

  4. #3
    Androidiano L'avatar di armin89


    Registrato dal
    Apr 2012
    Messaggi
    279

    Ringraziamenti
    17
    Ringraziato 2 volte in 2 Posts
    Predefinito

    E' sicuramente disabilitato e non parte proprio da quanto ho capito. E' caduto ma anke se nn sembra un problema fisico perch parte, si vede la scritta Sony ma poi non continua

  5. #4
    Androidiano VIP L'avatar di thereferee


    Registrato dal
    Dec 2012
    Localit
    fixing...
    Messaggi
    5,025
    Smartphone
    Zenfone 2

    Ringraziamenti
    632
    Ringraziato 1,044 volte in 892 Posts
    Predefinito

    Prova a flasharlo, magari funziona
    Quasi tutti quelli che parlano di calcio hanno giocato a calcio almeno una volta nella vita.
    Quasi tutti quelli che parlano di arbitri non hanno mai arbitrato una partita nella loro vita

    Nicola Rizzoli

    Spoiler:

  6. #5
    Androidiano L'avatar di armin89


    Registrato dal
    Apr 2012
    Messaggi
    279

    Ringraziamenti
    17
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ce l'ho ora, in pratica schiacciando il tasto di accensione vibra poi esce scritta sony ma non parte mail il cell, si accende solo il led di colore verde

    Suggerimenti?

    C' un modo x fare un hard reset o qualcosa di simile oltre togliere batteria?

  7. #6
    Androidiano VIP L'avatar di thereferee


    Registrato dal
    Dec 2012
    Localit
    fixing...
    Messaggi
    5,025
    Smartphone
    Zenfone 2

    Ringraziamenti
    632
    Ringraziato 1,044 volte in 892 Posts
    Predefinito

    Quote Originariamente inviato da armin89 Visualizza il messaggio
    Ce l'ho ora, in pratica schiacciando il tasto di accensione vibra poi esce scritta sony ma non parte mail il cell, si accende solo il led di colore verde

    Suggerimenti?

    C' un modo x fare un hard reset o qualcosa di simile oltre togliere batteria?
    Quello che ti ho consigliato prima, prova a flashare il firmware con flashtool che magari funziona. Se non funziona non hai nient'altro da fare...
    Quasi tutti quelli che parlano di calcio hanno giocato a calcio almeno una volta nella vita.
    Quasi tutti quelli che parlano di arbitri non hanno mai arbitrato una partita nella loro vita

    Nicola Rizzoli

    Spoiler:

  8. #7
    Androidiano


    Registrato dal
    Aug 2012
    Messaggi
    106

    Ringraziamenti
    1
    Ringraziato 7 volte in 7 Posts
    Predefinito

    prova con sus Update Service - Sony Smartphones (Italy)

    io avevo risolto i riavvi cos.

    stacca la batteria e rimettila... poi fai partire il software sus


    ciao

  9. #8
    Androidiano L'avatar di armin89


    Registrato dal
    Apr 2012
    Messaggi
    279

    Ringraziamenti
    17
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da lucajuventino Visualizza il messaggio
    Quello che ti ho consigliato prima, prova a flashare il firmware con flashtool che magari funziona. Se non funziona non hai nient'altro da fare...
    L'avrei tenuta come ultima spiaggia non mi va di invalidare la garanzia non mio.....cmq ci sono riuscito poi, l'ho collegato al mio pc e mi ha chiesto se volevo fare l'aggiornamento. Cos anche se non si accendeva il telefono son riuscito ad aggiornarlo e ora il telefono parte!!!!


    C' un piccolissimo problema: SCATTOSISSIMO, quasi inutilizzabile anche se di per s funziona tutto. Sembra che abbia 1MB RAM x quanto vada a scatti! Ho gi fatto ripristina dati di fabbrica e cancellato impostazioni varie....che potrei fare ancora?

  10. #9
    Androidiano VIP L'avatar di thereferee


    Registrato dal
    Dec 2012
    Localit
    fixing...
    Messaggi
    5,025
    Smartphone
    Zenfone 2

    Ringraziamenti
    632
    Ringraziato 1,044 volte in 892 Posts
    Predefinito

    Quote Originariamente inviato da armin89 Visualizza il messaggio
    Non voglio invalidare toccarlo e invalidare la garanzia non mio.....cmq ci sono riuscito poi, l'ho collegato al mio pc e mi ha chiesto se volevo fare l'aggiornamento. Cos anche se non si accendeva il telefono son riuscito ad aggiornarlo e ora il telefono parte!!!!

    C' un piccolissimo problema: SCATTOSISSIMO, quasi inutilizzabile anche se di per s funziona tutto. Sembra che abbia 1MB RAM x quanto vada a scatti! Ho gi fatto ripristina dati di fabbrica e cancellato impostazioni varie....che potrei fare ancora?
    Ripara il firmware con flashtool.
    Quasi tutti quelli che parlano di calcio hanno giocato a calcio almeno una volta nella vita.
    Quasi tutti quelli che parlano di arbitri non hanno mai arbitrato una partita nella loro vita

    Nicola Rizzoli

    Spoiler:

  11. #10
    Androidiano L'avatar di armin89


    Registrato dal
    Apr 2012
    Messaggi
    279

    Ringraziamenti
    17
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Cosa intendi per "ripararlo"? Scusami ma il cellulare di un'amico e mi sono solo offerto di guardarlo, non sono aggiornato su Xperia U

Pagina 1 di 3 123 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy