CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 45 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 119 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 17
Discussione:

[Fotocamera] Foto Macchiate

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    [Fotocamera] Foto Macchiate

    Ciao a tutti,

    il mio problema Ŕ che le foto sono bluastre e in alto a sx hanno delle macchie verdi. Questo accade solo in certe condizioni di luminositÓ (le foto che faccio all aperto sono perfette) e il problema Ŕ relativo solo alla fotocamera posteriore.
    Non so se il problema potrebbe essere la Rom (SlimCM) visto che non ho mai letto che qualcuno abbia avuto questi problemi con questa rom (lo stesso problema lo avevo con la rom di kontini).
    Il problema persiste anche usando app per fotocamera scaricate dallo store.
    La fotocamera Ŕ leggermente graffiata sul vetrino per˛ il fatto che la fotocamera funziona bene all aperto mi fa pensare che il problema sia sw e non hw.
    A questo punto chiedo se c Ŕ un modo per cambiare i settaggi della fotocamera oppure se pu˛ essere un problema di kernel e non di ROM.

  2.  
  3. #2
    Androidiano VIP


    Registrato dal
    Dec 2012
    Messaggi
    1,305

    Ringraziamenti
    180
    Ringraziato 85 volte in 76 Posts
    Predefinito

    ti fa questo problema anche con altre rom?

  4. #3
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da scofield119 Visualizza il messaggio
    ti fa questo problema anche con altre rom?
    Si, mi sono reso conto del problema quando avevo la rom JB di kontini, poi ho messo la slimCM ma non Ŕ cambiato nulla (per entrambe le ROM non ho letto di utenti che hanno avuto simili problemi).

    Aumentando l esposizione ho notato che l effetto bluastro tende a scomparire ma le macchie sono sempre abbastanza visibili.

    Nell immagine allegata ho fatto una foto ad un mobile bianco in una stanza abbastanza luminosa

    IMG_20140810_144304.jpg

  5. #4
    Androidiano VIP L'avatar di thereferee


    Registrato dal
    Dec 2012
    LocalitÓ
    fixing...
    Messaggi
    5,025
    Smartphone
    Zenfone 2

    Ringraziamenti
    632
    Ringraziato 1,044 volte in 892 Posts
    Predefinito

    Quote Originariamente inviato da trignoleo Visualizza il messaggio
    Si, mi sono reso conto del problema quando avevo la rom JB di kontini, poi ho messo la slimCM ma non Ŕ cambiato nulla (per entrambe le ROM non ho letto di utenti che hanno avuto simili problemi).

    Aumentando l esposizione ho notato che l effetto bluastro tende a scomparire ma le macchie sono sempre abbastanza visibili.

    Nell immagine allegata ho fatto una foto ad un mobile bianco in una stanza abbastanza luminosa

    IMG_20140810_144304.jpg
    Prova a flashare il firmware stock e vedere se ti fa lo stesso problema.
    Quasi tutti quelli che parlano di calcio hanno giocato a calcio almeno una volta nella vita.
    Quasi tutti quelli che parlano di arbitri non hanno mai arbitrato una partita nella loro vita

    Nicola Rizzoli

    Spoiler:

  6. #5
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da lucajuventino Visualizza il messaggio
    Prova a flashare il firmware stock e vedere se ti fa lo stesso problema.
    Ho flashato la ICS .54 Nord Europa ma il problema persiste anche se le macchie sono diminuite cosi come il bluastro. Ho notato che se faccio lo zoom le macchie nell angolo in alto a sx scompaiono (l immagine che ho allegato prima Ŕ stata caricata al contrario). Comunque questo accadeva anche con la SlimCM.

  7. #6
    Androidiano VIP


    Registrato dal
    Dec 2012
    Messaggi
    1,305

    Ringraziamenti
    180
    Ringraziato 85 volte in 76 Posts
    Predefinito

    ma ce lhai sempre avuto questo problema?

  8. #7
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da scofield119 Visualizza il messaggio
    ma ce lhai sempre avuto questo problema?
    No, ha questo problema da circa 2 mesi.

  9. #8
    Androidiano VIP


    Registrato dal
    Dec 2012
    Messaggi
    1,305

    Ringraziamenti
    180
    Ringraziato 85 volte in 76 Posts
    Predefinito

    hai provato a fare una riparazione del firmware con PCcompanion?

  10. #9
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da scofield119 Visualizza il messaggio
    hai provato a fare una riparazione del firmware con PCcompanion?
    Se intendi l aggiornamento del software del telefono (che si fa "entrando in support zone") non riesco a farlo perchŔ PCcompanion mi restituisce un messaggio di errore (Errore 1200) in fase di preparazione. Ho flashato un altro firmware sony tramite flashtool e non Ŕ cambiato nulla.

  11. #10
    Androidiano VIP


    Registrato dal
    Dec 2012
    Messaggi
    1,305

    Ringraziamenti
    180
    Ringraziato 85 volte in 76 Posts
    Predefinito

    Quote Originariamente inviato da trignoleo Visualizza il messaggio
    Se intendi l aggiornamento del software del telefono (che si fa "entrando in support zone") non riesco a farlo perchŔ PCcompanion mi restituisce un messaggio di errore (Errore 1200) in fase di preparazione. Ho flashato un altro firmware sony tramite flashtool e non Ŕ cambiato nulla.
    hai installato i driver?

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy