CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Gallegrucci con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: drago122 con ben 26 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 19
Discussione:

[UFFICIALE] Problemi post-aggiornamento [Xperia X Compact]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,646
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,577
    Ringraziato 6,835 volte in 5,304 Posts
    Predefinito

    [UFFICIALE] Problemi post-aggiornamento [Xperia X Compact]

    THREAD DEDICATO ALLE PROBLEMATICHE POST-AGGIORNAMENTO
    Delle versioni brand e no brand ufficiali




    Per tutte le domande pre-aggiornamento,
    utilizzate il thread aggiornamenti.



    i

    Se avete domande da fare, almeno al primo post che scrivete, date qualche notizia in piu', esempio:
    Se sei brand o meno, e quale,
    Se hai fatto un ripristino prima o dopo l'aggiornamento



    !
    È vietato fare domande di modding, per tutte queste c'e' il thread dedicato (sos modding).


    Vi avverto che eventuali off topic su questa domanda saranno cancellati senza preavviso.


    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

  2.  
  3. #2
    Androidiano L'avatar di kamon


    Registrato dal
    Aug 2013
    Località
    Regno di Highland
    Messaggi
    87
    Smartphone
    Huawei p9 lite

    Ringraziamenti
    14
    Ringraziato 7 volte in 5 Posts
    Predefinito

    Ho acquistato l'xperia x compact nuovo, dopo il primo avvio sono partiti tutti gli aggiornaminti di rito e mi sono ritrovato con android 7 nougat installato, e ora, con il normale utilizzo mi ritrovo subito con un problema grave: il cellulare si riavvia in modo del tutto casuale...
    Tramite il programma "xperia companion" è saltato fuori che il problema sarebbe dovuto ad una cosa chiamata: "sony ericsson crash monitor" (non ho idea di cosa sia), ed il programma mi consiglia di reinstallarla, ma purtroppo la cosa è impossibile dato che si tratta di una app predefinita e non rimovibile... Cosa posso fare? Mi tocca già l'assistenza dopo un solo avvio?

    Grazie.
    Ultima modifica di kamon; 26-01-17 alle 13:11

  4. #3
    Baby Droid L'avatar di AliceInWonderland


    Registrato dal
    Apr 2013
    Località
    Bagheria
    Messaggi
    13
    Smartphone
    Sony Xperia Z1 compact

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ciao, ho sony da una vita e per esperienza personale ti consiglio (se non l'hai già fatto) di rifare l'aggiornamento utilizzando il software sony (PC companion) basta collegare il telefono al pc e andare nella sezione "ripara". Questo perché, se si fa l'aggiornamento tramite wifi, ogni tanto qualcosa non va come dovrebbe. A me era capitato che, passando da 4.4 a 5.0, l'audio non mi funzionasse più...ho recuperato tutto grazie al software!

  5. #4
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,646
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,577
    Ringraziato 6,835 volte in 5,304 Posts
    Predefinito

    Quote Originariamente inviato da Simo81 Visualizza il messaggio
    Ho comprato questo cellulare. Il vetro è solido secondo voi? E' ben protetto dai graffi??? Non trovo un vetrino in giro per la protezione. cosa mi consigliate? Grazie
    Non capisco come i graffi possano essere relativi ai problemi post aggiornamento.

    Inviato dal mio LeMax 2 utilizzando Tapatalk
    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

  6. #5
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    154

    Ringraziamenti
    13
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Ciao ragazzi ho preso da qualche mese il nuovo x compact, tutto perfetto ma ho un piccolo problema dopo l'aggiornamento con l'applicazione di Facebook. In pratica i video non vengono più mandati in autoplay e quando li apro non mi da più i video correlati. Ho escluso fosse un problema dell'applicazione perché ho disinstallato gli aggiornamenti e provato con l'app natia preinstallata sul cell e non vanno comunque, ho dato tutte le autorizzazioni, provato a riavviare, reinstallato gli aggiornamenti ma nulla. Per caso è capitato anche a voi? Grazie a tutti per le info

    Inviato dal mio F5321 usando Androidiani App

  7. #6
    Androidiano VIP


    Registrato dal
    Mar 2012
    Messaggi
    1,192
    Smartphone
    Huawei p20

    Ringraziamenti
    67
    Ringraziato 38 volte in 31 Posts
    Predefinito

    Ciao questo è il terzo x compact che provo:

    1. il primo, appena aggiornato da Marshmallow a 7.0, aveva dimezzato l'autonomia e diventava un termosifone. Vabbè che stavamo a dicembre ma uso altro per riscaldarmi. L'ho rispedito indietro col reso Amazon

    2. il secondo mi è arrivato con nougat 7.0. Dato il precedente non volevo aggiornarlo ma, per distrazione, mi è partito l'aggiornamento a 7.1.1 e... 1 volta su 3, aprendo la fotocamera si bloccava e dovevo riavviarlo. Il sensore luminosità lavorava malissimo: con minimo aumento di luce mi sparava la luminosità quasi al massimo e poi non tornava ad un settaggio più basso con poca luce. Risultato: consumava tantissima batteria per questo motivo.
    L'ho rispedito indietro col reso Amazon.

    3. Questo che ho è il terzo (purtroppo non sopporto i telefoni di dimensioni più grandi e, sullo z3 compact, è defunto il touch). E' arrivato con 7.0. Ho fatto di tutto (tranne modding) per eliminare le notifiche di aggiornamento a 7.1.1 ma non ci sono riuscito. Vivo col rischio latente di aggiornare a 7.1.1.
    Nel frattempo non ho grossi problemi, la batteria fa 2 giorni pieni e spero di non sbagliare di nuovo aggiornandolo.

    Un unico problema: delle volte non ricevo notifiche Whatsapp. Non so se la stessa cosa sarebbe con gli sms o altre app ma, almeno con Whatsapp, 1 notifica su 5 la perdo, non suona, non vibra, non accende nè display nè led...per accorgermi del messaggio ricevuto devo accendere lo schermo e vedere l'icona nella barra di stato.

    Qualcuno ha stesso problema? Da che dipende?
    Ultima modifica di supermassiveblack; 14-09-17 alle 00:03

  8. #7
    Androidiano


    Registrato dal
    Apr 2011
    Messaggi
    139

    Ringraziamenti
    0
    Ringraziato 5 volte in 5 Posts
    Angry

    Quote Originariamente inviato da supermassiveblack Visualizza il messaggio
    Ciao questo è il terzo x compact che provo:

    1. il primo, appena aggiornato da Marshmallow a 7.0, aveva dimezzato l'autonomia e diventava un termosifone. Vabbè che stavamo a dicembre ma uso altro per riscaldarmi. L'ho rispedito indietro col reso Amazon

    2. il secondo mi è arrivato con nougat 7.0. Dato il precedente non volevo aggiornarlo ma, per distrazione, mi è partito l'aggiornamento a 7.1.1 e... 1 volta su 3, aprendo la fotocamera si bloccava e dovevo riavviarlo. Il sensore luminosità lavorava malissimo: con minimo aumento di luce mi sparava la luminosità quasi al massimo e poi non tornava ad un settaggio più basso con poca luce. Risultato: consumava tantissima batteria per questo motivo.
    L'ho rispedito indietro col reso Amazon.

    3. Questo che ho è il terzo (purtroppo non sopporto i telefoni di dimensioni più grandi e, sullo z3 compact, è defunto il touch). E' arrivato con 7.0. Ho fatto di tutto (tranne modding) per eliminare le notifiche di aggiornamento a 7.1.1 ma non ci sono riuscito. Vivo col rischio latente di aggiornare a 7.1.1.
    Nel frattempo non ho grossi problemi, la batteria fa 2 giorni pieni e spero di non sbagliare di nuovo aggiornandolo.

    Un unico problema: delle volte non ricevo notifiche Whatsapp. Non so se la stessa cosa sarebbe con gli sms o altre app ma, almeno con Whatsapp, 1 notifica su 5 la perdo, non suona, non vibra, non accende nè display nè led...per accorgermi del messaggio ricevuto devo accendere lo schermo e vedere l'icona nella barra di stato.

    Qualcuno ha stesso problema? Da che dipende?
    Sony assolutamente un macello per i telefoni. Sono 3 mesi che l'ultima versione da problemi enormi e nessuno fa niente.
    Continuano a dire che stanno lavorando.
    Se spengo il telefono e lo carico, a ricarica completata....dopo circa 30 minuti il telefono si riaccende da solo by-passa la richiesta del PIN e va sul desktop.
    Molto pericoloso per la sicurezza!!!
    Veramente molto deluso da Sony e dall'aver fatto questo acquisto....

  9. #8
    Senior Droid


    Registrato dal
    Jan 2014
    Località
    catania
    Messaggi
    482
    Smartphone
    xperia x compact

    Ringraziamenti
    35
    Ringraziato 90 volte in 81 Posts
    Predefinito

    Buongiorno e buona domenica a tutti. Ieri dopo aver fatto l'aggiornamento ad Android 8.0 ho notato che quando inserivo gli auricolari, il suono continuva ad uscire dagli altoparlanti del telefono. Pensando fosse un problema dell'aggiornamento, stamattina ho resettato tutto ai dati di fabbrica ma il problema continua a presentarsi. Qualcuno ha lo stesso problema?

  10. #9
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    35,209
    Smartphone
    MiMix16/256-K20Pro-S10+

    Ringraziamenti
    13,868
    Ringraziato 10,654 volte in 8,459 Posts
    Predefinito

    Quote Originariamente inviato da dave91ct Visualizza il messaggio
    Buongiorno e buona domenica a tutti. Ieri dopo aver fatto l'aggiornamento ad Android 8.0 ho notato che quando inserivo gli auricolari, il suono continuva ad uscire dagli altoparlanti del telefono. Pensando fosse un problema dell'aggiornamento, stamattina ho resettato tutto ai dati di fabbrica ma il problema continua a presentarsi. Qualcuno ha lo stesso problema?
    Sembra più un problema hardware. Con la versione precedente andava tutto bene?

    Inviato dal mio MIX utilizzando Tapatalk
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  11. #10
    Senior Droid


    Registrato dal
    Jan 2014
    Località
    catania
    Messaggi
    482
    Smartphone
    xperia x compact

    Ringraziamenti
    35
    Ringraziato 90 volte in 81 Posts
    Predefinito

    Quote Originariamente inviato da DreamReaper Visualizza il messaggio
    Sembra più un problema hardware. Con la versione precedente andava tutto bene?

    Inviato dal mio MIX utilizzando Tapatalk
    Grazie per la risposta. Comunque si prima dell'aggiornamento funzionava tutto alla perfezione. E nè le cuffie né il telefono hanno subito danni da poter pensare ad un problema hardware.

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy