CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 13 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 97 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Bokonon con ben 388 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 11 su 11
Discussione:

xperia x10mini non viene rilevato dal pc

  1. #11
    Baby Droid
    Registrato dal
    Feb 2013
    Messaggi
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Ciao a tutti...anche io sono nuovo nel forum e ho un bel problema con il mio sonyericsson xperia x10 mini che "non viene riconosciuto nè funziona".

    Mi spiego meglio:

    ho ottenuto senza alcun problema i permessi di root tramite l'app titanium (cell tranquillamente funzionante);

    ho provato poi a installare una recovery e sono arrivati i problemi...scrivo la procedura che ho effettuato e che ho trovato sul web:
    eseguire un beckup con titanum
    copiare nella sd il file minicm7.zip
    scaricare flashtool e installare i drivers per far si che il mio dispositivo venga riconosciuto
    aprire flashtool e cliccare su install recovery (mi ha installato x recovery)
    spegnere e accendere il cell, tenere premuto il tasto indietro per poi premerlo ancora fino a quando non entra nella recovery (qui in alto c'era scritto xperia x8, ma la descrizione sul web diceva espressamente "per xperia x8 e x10mini")
    una volta entrato nella recovery selezionare wipe data/factory reset, wipe cache partition, install update.zip (cioè il mincwm7 se ho capito bene) e infine reboot system.

    Dopo aver installato update.zip e prima che riuscissi a premere "reboot system" il cell si è spento (batteria scarica) e ora è perennemente con lo schermo nero e la scritta "sonyericcson".
    Non riesco più ad entrare nella recovery, quando lo collego al pc (per cercare di risolvere la situazione se possibile) il cell viene recepito dal programma flashtool che nella sua finestra principale mi elenca le caratteristiche ma non mi permette di fare nulla (il cell non va più nella modalità flash), viene inizialmente recepito da PCC che però subito dopo non lo trova più e in generale quando lo collego al pc si sente il suono della periferica usb e quindi presumo che il cell entra in carica ma senza che sul cell si accenda il led o altro.

    Spero di essere stato esauriente e che qualcuno possa essermi di aiuto
    Grazie in anticipo

  2.  
Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •