CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 14 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 15
Discussione:

Surriscaldamento

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Jun 2011
    Messaggi
    57

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Unhappy

    Surriscaldamento

    Salve a tutti...ho notato che la batteria del mio x10i si surriscalda moltissimo quando navigo in intenet...quando ho lo scambio dati attivo....nel giro di 10 minuti la batteria passa dai 30 gradi ai 41....quando supera i 40 il telefono si riavvia....faccio raffreddare la batteria e non si riavvia più...Come mai tutto questo??? Da un giorno all'altro gli è preso così...Devo cambiar batteria????Fatemi sapere grazie ragazzi....sono disperato....

  2.  
  3. #2
    Androidiano VIP L'avatar di Cecco1970


    Registrato dal
    Nov 2010
    Località
    Villafranca di Verona
    Messaggi
    1,946
    Smartphone
    XperiaX10,S,Z1c,Z5c,XZ1c

    Ringraziamenti
    244
    Ringraziato 544 volte in 468 Posts
    Predefinito

    D'estate i valori che hai indicato per me sono normali (parlo dell'X10 non mini..)...ho notato che una scarsa connessione dati (..con esigenza di traffico, ma non wifi) ed il dispaly al max contribuiscono molto ad aumentare la temperatura..
    Non si può scartare qualche attivazione di app in più del solito (qualcosa di aggiornato ha comportato l'anomalia?), RAM/CPU impegnati possono fare anch'essi la differenza e giustificherebbero ulteriormente la possibilità di reboot spontanei (anche questo riscontrato di persona).
    Quando rilevi il problema prova a verificare tra le app attive se qualcuna è persistente...
    Se la batteria scaldasse anche con un basso lavoro della cpu credo che sia più probabile che risolvi con la sostituzione.

    Se arrivi alla frutta senza rilevare la fonte del problema, puoi vagliare i soliti reset o restore dal recovery (se l'hai installato e disponi di un precedente backup)...ma prima indagherei un pò di più altre possibilità

    ..attendi anche altre risposte e se rilevi ulteriori dettagli descrivili

  4. #3
    Androidiano


    Registrato dal
    Jun 2011
    Messaggi
    57

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Mille grazie cecco...ma mi sa che in questo forum (in questa sezione) mi calcoli solo tu .... cmq ho installato vari autokill proprio per togliermi quel dubbio delle app persistenti....ma senza alcun risultato....mi sa che proverò a cambiare la batteria....cmq anch'io ho l'x10 (NON MINI) ....però che tristezza cambiare già la batteria....ce l'ho da agosto questo cellulare.... bah....

  5. #4
    Androidiano VIP L'avatar di Cecco1970


    Registrato dal
    Nov 2010
    Località
    Villafranca di Verona
    Messaggi
    1,946
    Smartphone
    XperiaX10,S,Z1c,Z5c,XZ1c

    Ringraziamenti
    244
    Ringraziato 544 volte in 468 Posts
    Predefinito

    .... Non ho capito perché ho specificato NON MINI....
    ..ormai l'x10 è in disuso, chi ce l'ha ancora sa già come risolvere ho ha trovato il suo "equilibrio" e non necessita di forum..o non ricorda eventuali risposte o non saprei che altro... Io tengo ancora botta.. Lo stesso la mia batteria originale, ma ho già la mia riserva plus (3200mA) per le escursioni o le lunghe riprese...12 dollari ,

    Inviato dal mio X10i

  6. #5
    Androidiano VIP L'avatar di Cecco1970


    Registrato dal
    Nov 2010
    Località
    Villafranca di Verona
    Messaggi
    1,946
    Smartphone
    XperiaX10,S,Z1c,Z5c,XZ1c

    Ringraziamenti
    244
    Ringraziato 544 volte in 468 Posts
    Predefinito

    Dimenticavo.. In alcuni casi sono le custom Rom o kernel poco idonee o da regolare... Se hai qualcosa per regolate il governor del kernel puoi fare altri tentativi (io uso cpu master pro.. )
    Inviato dal mio X10i

  7. #6
    Androidiano


    Registrato dal
    Jun 2011
    Messaggi
    57

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Aspetta ma tu usi Cpu master pro...però hai i permessi di root giusto? Io con la 2.3.3 non riesco a averli i permessi di root

  8. #7
    Androidiano


    Registrato dal
    Jun 2011
    Messaggi
    57

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Cecco mi aiuteresti a piazzare la versione 2.3.4 sul mio x10....?

  9. #8
    Androidiano VIP L'avatar di Cecco1970


    Registrato dal
    Nov 2010
    Località
    Villafranca di Verona
    Messaggi
    1,946
    Smartphone
    XperiaX10,S,Z1c,Z5c,XZ1c

    Ringraziamenti
    244
    Ringraziato 544 volte in 468 Posts
    Predefinito

    Avrei in realtà qualche problema per avere dei risultati in tempi decenti (in particolare tempo e connessione che fa le bizze)...giusto per capire, hai già adocchiato una ROM 2.3.4 specifica o hai visto la stock 2.3.4. su XDA?
    Ovvio che vuoi risolvere il problema del surriscaldamento, ma per specificare 2.3.4 c'è qualche motivo specifico o potrebbero interessarti anche altre ROM? (in quanto la procedura potrebbe essere la stessa e quindi potresti approfittarne...)

  10. #9
    Androidiano


    Registrato dal
    Jun 2011
    Messaggi
    57

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    A me interesserebbero anche altre rom...ce n'è qualcuna più reattiva della 2.3.3 originale?

    Inviato dal mio X10i usando Tapatalk

  11. #10
    Androidiano VIP L'avatar di Cecco1970


    Registrato dal
    Nov 2010
    Località
    Villafranca di Verona
    Messaggi
    1,946
    Smartphone
    XperiaX10,S,Z1c,Z5c,XZ1c

    Ringraziamenti
    244
    Ringraziato 544 volte in 468 Posts
    Predefinito

    Per fortuna (o purtroppo per quel che potrebbe comportarti) l'X10 è stato macinato bene nel modding e di ROM ce n'è a bizzeffe (il link che ho di riferimento in firma è palese in merito) e per tutti i gusti.
    Quasi tutte le ROM implementano dei fix (o sono compatibili all'implementazioneper fix) e qualche miglioria rispetto alla stock ROM (per la quale dispone anch'essa di fix per risoluzione dei bug della stock), quindi sono sicuramente meglio, però ognuna di loro può avere caratteristiche funzionali e grafiche, perciò la scelta dipende molto dalle tue esigenze ed esperienze nel merito.
    Ecco perchè ho scritto sopra "purtroppo per te" perchè devi fare una scelta tra molte possibilità, spulciando tra i thread ad uno ad uno le caratteristiche per trovarne una che ti aggrada.

    In questa ricerca devi accertarti che la ROM funzioni con BB71 (credo tutte con 2.3.X), che non abbia i bootloader sbloccati (per il momento non te lo consiglio), scegliendo anche dalla lista con la dovuta pazienza (poi vedi te come scegliere)...Ti consiglio di leggere i suggerimenti delle prime pagine inerenti al modding (comincerà con i permessi di root) per avere una maggiore idea a cosa consiste fare le procedure...sono diversi "papiri", ma contengono info molto utili e non ha senso che mi ripeta..per proseguire darò scontato che hai letto e compreso un pò tutto, eventualmente chiedi.

    Intanto per iniziare attivamente puoi cimentarti nei permessi di root che sono il primo passo per salvare varie cose prime di un reset totale e per il proseguimento della procedura.
    - scaricare il programma su pc con i suoi update FLASHTOOL;
    - installare il pogramma in una cartella nota (in automatico normalmente va dove ci sono gli altri programmi del pc, va bene anche lì)
    - aprire flashtool
    - in alto ci sono diverse icone, la seconda col lucchetto è il root
    - premettendo che non ho mai usato questa versione di flashtool potrei scrivere qualche imprecisazione, ma non dovrebbe essere difficile perchè le istruzioni sono evidenziate man mano si svolge la procedura, quindo occorre fare attenzione a seguirle alla lettera!
    - quindi colleghi l'X10 già acceso (forse ti chiederà di mettere modalità usb debugging subito oppure successivamente...non ricordo, ma te lo scrive)
    - clicca sul tasto root e fai macinare il programma
    - dopo questo passaggio ti scriverà di scollegare l'X10 (SENZA CHIUDERE IL PROGRAMMA), e reimpostare la modalità ddebugging (se non erro si deve riaccendere da solo...)
    - dopo questa procedura ricolleghi l'X10 acceso e lasci nuovamente macinare per qualche minuto)...
    Fatto

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy