CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluemask con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 68 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

xperia xa2 problemi tethering usb su win xp

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    61

    Ringraziamenti
    5
    Ringraziato 1 volta in 1 Post
    Predefinito

    xperia xa2 problemi tethering usb su win xp

    buongiorno a tutti... ho da poco preso un xa2

    telefono che tutto sommato mi piace per n motivi... (estetica,dimensione schermo,prestazioni ecc...)

    arriviamo subito ai problemi...

    per una serie di motivi DEVO usare windows xp... e volevo semplicemente sfruttare il tethering del su citato telefono per navigare...

    il problema è che il telefono nei vari modi (trasferisci file,ptp,midi) viene tranquillamente riconosciuto ed è fruibile da xp...

    mentre il tethering no... (in pannello di controllo su gestione dispositivi mi appare il malefico triangolo giallo alla voce rndis)

    ho cercato in rete una soluzione ma senza cavare un buco dal ragno

    avete idee?

    in win7 funziona in tutto e per tutto... ad esempio... peccato che per altri motivi (e anche perchè mi piace più xp) devo restare appunto con xp

    come sempre grazie a chi mi vorrà dare una mano/consiglio

  2.  
  3. #2
    SuperSmod L'avatar di gianpassa


    Registrato dal
    Nov 2012
    Messaggi
    12,520
    Smartphone
    Yamaha G2

    Ringraziamenti
    3,487
    Ringraziato 6,097 volte in 4,225 Posts
    Predefinito

    Quote Originariamente inviato da Maxritmo Visualizza il messaggio
    buongiorno a tutti... ho da poco preso un xa2

    telefono che tutto sommato mi piace per n motivi... (estetica,dimensione schermo,prestazioni ecc...)

    arriviamo subito ai problemi...

    per una serie di motivi DEVO usare windows xp... e volevo semplicemente sfruttare il tethering del su citato telefono per navigare...

    il problema è che il telefono nei vari modi (trasferisci file,ptp,midi) viene tranquillamente riconosciuto ed è fruibile da xp...

    mentre il tethering no... (in pannello di controllo su gestione dispositivi mi appare il malefico triangolo giallo alla voce rndis)

    ho cercato in rete una soluzione ma senza cavare un buco dal ragno

    avete idee?

    in win7 funziona in tutto e per tutto... ad esempio... peccato che per altri motivi (e anche perchè mi piace più xp) devo restare appunto con xp

    come sempre grazie a chi mi vorrà dare una mano/consiglio
    Ma il telefono lo usi come hotspot wifi oppure lo colleghi via cavo?
    “La giovinezza è felice, perché ha la capacità di vedere la bellezza. Chiunque conservi la capacità di cogliere la bellezza non diventerà mai vecchio.”
    FRANZ KAFKA

  4. #3
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    61

    Ringraziamenti
    5
    Ringraziato 1 volta in 1 Post
    Predefinito

    Si ,tramite cavetto usb

  5. #4
    SuperSmod L'avatar di gianpassa


    Registrato dal
    Nov 2012
    Messaggi
    12,520
    Smartphone
    Yamaha G2

    Ringraziamenti
    3,487
    Ringraziato 6,097 volte in 4,225 Posts
    Predefinito

    Quote Originariamente inviato da Maxritmo Visualizza il messaggio
    Si ,tramite cavetto usb
    Hai provato ad installare i driver ?

    Prova a vedere se sono questi

    https://developer.sony.com/develop/drivers/
    Ultima modifica di gianpassa; 24-01-20 alle 23:34
    “La giovinezza è felice, perché ha la capacità di vedere la bellezza. Chiunque conservi la capacità di cogliere la bellezza non diventerà mai vecchio.”
    FRANZ KAFKA

  6. #5
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    35,941
    Smartphone
    Redmi 7

    Ringraziamenti
    14,380
    Ringraziato 10,868 volte in 8,621 Posts
    Predefinito

    Quote Originariamente inviato da Maxritmo Visualizza il messaggio
    buongiorno a tutti... ho da poco preso un xa2

    telefono che tutto sommato mi piace per n motivi... (estetica,dimensione schermo,prestazioni ecc...)

    arriviamo subito ai problemi...

    per una serie di motivi DEVO usare windows xp... e volevo semplicemente sfruttare il tethering del su citato telefono per navigare...

    il problema è che il telefono nei vari modi (trasferisci file,ptp,midi) viene tranquillamente riconosciuto ed è fruibile da xp...

    mentre il tethering no... (in pannello di controllo su gestione dispositivi mi appare il malefico triangolo giallo alla voce rndis)

    ho cercato in rete una soluzione ma senza cavare un buco dal ragno

    avete idee?

    in win7 funziona in tutto e per tutto... ad esempio... peccato che per altri motivi (e anche perchè mi piace più xp) devo restare appunto con xp

    come sempre grazie a chi mi vorrà dare una mano/consiglio
    Quote Originariamente inviato da gianpassa Visualizza il messaggio
    Hai provato ad installare i driver ?

    Prova a vedere se sono questi

    https://developer.sony.com/develop/drivers/
    Sperando che funzioni, tramite pennetta WiFi sul pc con windows, potrebbe aggirare il problema.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  7. #6
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    61

    Ringraziamenti
    5
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da DreamReaper Visualizza il messaggio
    Sperando che funzioni, tramite pennetta WiFi sul pc con windows, potrebbe aggirare il problema.
    Domani al PC provo... Al momento stò usando un altro cell collegato in WI.FI tramite hotspot

  8. #7
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    61

    Ringraziamenti
    5
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da gianpassa Visualizza il messaggio
    Hai provato ad installare i driver ?

    Prova a vedere se sono questi

    https://developer.sony.com/develop/drivers/
    si quelli (qualcuno ne provai) ... ma quali? i driver specifici per xa2 (h3113) non ne trovo...

    edit: ho provato gli xperia xa , i xz2 e i a2... non funziona con nessuno dei tre

    Ultima modifica di Maxritmo; 25-01-20 alle 09:17

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy