CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluemask con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 68 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 9 su 9
Discussione:

Problema con TWRP versione 3.3.1.0.

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    May 2019
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 3 volte in 2 Posts
    Predefinito

    Problema con TWRP versione 3.3.1.0.

    Prima di tutto salve a tutti, sono nuovo e non conosco nessuno.
    Allora vi vado ad esporre il problema riguardo il mio caro C6603 ,(spero sia la sezione giusta).
    Dopo averlo aggiornato ad Android 5.1.1 Lollipop, ne ho fatto root e sblocco bootloader per utilizzare la recovery TWRP versione 3.3.1.0 come da titolo; bene, non lo avessi mai fatto, adesso andando in Reboot e System non mi ritorna piu' in Android ma solo schermata di avvio logo Xperia poi ritorna in recovery.
    Ho provato Flashtool, Sony Companion ma non riesco in quanto dovrei ribloccare il bootloader.
    Un Grazie in anticipo a chi riesce ad aiutarmi
    Ultima modifica di Alex550; 25-05-19 alle 21:35

  2.  
  3. #2
    Androidiano di Riferimento


    Registrato dal
    Feb 2013
    Messaggi
    2,949
    Smartphone
    Honor 9, Huawei GX8

    Ringraziamenti
    474
    Ringraziato 1,190 volte in 999 Posts
    Predefinito

    Salve,
    dovresti provare ad utilizzare il programma ufficiale Sony Emma, per il ripristino del firmware su dispositivo con bootloader aperto.
    Sicuramente andranno persi tutti i dati del dispositivo.

  4. Il seguente Utente ha ringraziato JuJu75 per il post:

    DreamReaper (29-05-19)

  5. #3
    Baby Droid


    Registrato dal
    May 2019
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 3 volte in 2 Posts
    Predefinito

    Aggiornamento veloce;
    Utilizzata l'applicazione Sony Emma come suggerito. Risultato, installato con successo il firmware scaricato pero' al riavvio, logo Xperia, non piu' schermata TWRP e tutto lo schermo nero.
    Poi pensando fosse un problema a livello di Kernel o trovato qui sul vostro sito una Custom Kernel con TWRP integrato, quindi l'ho flashata (giusto?) tramite ADB & Fastboot con risultato logo Xperia all'accensione ed eseguendo combinazione tasto accensione + tasto giu' all'avvio schermata TWRP (meno aggiornata). Andando su Reboot - System schermo nero . Ricarica batteria senza problemi ma come se non ci fosse nessun sistema Android installato.
    Mah, non so + cosa fare. Spero no Assistenza.
    Ultima modifica di Alex550; 27-05-19 alle 15:25

  6. #4
    Androidiano di Riferimento


    Registrato dal
    Feb 2013
    Messaggi
    2,949
    Smartphone
    Honor 9, Huawei GX8

    Ringraziamenti
    474
    Ringraziato 1,190 volte in 999 Posts
    Predefinito

    Utilizza di nuovo Sony Emma e subito dopo se non va usa Xperia Companion.

    Oppure se hai la TWRP scarica questo firmware - LINK, mettilo su una scheda microSD.
    Da TWRP vai a Wipe > Adwanced Wipe > seleziona System, Data Cache Dalvik cache ed effettuare lo swipe. Tornare indietro senza riavviare e da Install installare il pacchetto.

  7. Il seguente Utente ha ringraziato JuJu75 per il post:

    DreamReaper (29-05-19)

  8. #5
    Baby Droid


    Registrato dal
    May 2019
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 3 volte in 2 Posts
    Predefinito

    Ohi, ti ringrazio JuJu75 che mi stai dietro con dei consigli.

  9. Il seguente Utente ha ringraziato Alex550 per il post:

    JuJu75 (29-05-19)

  10. #6
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Localit
    Cassina de Pecchi (Mi)
    Messaggi
    35,941
    Smartphone
    Redmi 7

    Ringraziamenti
    14,380
    Ringraziato 10,868 volte in 8,621 Posts
    Predefinito

    Quote Originariamente inviato da Alex550 Visualizza il messaggio
    Ohi, ti ringrazio JuJu75 che mi stai dietro con dei consigli.
    Ringrazio anche da parte del Forum.

    Inviato dal mio MIX utilizzando Tapatalk
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    quando le aspettative sono ridotte a zero che si apprezza veramente ci che si ha.(cit. S.H.)


  11. Il seguente Utente ha ringraziato DreamReaper per il post:

    JuJu75 (29-05-19)

  12. #7
    Baby Droid


    Registrato dal
    May 2019
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 3 volte in 2 Posts
    Predefinito

    Allora, dopo vari tentativi elenco i passaggi piu' importanti per arrivare alla soluzione finale altrimenti non smetto altro.
    > Ho cambiato versione Flashtool (0.9.11), quelle recenti non leggevano firmware datate.
    > Come mi e' stato consigliato su Recovery TWRP in - Wipe - Advance Wipe - e' stato selezionato tutto tranne Sd Card e avviata pulizia.
    > Poi Flashtool in Flashmode selezionato il firmware.

    ...ed e' ritornato tra noi !

    Grazie ancora.

  13. I seguenti 2 Utenti hanno ringraziato Alex550 per il post:

    DreamReaper (03-06-19),JuJu75 (03-06-19)

  14. #8
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Localit
    Cassina de Pecchi (Mi)
    Messaggi
    35,941
    Smartphone
    Redmi 7

    Ringraziamenti
    14,380
    Ringraziato 10,868 volte in 8,621 Posts
    Predefinito

    Quote Originariamente inviato da Alex550 Visualizza il messaggio
    Allora, dopo vari tentativi elenco i passaggi piu' importanti per arrivare alla soluzione finale altrimenti non smetto altro.
    > Ho cambiato versione Flashtool (0.9.11), quelle recenti non leggevano firmware datate.
    > Come mi e' stato consigliato su Recovery TWRP in - Wipe - Advance Wipe - e' stato selezionato tutto tranne Sd Card e avviata pulizia.
    > Poi Flashtool in Flashmode selezionato il firmware.

    ...ed e' ritornato tra noi !

    Grazie ancora.
    Siamo qui per questo. Felice che hai risolto.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    quando le aspettative sono ridotte a zero che si apprezza veramente ci che si ha.(cit. S.H.)


  15. #9
    Baby Droid


    Registrato dal
    May 2019
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 3 volte in 2 Posts
    Predefinito

    ..ben ritrovati a tutti.
    Scrivo qui in quanto ho un problema con un Xperia T3, gi descritto in quella sezione, ma non risponde nessuno.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy