CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluemask con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 34 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 129 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 4 123 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 38
Discussione:

problema vibrazione

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    19

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    problema vibrazione

    salve a tutti sono possessore del gemello più grande del vostro z1 compact cioè lo z1 ho già scritto nel forum dello z1 ed un altro utente aveva lo stesso problema cioè quello della vibrazione che sparisce ma non ho avuto altre risposte eppure da come vedo il problema non è solo il mio, su internet c'e pieno di lamentele su questo problema che colpisce z, z1,z ultra e z compact ci sono anche dei video del problema riferiti allo z1 ho anche scritto sulla pagina facebook ufficiale si sony mobile e sulla comunity ufficiale di xperia care dove anche altri hanno questo problema ma da sony nessuna risposta eppure il problema c'è ed e pure grave indipendentemente dal costo del tel la vibrazione è una funzione essenziale io ho già cambiato il mio primo z1 ed il livello batteria non centra affatto addirittura ad alcuni il motorino della vibrazione emetteva degli striduli e di questi ci sono i video sul tubo, su xda un utente con lo z ha fatto dei test ed ha appurato che la vibrazione si blocca quando il tel supera i trenta gradi di temperatura tutto ciò appurato con metodo scientifico, io da parte mia per adesso sul nuovo ho disattivato la vibrazione ma voglio un tel completamente funzionale e vorrei andare a fondo della questione non me ne faccio niente di una fotocamera da 20,7 mpixel se poi la vibrazione non va aspetto dei vostri riscontri scusate per la lunghezza del post spero di esservi stato d'aiuto grazie in anticipo

  2.  
  3. #2
    Senior Droid L'avatar di Guattodaddo


    Registrato dal
    Mar 2014
    Messaggi
    308
    Smartphone
    Motorola Moto G 2015 - 16 gb

    Ringraziamenti
    10
    Ringraziato 40 volte in 38 Posts
    Predefinito

    Quindi, senza voler sminuire tutto il tuo discorso, il problema è... il calore?! O_o wow inaspettato devo dire, lascia un pò l'amaro in bocca.
    Grazie per il chiarimento comunque!

  4. #3
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    19

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    il test non l'ho fatto io ma un utente di xda possessore di uno z so solo che sto bombardando sony sia sulla pagina ufficiale facebook che nel forum xperia care ma fanno orecchie da mercante quando il problema va avanti da quattro serie di tel prima z, z ultra z1 e z1 compact e vorrei vederci chiaro io dopo che me lo hanno cambiato ho disattivato la vibrazione da tastiera perche mi scoccia mandare in assistenza un tel che ho da appena due settimane dopo averne portato due indietro e vorrei avere chiarimenti visto che come tutti stiamo parlando di un top di gamma che costa quanto un top di gamma e non si tratta di una funzione superflua ma basilare, avevo spiegato il problema al supporto via chat e mi ha dato l'indirizzo sony retailer dove inoltrare la mail ma purtroppo l'indirizzo non funziona vedi anche tu se riesci ad avere delle risposte grazie

  5. #4
    Senior Droid L'avatar di Guattodaddo


    Registrato dal
    Mar 2014
    Messaggi
    308
    Smartphone
    Motorola Moto G 2015 - 16 gb

    Ringraziamenti
    10
    Ringraziato 40 volte in 38 Posts
    Predefinito

    Ok vedrò anche io di rompere un pò i coglioni alla sony in qualche modo, sono assolutamente daccordo con quello che hai scritto!

  6. #5
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    19

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    avevo anche scritto nel forum z1 ma non mi hanno dato assai retta nonostante qualcuno avesse avuto già il problema, cmq puoi contattare sony anche tramite il supporto telefonico come del resto ho fatto io e ricordati di fargli presente che il problema è presente su tutta la serie z anche perchè si verifica da subito cmq a te sta dando ancora problemi?

  7. #6
    Senior Droid L'avatar di Guattodaddo


    Registrato dal
    Mar 2014
    Messaggi
    308
    Smartphone
    Motorola Moto G 2015 - 16 gb

    Ringraziamenti
    10
    Ringraziato 40 volte in 38 Posts
    Predefinito

    Gli scriverò ovunque! Ahah comunque si ho ancora problemi purtroppo...anche ieri due volte mi è successo di nuovo, la prima con whatsapp e la seconda con un sms. Batteria circa al 50% e poi al 18%

  8. #7
    Androidiano


    Registrato dal
    May 2012
    Località
    Mestre
    Messaggi
    258

    Ringraziamenti
    38
    Ringraziato 16 volte in 14 Posts
    Predefinito

    Avete ragione, succede anche a me.. Ogni tanto sparisce la vibrazione...
    Se ti sono stato utile clicca su THANKS!

    Sito

  9. #8
    Senior Droid L'avatar di Guattodaddo


    Registrato dal
    Mar 2014
    Messaggi
    308
    Smartphone
    Motorola Moto G 2015 - 16 gb

    Ringraziamenti
    10
    Ringraziato 40 volte in 38 Posts
    Predefinito

    Vi aggiorno, purtroppo...
    Anche ieri mi è capitato per la seconda/terza volta che a telefono praticamente freddo, cioè al tatto la scocca era a temperatura ambiente, mi si è ripresentato di nuovo il problema. Anche ora mentre scrivo è successo.

  10. #9
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    19

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    vedi se riesci a contattare sony come sto cercando di fare io qua ci vuole una spiegazione perchè ripeto passi che lo z aveva avuto questo problema ma tre serie dopo non ci può essere lo stesso problema troppo semplice dire problema hardware c'e qualcosa sotto che non mi quadra

  11. #10
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    168

    Ringraziamenti
    3
    Ringraziato 16 volte in 13 Posts
    Predefinito

    Io non ho questo problema ma da come leggo sembra che si blocchi il motorino della vibrazione (uno dei miei telefoni in passato lo faceva)
    quando si blocca come fate per sbloccarlo... Io davo dei colpetti al telefono... Cmq è quasi sicuramente un problema hardware e la sony dovrebbe ripararlo
    Sony xperia z1 compact stock 5.0.1 root
    Galaxy w cm10 @ 1.8 ghz
    Motorola defy mini stock @730 MHz - 2° Telefono
    Galaxy ace cm7 @ 921 MHz - dato a mio fratello
    2 ideos u8150 cm7 @ 691 e 710 mhz - touchscreen distrutti

Pagina 1 di 4 123 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy