CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluemask con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 13 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 122 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 13 12311 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 126
Discussione:

[Problema] Audio e suonerie si sentono dalla capsula e non dallo speaker

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    hxc
    hxc non è in linea
    Senior Droid L'avatar di hxc


    Registrato dal
    May 2013
    Località
    Napoli
    Messaggi
    317
    Smartphone
    Huawei P8 Lite

    Ringraziamenti
    50
    Ringraziato 57 volte in 48 Posts
    Predefinito

    [Problema] Audio e suonerie si sentono dalla capsula e non dallo speaker

    Salve ragazzi è da un paio di giorni che sto riscontrando questa sorta di anomalia descritta in titolo:
    tutte le notifiche, le suonerie e i brani che risiedono sul telefono si sentono dalla capsula d'ascolto, quella superiore, per intenderci.
    Ho riscontrato il problema andando anche in Impostazioni ----> Audio (ovviamente i volumi sono tutti impostati al massimo).
    Qualcuno ha riscontrato lo stesso problema ? vorrei risolvere evitando di effetturare Wipe

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    41
    Smartphone
    Z1 Compact, Galaxy Ace 2

    Ringraziamenti
    6
    Ringraziato 6 volte in 5 Posts
    Predefinito

    lo fa anche a me, ma solo ogni tanto, ieri sera l'ha fatto, oggi no, se vai ad impostazioni e giochi con i volumi riesci a risolvere... sarà un bug di kitkat (prima non me lo faceva, anche se ho avuto la 4.3 solo un giorno) speriamo in aggiornamento veloce che risolva il problema!!!

  4. Il seguente Utente ha ringraziato rickystrangeways per il post:

    hxc (22-03-14)

  5. #3
    hxc
    hxc non è in linea
    Senior Droid L'avatar di hxc


    Registrato dal
    May 2013
    Località
    Napoli
    Messaggi
    317
    Smartphone
    Huawei P8 Lite

    Ringraziamenti
    50
    Ringraziato 57 volte in 48 Posts
    Predefinito

    Quote Originariamente inviato da rickystrangeways Visualizza il messaggio
    lo fa anche a me, ma solo ogni tanto, ieri sera l'ha fatto, oggi no, se vai ad impostazioni e giochi con i volumi riesci a risolvere... sarà un bug di kitkat (prima non me lo faceva, anche se ho avuto la 4.3 solo un giorno) speriamo in aggiornamento veloce che risolva il problema!!!
    ok almeno speravo di non essere il solo :P. sembra che la parte firmware di kitkat faccia un po di indigestione su z1c oltre al fatto che non si puo fare l'upload dei file su sd esterna tramite Airdroid :/

  6. #4
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    41
    Smartphone
    Z1 Compact, Galaxy Ace 2

    Ringraziamenti
    6
    Ringraziato 6 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da hxc Visualizza il messaggio
    ok almeno speravo di non essere il solo :P. sembra che la parte firmware di kitkat faccia un po di indigestione su z1c oltre al fatto che non si puo fare l'upload dei file su sd esterna tramite Airdroid :/
    non ancora provo! Comunque credo che per rilasciare quasi immediatamente kitkat, giusto per dire: la nostra serie z di punta ha kitkat! (questione di marketing), si sono portati dietro qualche bug, comunque il telefono è fluido e reattivo come prima, e la barra trasparente e i tasti a schermo che scompaiono in determinate situazioni, sono una chicca!

  7. #5
    hxc
    hxc non è in linea
    Senior Droid L'avatar di hxc


    Registrato dal
    May 2013
    Località
    Napoli
    Messaggi
    317
    Smartphone
    Huawei P8 Lite

    Ringraziamenti
    50
    Ringraziato 57 volte in 48 Posts
    Predefinito

    Ah certo questo è ovvio 😀

    Inviato dal mio D5503 usando Androidiani App

  8. #6
    Androidiano


    Registrato dal
    Jun 2012
    Messaggi
    55
    Smartphone
    Xperia Z1 Compact; LG Nexus 5

    Ringraziamenti
    0
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Stesso problema pure io e in più problemi con la vibrazione che va e non va... Visto che ha una settimana di vita me lo faccio sostituire

    Inviato dal mio Nexus 5 usando Androidiani App

  9. #7
    Senior Droid L'avatar di aledroide


    Registrato dal
    Nov 2012
    Messaggi
    920

    Ringraziamenti
    171
    Ringraziato 84 volte in 83 Posts
    Predefinito

    Problema "diciamo noto " con aggiornamento a 4.4, in random le suonerie passano per l' auricolare invece che in cassa. Ora la domanda è: Quanto tempo impiegherà sony a correggere?
    Qualcuno ha notizie da XDA?
    androidiano z1 compact

  10. #8
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da aledroide Visualizza il messaggio
    Problema "diciamo noto " con aggiornamento a 4.4, in random le suonerie passano per l' auricolare invece che in cassa. Ora la domanda è: Quanto tempo impiegherà sony a correggere?
    Qualcuno ha notizie da XDA?
    Lo stesso problema si è presentato anche a me dopo avere effettuato l'aggiornamento a kitkat 4.4.2lp o anche rispristinato il telefono ma resta il problema della suoneria, ma non solo, è presente anche su youtube ecc

  11. #9
    hxc
    hxc non è in linea
    Senior Droid L'avatar di hxc


    Registrato dal
    May 2013
    Località
    Napoli
    Messaggi
    317
    Smartphone
    Huawei P8 Lite

    Ringraziamenti
    50
    Ringraziato 57 volte in 48 Posts
    Predefinito

    credo che si sia risolto il problema:
    per quanto mi riguarda, in audio, il problema non si è più ripresentato essendo andato in smart connect lasciando tutto invariato. Bho!!!

  12. #10
    Senior Droid L'avatar di aledroide


    Registrato dal
    Nov 2012
    Messaggi
    920

    Ringraziamenti
    171
    Ringraziato 84 volte in 83 Posts
    Predefinito

    Quote Originariamente inviato da hxc Visualizza il messaggio
    credo che si sia risolto il problema:
    per quanto mi riguarda, in audio, il problema non si è più ripresentato essendo andato in smart connect lasciando tutto invariato. Bho!!!
    Cioè come hai risolto? Ci spieghi meglio? Hai fatto delle prove ascoltando musica o visionando YouTube?
    Ultima modifica di aledroide; 23-03-14 alle 22:33
    androidiano z1 compact

Pagina 1 di 13 12311 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy