CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: bluemask con ben 14 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 122 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Problema con presa auricolari

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Dec 2013
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema con presa auricolari

    Salve ragazzi,
    ho un problema con la presa auricolari di questo telefono.

    Alcuni auricolari me li riconosce, altri li ignora totalmente. Anche il cavetto AUX che uso in auto con non viene riconosciuto sebbene non abbia mai avuto problemi con altri telefoni.

    C'è qualche impostazione che ignoro oppure è proprio questo tel ad essere schizzinoso?

  2.  
  3. #2
    Senior Droid L'avatar di marcofio


    Registrato dal
    Oct 2012
    Località
    Napoli
    Messaggi
    465
    Smartphone
    Oneplus Three (in arrivo)

    Ringraziamenti
    40
    Ringraziato 41 volte in 40 Posts
    Predefinito

    ma per caso, era stato bagnato prima d'inserire il jack, quando ha fatto lo "schizzinoso"? ahahah
    Apple iPhone 3Gs (periodo buio) => Sony Xperia Arc S => Samsung S3 => Sony Xperia Z => LG G2 16gb => Sony Xperia Z1 => LG G2 32gb => Sony Xperia Z2/LG G3 => iPhone 6 (periodo buio) => Samsung Galaxy S6 => Huawei P9 => Oneplus 3 (quando mi arriva...)

  4. #3
    Baby Droid


    Registrato dal
    Dec 2013
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da marcofio Visualizza il messaggio
    ma per caso, era stato bagnato prima d'inserire il jack, quando ha fatto lo "schizzinoso"? ahahah
    No era tutto asciutto. Pero ora ho provato con 2 cavetti AUX diversi (uno non funzionava, ma con altri device funziona benissimo. Cavo di qualità Monster Cable) e 5 auricolari e uno non funzionava.

  5. #4
    Senior Droid L'avatar di marcofio


    Registrato dal
    Oct 2012
    Località
    Napoli
    Messaggi
    465
    Smartphone
    Oneplus Three (in arrivo)

    Ringraziamenti
    40
    Ringraziato 41 volte in 40 Posts
    Predefinito

    È strano, a me è capitato per via dell'acqua sul jack. Comunque, ti consiglio di fare un hard reset e se il problema persiste, portarlo in assistenza
    Apple iPhone 3Gs (periodo buio) => Sony Xperia Arc S => Samsung S3 => Sony Xperia Z => LG G2 16gb => Sony Xperia Z1 => LG G2 32gb => Sony Xperia Z2/LG G3 => iPhone 6 (periodo buio) => Samsung Galaxy S6 => Huawei P9 => Oneplus 3 (quando mi arriva...)

  6. #5
    Senior Droid L'avatar di Guattodaddo


    Registrato dal
    Mar 2014
    Messaggi
    308
    Smartphone
    Motorola Moto G 2015 - 16 gb

    Ringraziamenti
    10
    Ringraziato 40 volte in 38 Posts
    Predefinito

    Quote Originariamente inviato da makron83 Visualizza il messaggio
    Salve ragazzi,
    ho un problema con la presa auricolari di questo telefono.

    Alcuni auricolari me li riconosce, altri li ignora totalmente. Anche il cavetto AUX che uso in auto con non viene riconosciuto sebbene non abbia mai avuto problemi con altri telefoni.

    C'è qualche impostazione che ignoro oppure è proprio questo tel ad essere schizzinoso?
    Ciao, sai è successa la stessa cosa anche a me sabato! Ho attaccato il jack del mio cavetto aux e la musica partiva solo dal telefono, proprio non lo sentiva. Il giorno dopo l'ho ripreso in mano SENZA averlo spento la sera prima e il problema ancora c'era, anzi provando mi sono accorto che anche le cuffiette non venivano sentite come anche le cuffie del computer! So solo che non ci ho più pensato e alle sera dopo averlo caricato del tutto l'ho spento...la mattina dopo cioè ieri tutto andava senza problemi! Non so che ho combinato ma ora è tutto a posto, semmai prova anche tu

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy