CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 45 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 109 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Funziona solo audio dx

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2014
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Funziona solo audio dx

    Salve ho acquistato da circa due mesi un xperia z1 e da circa una settimana ho riscontrato questo problema: sia con le auricolari (ne ho provate tre tipi) che senza si sente l'audio solo di destra, ho fatto la prova coprendo la cassa sotto prima dalla parte destra e poi coprendo quella di sinistra. Mi chiedo se ho la scheda audio danneggiata o se sia un bug, nel caso non fossi l'unico.

  2.  
  3. #2
    Senior Droid


    Registrato dal
    Jul 2011
    Messaggi
    452
    Smartphone
    Samsung Galaxy Note,Optimus 2x

    Ringraziamenti
    19
    Ringraziato 43 volte in 36 Posts
    Predefinito

    Hai guardato le impostazioni dell'audio? Magari hai toccato qualche impostazione... lo z1 ha solo una cassa verso destra quindi Ŕ normale... Ŕ strano dalle cuffie per˛...
    L'ultima spiaggia Ŕ il ripristino... se anche in quel caso non dovesse funzionare Ŕ un difetto hw e dovresti andare in assistenza...
    Sony Xperia Z1
    Samsung Galaxy Note 10.1 N8000 Stock ROM XXBLJ9 4.1.1 con root e cwm!!!
    Samsung Galaxy Note N7000 Stock ROM XXLSA Android 4.1.2 con root e cwm,una favola!!!!
    Lg Optimus 2x con ROM Cyanogenmod Nightly , baseband 725.


  4. #3
    Baby Droid


    Registrato dal
    Jun 2011
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Davide1994ca Visualizza il messaggio
    Salve ho acquistato da circa due mesi un xperia z1 e da circa una settimana ho riscontrato questo problema: sia con le auricolari (ne ho provate tre tipi) che senza si sente l'audio solo di destra, ho fatto la prova coprendo la cassa sotto prima dalla parte destra e poi coprendo quella di sinistra. Mi chiedo se ho la scheda audio danneggiata o se sia un bug, nel caso non fossi l'unico.
    Ciao Davide, ho lo stesso problema. Come hai risolto? Grazie

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy