CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 49 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 113 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

Sono tornato a JellyBean da KitKat ! Olè !

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid L'avatar di lofetuben


    Registrato dal
    Nov 2011
    Messaggi
    41

    Ringraziamenti
    9
    Ringraziato 10 volte in 6 Posts
    Unhappy

    Sono tornato a JellyBean da KitKat ! Olè !

    Dopo cinque mesi di funzionamento perfetto e soddisfazione mi capita il bug del continuo riavvio.
    Mando all'assistenza e mi ritorna con la laconica dicitura "sostituita scheda logica".
    Accendo e c'è KitKat, penso: mica male, aggiornamento ufficiale compreso nella riparazione e accendo... UN DISASTRO!

    - Il telefono si surriscalda in semplice standby tando da dare fastidio alla mano, tre ore e la batteria muore.
    - Il tocco sullo schermo è erratico e impreciso.
    - L'applicazione stock "Album" accede con enormi problemi alle foto presenti sulla scheda SD, a volte visualizza solo le anteprime a volte visualizza solo rettangoli neri.

    Sapevo della nuova regola di Google riguardo alla gestione della SD in scrittura, ma non mi sarei mai aspettato di non poter nemmeno vedere le mie vecchie foto.

    Senza perdermi d'animo ripristino la scheda con il telefono, che sia un problema di formattazione? Nessun risultato.
    Installo l'applicazione
    gallery-google-4.3.apk di XDA e apro la galleria: stessi difetti di Album Sony.
    Faccio un completo reset del telefono con l'applicazione SUS Update Service di Sony: al riavvio stessi problemi, forse peggiorati. Il telefono è così caldo da non poterlo tenere in mano.
    A questo punto penso ad un completo fallimento del riparatore, mandando accidenti a tutto il mondo mi connetto alla chat online di Sony Italia e con molto rispetto per l'operatore faccio presente i nuovi difetti e il mio totale disappunto, mi risponde di rimandarlo nuovamente indietro in garanzia, che altro poteva dirmi del resto?


    Bene, telefono rotto e soldi buttati, tanto vale fare una ultima prova.
    Accendo Flashtool e installo rasando tutto C6903_14.2.A.1.136_Generic IT_1276-0557_R2B.ftf cioè lo stesso firmware con cui l'avevo mandato in riparazione e riavvio... è la cosa giusta.

    - Telefono perfetto, staccato questa mattina dalla carica e dopo 10 ore di uso normale, web e wifi la batteria è ancora al 61% .
    - Telefono freddo come un pezzo di alluminio e vetro (cosa che poi è) appena tiepido sotto stress.
    - Album Sony perfettamente funzionante, le medesime foto che prima non si vedevano ora sono perfette (notate che si tratta della stessa versione dell'applicazione, Album era stato aggiornato prima dell'arrivo di KitKat).
    - Praticamente il telefono è tornato quello che era: uno dei migliori terminali in commercio e il loop del riavvio non si è più presentato, quindi nessuna colpa per il riparatore che dovrebbe essere l'ottimo Livonsi di Milano.


    Questo aggiornamento 14.3.A.0.681 con KitKat nel mio caso è stato il responsabile di tutti i malfunzionamenti, non capisco come sia stato possibile distribuirlo, mi chiedo quale sarà la reazione dell'utente medio dopo aver lanciato l'aggiornamento magari senza sapere come tornare indietro.
    Per non parlare di tutti gli altri problemi rilevati qui e sui forum internazionali.
    Sony rischia una terribile perdita di immagine dopo aver costruito a mio parere uno dei migliori prodotti che abbia mai usato.
    Nella speranza che il problema si risolva, valuterò i prossimi aggiornamenti con estrema attenzione.

    Saluti

  2.  
  3. #2
    Senior Droid


    Registrato dal
    Feb 2014
    Località
    Harlingen (NL)
    Messaggi
    490
    Smartphone
    Sony Xperia Z1

    Ringraziamenti
    12
    Ringraziato 119 volte in 92 Posts
    Predefinito

    Potevi installare la 4.4 con root e non avresti avuto nessun problema.
    e da giorni che utilizzo il cellulare con KitKat e ti assicuro che funziona esattamente come la 4.3 e non trovo il minimo bug!

    P.s. anche io ero passato alla 4.3 ma solo perche nella 4.4 root non potevo personalizzare nulla ma ora che il gruppo di XDA ha risolto questo problema mi ritengo veramente soddisfatto della 4.4.

    Per quanto riguarda il problema della micro SD si risolve facilmente modificando un file!

  4. #3
    Androidiano L'avatar di Exile™


    Registrato dal
    Nov 2011
    Messaggi
    128
    Smartphone
    Sony Ericsson X10 mini

    Ringraziamenti
    3
    Ringraziato 10 volte in 6 Posts
    Predefinito

    Mi dispiace per le tue disavventure, ma anche per me l'aggiornamento a KitKat non ha portato con se alcun bug, anzi per quello che mi riguarda solo benefici, in termini grafici e prestazionali. Forse ho notato anch'io un leggero surriscaldamento durante l'utilizzo più alto rispetto a JellyBean, ma nulla di più.

  5. #4
    Androidiano L'avatar di Exile™


    Registrato dal
    Nov 2011
    Messaggi
    128
    Smartphone
    Sony Ericsson X10 mini

    Ringraziamenti
    3
    Ringraziato 10 volte in 6 Posts
    Predefinito

    Quote Originariamente inviato da Firestorm2 Visualizza il messaggio
    Potevi installare la 4.4 con root....
    Cioè come?

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy