CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 49 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 113 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

Niente wi-fi su xperia z1?!

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Aug 2012
    LocalitÓ
    Caserta
    Messaggi
    109
    Smartphone
    Sony Xperia Z1

    Ringraziamenti
    8
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Niente wi-fi su xperia z1?!

    Salve a tutti ragazzi, ho un problema.
    oggi ho usato il mio Z1 senza neanche un problema, regolare come sempre.
    Sono tornato a casa accendo il wifi e non trova la mia rete, allora penso sia il mio wifi, riavvio il router, ma niente, non cerca neanche le altre wifi, allora riavvio il cell e quando si accende prima di uscire il logo Sony esce un triangolo con raffigurante tipo delle chiavi inglesi, come se il cell si stesse "riparando?" si accende, e niente.
    PerchŔ questo problema? Come posso risolvere?
    Acer Liquid Mini-ROM Sherpya v8-Android 2.3.5
    Sony Xperia U-ROM CM 11-Android 4.4.2
    Sony Xperia Z1-ROM STOCK-Android 4.4.2
    Lg Optimus L9-ROM Stock-Android 4.1.2
    Samsung Nexus-ROM CM 10.1- Android 4.2.2
    Samsung Galaxy Ace-i-ROM AndroidScream- Android 2.3.6
    Iphone 3G-iOs 4.1
    Iphone 4S-iOs 7 Jb

  2.  
  3. #2
    Androidiano


    Registrato dal
    Apr 2012
    Messaggi
    81

    Ringraziamenti
    0
    Ringraziato 7 volte in 6 Posts
    Predefinito

    Quote Originariamente inviato da xTiiimez Visualizza il messaggio
    Salve a tutti ragazzi, ho un problema.
    oggi ho usato il mio Z1 senza neanche un problema, regolare come sempre.
    Sono tornato a casa accendo il wifi e non trova la mia rete, allora penso sia il mio wifi, riavvio il router, ma niente, non cerca neanche le altre wifi, allora riavvio il cell e quando si accende prima di uscire il logo Sony esce un triangolo con raffigurante tipo delle chiavi inglesi, come se il cell si stesse "riparando?" si accende, e niente.
    PerchŔ questo problema? Come posso risolvere?
    Ha effettuato un aggiornamento se c'era un androide con le chiavi...dopo l'accensione non funziona comunque?

    Inviato dal mio C6903 usando Androidiani App

  4. #3
    Androidiano


    Registrato dal
    Apr 2012
    Messaggi
    81

    Ringraziamenti
    0
    Ringraziato 7 volte in 6 Posts
    Predefinito

    Il mio da problemi al wifi con la stamina mode attiva, wifi base location, e tutto il resto che influisce con l'utilizzo del wifi... Mi basta disattivare tutto quando devo usare il wifi.... Comunque potrei sapere la versione di Android installata sul tuo cellulare?

    Inviato dal mio C6903 usando Androidiani App

  5. #4
    Androidiano


    Registrato dal
    Sep 2014
    Messaggi
    57
    Smartphone
    Sony Xperia Z1 ROOT

    Ringraziamenti
    3
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Prova a usare un altra app per la ricerca delle reti. Sfortunatamente alcune funzioni dello z1 a volte si impallano😥

  6. #5
    Androidiano


    Registrato dal
    Apr 2012
    Messaggi
    81

    Ringraziamenti
    0
    Ringraziato 7 volte in 6 Posts
    Predefinito

    Il bug non c'Ŕ pi¨ si Ŕ risolto da solo ora tengo tutto attivo e se non si collega vado nelle impostazioni e disattivo e reattivo il wifi dopo un paio di secondi e si collega tranquillamente quasi all'istante dal momento dell'accensione

    Inviato dal mio C6903 usando Androidiani App

  7. #6
    Androidiano


    Registrato dal
    Sep 2014
    Messaggi
    57
    Smartphone
    Sony Xperia Z1 ROOT

    Ringraziamenti
    3
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Bene sono felice per te 😀

    Inviato dal mio C6903 usando Androidiani App

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy