CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 19 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 62 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 22 di 28 primaprima ... 122021222324 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 211 a 220 su 274
Discussione:

Tethering non funzionante su Android 4.2.x

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #211
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    19

    Ringraziamenti
    11
    Ringraziato 1 volta in 1 Post
    Predefinito

    Testato l'.apk su Lenovo S750 con ROM andread86 e funziona perfettamente

  2.  
  3. #212
    Androidiano VIP


    Registrato dal
    Jul 2011
    Località
    Brescia/Salerno
    Messaggi
    1,422

    Ringraziamenti
    126
    Ringraziato 151 volte in 140 Posts
    Predefinito

    Buongiorno ragazzi, ho un THL W100 rootato e per collegarmi in tethering utilizzo gli script pubblicati qui sopra. Li utilizzavo quando avevo 3 e anche adesso che ho Tiscali e vanno molto bene ma avevo letto che modificando l'apn type da default a default, dun il tethering dovrebbe andare. Ora, quando cerco di modificare il tipo di apn sul mio w100, mi esce una maschera in cui c'è flaggato il default type e sono flaggabili altri tipi di apn ma non esiste il dun! Quando avevo lo zte blade con android 2.2, potevo scrivere quello che volevo nell'apn type!
    Voi avete mai provato a mettere dun? E come lo aggiungete? E questa modifica abilita il tethering?
    Telefoni:
    Moto X4 64 GB (telefono meraviglioso che ha sostituito il mio Oneplus 3T che non si è dimostrato per niente affidabile).
    THL W100 (as backup)
    Cosa faccio col telefono? Pagamenti in nfc, mail in push, fax, lettura ebook, navigazione stradale e non e tante altre cose.

  4. #213
    Androidiano


    Registrato dal
    Aug 2012
    Messaggi
    54

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve.
    Oggi ho avuto un piccolo problema il mio tethering aveva smesso di funzionare. Alla fine ho scoperto (almeno credo) che aggiornando terminal monitor lo script usb.sh non partiva più. Ho aperto lo script e ho aggiunto in alto una riga con scritto "su" e adesso ha ripreso a funzionare.
    Già che c'ero ho fatto in modo che ogni volta che si apre terminal monitor la procedura parta da sola.
    Per farlo ho inserito dentro alla cartella / (cartella di default dove si apre terminal monitor) uno script che ho chiamato lanciousbsh.sh
    dentro ho scritto due righe:
    cd /storage/sdcard1 (cartella dove è contenuto il file usb.sh)
    sh usb.sh
    dentro alle impostazioni di terminal monitor ho messo come comando predefinito sh lanciousbsh.sh
    così facendo appena apro terminal monitor si sistema il tethering.

  5. #214
    Androidiano VIP


    Registrato dal
    Jul 2011
    Località
    Brescia/Salerno
    Messaggi
    1,422

    Ringraziamenti
    126
    Ringraziato 151 volte in 140 Posts
    Predefinito

    Quote Originariamente inviato da dierrezeta Visualizza il messaggio
    Salve.
    Oggi ho avuto un piccolo problema il mio tethering aveva smesso di funzionare. Alla fine ho scoperto (almeno credo) che aggiornando terminal monitor lo script usb.sh non partiva più. Ho aperto lo script e ho aggiunto in alto una riga con scritto "su" e adesso ha ripreso a funzionare.
    Già che c'ero ho fatto in modo che ogni volta che si apre terminal monitor la procedura parta da sola.
    Per farlo ho inserito dentro alla cartella / (cartella di default dove si apre terminal monitor) uno script che ho chiamato lanciousbsh.sh
    dentro ho scritto due righe:
    cd /storage/sdcard1 (cartella dove è contenuto il file usb.sh)
    sh usb.sh
    dentro alle impostazioni di terminal monitor ho messo come comando predefinito sh lanciousbsh.sh
    così facendo appena apro terminal monitor si sistema il tethering.
    Puoi spiegare meglio?
    In pratica vado su terminal emulator e come "initial command" inserisco sh lanciousb.sh???

  6. #215
    Androidiano


    Registrato dal
    Mar 2012
    Località
    al nord
    Messaggi
    248
    Smartphone
    Mi A1

    Ringraziamenti
    23
    Ringraziato 27 volte in 26 Posts
    Predefinito

    salve a tutti,
    sul mio Zopo C2 (rootato) Platinum 32GB Rom avevo il problema del tethering e ho risolto qualche ora fa.
    Riassumo che lo uso con una microsim ricaricabile TiscaliMobile (rete TIM) inserita nello slot 1.
    Impossibile fare il tethering wifi. Cmq l'importante è che ho risolto prima installando l'apk di cui si è detto qui assieme all'installazione di BusyBox.
    Riavviato il cell funziona una meraviglia.

    Dal pc in thetering wifi questo è il risultato


    grazie

  7. #216
    Androidiano


    Registrato dal
    Aug 2012
    Messaggi
    54

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da ghostrider Visualizza il messaggio
    Puoi spiegare meglio?
    In pratica vado su terminal emulator e come "initial command" inserisco sh lanciousb.sh???
    Si, in pratica ho messo su terminal emulator in "initial command" la stringa "sh lanciousbsh.sh.
    Però ho riscontrato un problema dopo lo spegnimento del telefono. Riaccendendolo ho riprovato il tutto per verificare che funzionasse ancora, con mia sorpresa, il file lanciousbsh.sh che avevo messo nella cartella "/" è sparito.

    Alla fine ho installato FX (File explorer) e il suo plugin per il root. Una volta installato, prima si accende il tethering (io uso Jtether) e poi si va nella sezione Files -> Media Card (/storage/sdcard1) toccando il file usb.sh si apre lo "script executor", si seleziona nella sezione "Execute as User" la voce "Root" e si preme la freccina verde in basso con scritto "RUN" e tutto parte a meraviglia.

    ::::::Importante::::::::sul mio telefono il comando "iptables --flush" contenuto nel file usb.sh mi dava problemi perchè non riconosciuto, per cui l'ho commentato con un # davanti.

  8. #217
    Androidiano VIP


    Registrato dal
    Jul 2011
    Località
    Brescia/Salerno
    Messaggi
    1,422

    Ringraziamenti
    126
    Ringraziato 151 volte in 140 Posts
    Predefinito

    Quote Originariamente inviato da dierrezeta Visualizza il messaggio
    Si, in pratica ho messo su terminal emulator in "initial command" la stringa "sh lanciousbsh.sh.
    Però ho riscontrato un problema dopo lo spegnimento del telefono. Riaccendendolo ho riprovato il tutto per verificare che funzionasse ancora, con mia sorpresa, il file lanciousbsh.sh che avevo messo nella cartella "/" è sparito.

    Alla fine ho installato FX (File explorer) e il suo plugin per il root. Una volta installato, prima si accende il tethering (io uso Jtether) e poi si va nella sezione Files -> Media Card (/storage/sdcard1) toccando il file usb.sh si apre lo "script executor", si seleziona nella sezione "Execute as User" la voce "Root" e si preme la freccina verde in basso con scritto "RUN" e tutto parte a meraviglia.

    ::::::Importante::::::::sul mio telefono il comando "iptables --flush" contenuto nel file usb.sh mi dava problemi perchè non riconosciuto, per cui l'ho commentato con un # davanti.
    Uhm grazie, vedo che è troppo complesso. Rimango con i comandi manuali classici da terminal emulator.

  9. #218
    Androidiano


    Registrato dal
    Nov 2012
    Messaggi
    68

    Ringraziamenti
    3
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da giogio87 Visualizza il messaggio
    io ho risolto con questa app :

    https://play.google.com/store/apps/d...unlocker&hl=it

    apri l'app, clicca su "unlock tethering", aspetti che la pubblicità si completa e poi magicamente il tethering funziona
    Chi ha detto che sui cinafonini non va? Provato con Cubot one e sim Wind. FUNZIONA !!! Grazie Giorgio87

  10. #219
    Androidiano VIP


    Registrato dal
    Jul 2011
    Località
    Brescia/Salerno
    Messaggi
    1,422

    Ringraziamenti
    126
    Ringraziato 151 volte in 140 Posts
    Predefinito

    Quote Originariamente inviato da Fabiolo1 Visualizza il messaggio
    Chi ha detto che sui cinafonini non va? Provato con Cubot one e sim Wind. FUNZIONA !!! Grazie Giorgio87
    Io ho risolto con gli script pubblicati su questo forum e da luglio vado con quelli senza problemi!

  11. #220
    Baby Droid L'avatar di polloPV


    Registrato dal
    Dec 2012
    Messaggi
    47
    Smartphone
    Jiayu S3 Advanced

    Ringraziamenti
    6
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Quote Originariamente inviato da vitroz Visualizza il messaggio
    salve a tutti,
    sul mio Zopo C2 (rootato) Platinum 32GB Rom avevo il problema del tethering e ho risolto qualche ora fa.
    Riassumo che lo uso con una microsim ricaricabile TiscaliMobile (rete TIM) inserita nello slot 1.
    Impossibile fare il tethering wifi. Cmq l'importante è che ho risolto prima installando l'apk di cui si è detto qui assieme all'installazione di BusyBox.
    Riavviato il cell funziona una meraviglia.

    Dal pc in thetering wifi questo è il risultato


    grazie
    Non sono riuscito con il metodo dello script, ma con il metodo spagnolo che hai suggerito il tethering funziona perfettamente
    con il mio Kingelon K1 e android 4.2.1 (microsim TIM), grazie mille

Pagina 22 di 28 primaprima ... 122021222324 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy