CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Pierdebeer con ben 32 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Pierdebeer con ben 231 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Pierdebeer con ben 769 Thanks ricevuti nell'ultimo mese

Pagina 15 di 20 primaprima ... 51314151617 ... ultimoultimo
Visualizzazione dei risultati da 141 a 150 su 200
Discussione:

Guida all'installazione di Foliomod 1.4 su Folio 100 con aggiornamento ufficiale 2011

  1. #141
    Androidiano
    Registrato dal
    Jun 2010
    Messaggi
    119
    Thanks
    26
    Thanked 2 Times in 2 Posts
    Predefinito

    ciao a tutti sono bloccato al punto 7, quindi al rooting del dispositivo.

    rimossi i driver usb del toshiba, ho indicato come directory di ricerca google usb ma mi dice che č impossibile installare l'hardware, dopo aver visualizzato per 1 secondo la frase "nvidia tegra2" col punto interrogativo ...

    ho appena aggiornato l'sdk e il jdk all ultima versione, scaricati gli aggiornamenti suggeriti (tranne quelli della versione 4.0 che non la metterā mai: intendo mettere la cm7.2) e aggiornato il file INF della cartella google usb, cosa posso altro controllare? ho win xp 32bit
    Ultima modifica di simotdi; 22-01-13 a 16:33

  2.  
  3. #142
    Androidiano VIP L'avatar di gabriele1961
    Registrato dal
    May 2009
    Localitā
    villa di serio (bg)
    Messaggi
    1,077
    Thanks
    8
    Thanked 172 Times in 150 Posts
    Predefinito

    i driver li hai rimossi con usbdeview?
    ​​NEXUS ONE ROM Unofficial-paranoid-N1-v1.7 4.1.1 JRO03L
    RADIO 5.12.00.08]

    TOSHIBA FOLIO ICS / CM10 (4.1.2) Alpha 5 kernel 3.1.10+

    SONY XPERIA Z rom 4.3 10.4.B.0.569 Bootloader locked

    SAMSUNG GALAXY S3 4.1.2

  4. #143
    Androidiano
    Registrato dal
    Jun 2010
    Messaggi
    119
    Thanks
    26
    Thanked 2 Times in 2 Posts
    Predefinito

    Quote Originariamente inviato da gabriele1961 Visualizza il messaggio
    i driver li hai rimossi con usbdeview?
    sisi certo, se no mica mi appariva la schermata di richiesta di driver li ho rimossi tutti e 3 quelli che installa, ditemi voi se ce ne sono altri che procedo.

    ora sono nel dubbio che il file INF sia incompleto...tagliando la testa al toro, qualche anima buona mi passerebbe il suo file INF che a lui funziona? almeno vedo se il problema sta li....

    inoltre non č specificato nella guida ma... come si riconosce se una periferica č stata identificata come adb o diversamente? come deve apparire in Gestione dispositivi? con un icona particolare?
    Ultima modifica di simotdi; 23-01-13 a 11:08

  5. #144
    Androidiano VIP L'avatar di gabriele1961
    Registrato dal
    May 2009
    Localitā
    villa di serio (bg)
    Messaggi
    1,077
    Thanks
    8
    Thanked 172 Times in 150 Posts
    Predefinito

    http://db.tt/VUu1mktb
    qui trovi il file winusb che utilizzo io x il folio
    se non erro adb toshiba o qualcosa del genere.
    comunque basta che digiti con cmd,i vari comandi x arrivare ad adb devices se ti esce il seriale.
    il folio č riconosciuto.
    ​​NEXUS ONE ROM Unofficial-paranoid-N1-v1.7 4.1.1 JRO03L
    RADIO 5.12.00.08]

    TOSHIBA FOLIO ICS / CM10 (4.1.2) Alpha 5 kernel 3.1.10+

    SONY XPERIA Z rom 4.3 10.4.B.0.569 Bootloader locked

    SAMSUNG GALAXY S3 4.1.2

  6. #145
    Androidiano
    Registrato dal
    Jun 2010
    Messaggi
    119
    Thanks
    26
    Thanked 2 Times in 2 Posts
    Predefinito

    risolto!!!

    c'e una bella dimenticanza nel post principale ... fate aggiornare! senza questa chi ha come me un amd64 e win xp 32bit aspetta in eterno di installare!


    Guida all'installazione di Foliomod 1.4 su Folio 100 con aggiornamento ufficiale 2011

    senza [Google.NTx86] di premessa al codice aggiuntivo, non viene riconosciuto!!
    Ultima modifica di simotdi; 25-01-13 a 12:00

  7. #146
    Baby Droid L'avatar di accy
    Registrato dal
    Jan 2012
    Messaggi
    35
    Smartphone
    xperia play haipad m8 asus tf
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Predefinito

    ciao, ho messo la folimod 1.4 tutto ok ,adesso sto mettendo Alpha 2 ma al passaggio " fastboot flash recovery recovery-cwm-6.0.1.4.img" mi da " error: cannot load recovery-cwm-6.0.1.4.img"il file recovery e nella cartella di fastboot, aiuto.......
    Ultima modifica di accy; 20-02-13 a 20:20

  8. #147
    Androidiano VIP L'avatar di gabriele1961
    Registrato dal
    May 2009
    Localitā
    villa di serio (bg)
    Messaggi
    1,077
    Thanks
    8
    Thanked 172 Times in 150 Posts
    Predefinito

    accy ti rimando a questa discussione dove giale aveva il tuo stesso errore,leggi dal post 13 in su.
    cm10 folio č uscita :)
    ​​NEXUS ONE ROM Unofficial-paranoid-N1-v1.7 4.1.1 JRO03L
    RADIO 5.12.00.08]

    TOSHIBA FOLIO ICS / CM10 (4.1.2) Alpha 5 kernel 3.1.10+

    SONY XPERIA Z rom 4.3 10.4.B.0.569 Bootloader locked

    SAMSUNG GALAXY S3 4.1.2

  9. Il seguente Utente ha ringraziato gabriele1961 per il post:

    accy (21-02-13)

  10. #148
    Baby Droid L'avatar di accy
    Registrato dal
    Jan 2012
    Messaggi
    35
    Smartphone
    xperia play haipad m8 asus tf
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Predefinito

    Quote Originariamente inviato da gabriele1961 Visualizza il messaggio
    accy ti rimando a questa discussione dove giale aveva il tuo stesso errore,leggi dal post 13 in su.
    cm10 folio č uscita :)
    ciao, grazie, ma non va, la stringa che digito e:

    C:\adt\sdk\platform-tools\fastboot flash recovery recovery-cwm-6.0.1.4.img

    sul post dice di mettere alla fine del comando .img

    C:\adt\sdk\platform-tools\fastboot flash recovery recovery-cwm-6.0.1.4.img.img

    e corretto? grazie

  11. #149
    Androidiano VIP L'avatar di gabriele1961
    Registrato dal
    May 2009
    Localitā
    villa di serio (bg)
    Messaggi
    1,077
    Thanks
    8
    Thanked 172 Times in 150 Posts
    Predefinito

    da quello che ha scritto giale si,prova tanto al limite non va
    altrimenti rinomina la recovery in recovery.img,di solito quando non funziona si utilizza questo metodo.
    ​​NEXUS ONE ROM Unofficial-paranoid-N1-v1.7 4.1.1 JRO03L
    RADIO 5.12.00.08]

    TOSHIBA FOLIO ICS / CM10 (4.1.2) Alpha 5 kernel 3.1.10+

    SONY XPERIA Z rom 4.3 10.4.B.0.569 Bootloader locked

    SAMSUNG GALAXY S3 4.1.2

  12. #150
    Baby Droid L'avatar di accy
    Registrato dal
    Jan 2012
    Messaggi
    35
    Smartphone
    xperia play haipad m8 asus tf
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Predefinito

    Quote Originariamente inviato da gabriele1961 Visualizza il messaggio
    da quello che ha scritto giale si,prova tanto al limite non va
    altrimenti rinomina la recovery in recovery.img,di solito quando non funziona si utilizza questo metodo.
    nada,sia con:

    C:\adt\sdk\platform-tools\fastboot flash recovery recovery-cwm-6.0.1.4.img.img

    C:\adt\sdk\platform-tools\fastboot flash recovery recovery.img.img

    rinominando il file in recovery.img

    grazie

Pagina 15 di 20 primaprima ... 51314151617 ... ultimoultimo

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •