CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: ste22032 con ben 26 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: bluflight13 con ben 135 Thanks ricevuti negli ultimi sette giorni
Utente del mese: bluflight13 con ben 446 Thanks ricevuti nell'ultimo mese

Pagina 2 di 20 primaprima 123412 ... ultimoultimo
Visualizzazione dei risultati da 11 a 20 su 200
Discussione:

Guida all'installazione di Foliomod 1.4 su Folio 100 con aggiornamento ufficiale 2011

  1. #11
    Androidiano VIP L'avatar di gabriele1961
    Registrato dal
    May 2009
    Località
    villa di serio (bg)
    Messaggi
    1,077
    Thanks
    8
    Thanked 172 Times in 150 Posts
    Predefinito

    #dopo questo scrivi quella stringa che ti dicevo e attendi che finisca la procedura. dopo prendi l'update.zip che hai trovato all'interno del primo update e lo metti nella sd,e fai il flash.
    hai fatto così?
    ​​NEXUS ONE ROM Unofficial-paranoid-N1-v1.7 4.1.1 JRO03L
    RADIO 5.12.00.08]

    TOSHIBA FOLIO ICS / CM10 (4.1.2) Alpha 5 kernel 3.1.10+

    SONY XPERIA Z rom 4.3 10.4.B.0.569 Bootloader locked

    SAMSUNG GALAXY S3 4.1.2

  2.  
  3. #12
    Androidiano VIP L'avatar di gabriele1961
    Registrato dal
    May 2009
    Località
    villa di serio (bg)
    Messaggi
    1,077
    Thanks
    8
    Thanked 172 Times in 150 Posts
    Predefinito

    altrimenti potrebbe essere che non ha installato la recovery
    ​​NEXUS ONE ROM Unofficial-paranoid-N1-v1.7 4.1.1 JRO03L
    RADIO 5.12.00.08]

    TOSHIBA FOLIO ICS / CM10 (4.1.2) Alpha 5 kernel 3.1.10+

    SONY XPERIA Z rom 4.3 10.4.B.0.569 Bootloader locked

    SAMSUNG GALAXY S3 4.1.2

  4. #13
    Baby Droid
    Registrato dal
    Mar 2012
    Messaggi
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Predefinito

    Ciao;
    premetto che è la prima volta che mi cimento su certe operazioni; il sistema android x me è uno sconosciuto, ma la mia compagna ha un folio e visto come va....o non va, volevo procedere all'installazione della rom; sono arrivato al punto 7......e qui il pc con xp 32 non mi riconosce il folio come adb; ho provato a disinstallare i driver con usb deview e reinstallare ma........in gestione periferiche mi rimane il punto di domanda, anche se andando a vedere l 'id di istanza della periferica vedo: USB\VID_0955&PID_7100&MI_01\6&277258ED&1&0001;
    dipende dal fatto che il mio xp è a 32 bit?.........qualche soluzione per procedere?
    grazie.

  5. #14
    Baby Droid
    Registrato dal
    Mar 2012
    Messaggi
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Predefinito

    risolto...... aggiungendo nel file .inf

    [Google.NTx86]
    NVIDIA Tegra
    %SingleAdbInterface% = USB_Install, USB\VID_0955&PID_7000
    %CompositeAdbInterface% = USB_Install, USB\VID_0955&PID_7100&MI_01

    procedo........

  6. Il seguente Utente ha ringraziato jorge67 per il post:

    simotdi (25-01-13)

  7. #15
    Androidiano
    Registrato dal
    Aug 2011
    Località
    Tivoli
    Messaggi
    88
    Smartphone
    Huawei Mediapad GalaxyS4 I9505
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Predefinito

    Scusate ma dove trovo la foliomod 1.4.
    grazie anticipatamente.

  8. #16
    Androidiano VIP L'avatar di gabriele1961
    Registrato dal
    May 2009
    Località
    villa di serio (bg)
    Messaggi
    1,077
    Thanks
    8
    Thanked 172 Times in 150 Posts
    ​​NEXUS ONE ROM Unofficial-paranoid-N1-v1.7 4.1.1 JRO03L
    RADIO 5.12.00.08]

    TOSHIBA FOLIO ICS / CM10 (4.1.2) Alpha 5 kernel 3.1.10+

    SONY XPERIA Z rom 4.3 10.4.B.0.569 Bootloader locked

    SAMSUNG GALAXY S3 4.1.2

  9. Il seguente Utente ha ringraziato gabriele1961 per il post:

    mauro123 (23-03-12)

  10. #17
    Androidiano
    Registrato dal
    Aug 2011
    Località
    Tivoli
    Messaggi
    88
    Smartphone
    Huawei Mediapad GalaxyS4 I9505
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Predefinito

    Grazie. Devo Aggiornare il tablet che così come è non è molto utile spero nel market android in quanto già con alcune app scaricate non sono fruibili.

  11. #18
    Baby Droid
    Registrato dal
    Jan 2012
    Messaggi
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    ciao, ottima guida, da principiante sto cercando di installare la foliomod al mio toshiba aggiornato all'ultima versione purtroppo sono arrivato al punto 7 e non riesco ad andare avanti perche' mi da' questo errore in gestione periferiche (il driver del dispositivo e' stato rilevato ma si e' verificato un errore durante l'installazione) ho ripetuto diverse volte il procedimento ma non riesco a risolvere.
    Puoi aiutarmi , ti ringrazio in anticipo saluti

  12. #19
    Androidiano
    Registrato dal
    Jan 2012
    Messaggi
    56
    Thanks
    2
    Thanked 8 Times in 5 Posts
    Predefinito

    Quote Originariamente inviato da _luka277
    ciao, ottima guida, da principiante sto cercando di installare la foliomod al mio toshiba aggiornato all'ultima versione purtroppo sono arrivato al punto 7 e non riesco ad andare avanti perche' mi da' questo errore in gestione periferiche (il driver del dispositivo e' stato rilevato ma si e' verificato un errore durante l'installazione) ho ripetuto diverse volte il procedimento ma non riesco a risolvere.
    Puoi aiutarmi , ti ringrazio in anticipo saluti

    Ciao, se hai il punto esclamativo in gestione periferiche prova ad utilizzare USB deview come descritto nel punto 9, e soprattutto assicurati di aver aggiunto le righe mancanti al file inf come indicato al punto 5.

  13. #20
    Baby Droid
    Registrato dal
    Jan 2012
    Messaggi
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Quote Originariamente inviato da everyname Visualizza il messaggio
    Ciao, se hai il punto esclamativo in gestione periferiche prova ad utilizzare USB deview come descritto nel punto 9, e soprattutto assicurati di aver aggiunto le righe mancanti al file inf come indicato al punto 5.
    ciao grazie della risposta , sono disperato non so' usare USB deview , ho il punto esclamativo in gestione periferiche ed ho aggiunto le righe mancanti ad android_winusb
    ;NVIDIA Tegra

    %SingleAdbInterface% = USB_Install, USB\VID_0955&PID_7000

    %CompositeAdbInterface% = USB_Install, USB\VID_0955&PID_7100&MI_01

    sotto la scritta [Google.NTamd64]
    riprovando piu' volte ma niente?

    ho installato il pacchetto java jdk1.7.0_03
    percorso
    C:\Program Files\android-sdk-windows\extras\google\usb_driver

    che faccio?

Pagina 2 di 20 primaprima 123412 ... ultimoultimo

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •