CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Pierdebeer con ben 52 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Pierdebeer con ben 231 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Pierdebeer con ben 790 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 18
Discussione:

problema con folio

  1. #1
    Baby Droid
    Registrato dal
    Feb 2012
    Messaggi
    13
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Predefinito

    problema con folio

    salve a tutti sono nuovo del forum....

    volevo porre il mio problema e spero che qualcuno mi possa aiutare.......

    ho provato ad usare rom manager e ora il mio toshiba folio si accende ma rimane lo schermo nero....e non so come ripristinarlo.....spero che qualcuno mi aiuti...
    grazie

  2. Il seguente Utente ha ringraziato maxedo85 per il post:

    jackx (30-01-13)

  3.  
  4. #2
    Androidiano VIP L'avatar di gabriele1961
    Registrato dal
    May 2009
    Località
    villa di serio (bg)
    Messaggi
    1,077
    Thanks
    8
    Thanked 172 Times in 150 Posts
    Predefinito

    è probabile che tu debba usare fastboot dal prompt dei comandi se usi windows,devi cancellare tutto e ripristinare la recovery sempre da fastboot. leggi il link che segue è in francese,puoi sempre tradurlo con la toolbar di google.
    MAXI-TUTO , y compris CHANGER DE ROM ( pour les débutants ) - Forum de FrAndroid
    se non ti è chiaro chiedi pure.
    poi dovresti dirmi quale rom usavi. io utilizzo ics sul folio. anzi sto preparando una nuova guida x la nuova rom ics.
    ​​NEXUS ONE ROM Unofficial-paranoid-N1-v1.7 4.1.1 JRO03L
    RADIO 5.12.00.08]

    TOSHIBA FOLIO ICS / CM10 (4.1.2) Alpha 5 kernel 3.1.10+

    SONY XPERIA Z rom 4.3 10.4.B.0.569 Bootloader locked

    SAMSUNG GALAXY S3 4.1.2

  5. Il seguente Utente ha ringraziato gabriele1961 per il post:

    jackx (30-01-13)

  6. #3
    Baby Droid
    Registrato dal
    Feb 2012
    Messaggi
    13
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Predefinito

    grazie ora provo.poi ti faccio sapere.

  7. #4
    Baby Droid
    Registrato dal
    Feb 2012
    Messaggi
    13
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Predefinito

    non riesco a risolvere il mio problema....qualcuno può aiutarmi per favore?

  8. #5
    Baby Droid
    Registrato dal
    Feb 2012
    Messaggi
    13
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Predefinito

    ciao non riesco a risolvere...la rom è quella dell'aggiornamento ufficiale.

    quando ho provato a installare una rom modificata.....allora mi è successo questo...

    ho provato con nvflash ma mi dice devices not found
    quando lo accendo mi resta lo schermo nero.... e se lo collego al pc me lo riconosce solo come apx.....vorrei sapere almeno come uscire dalla modalità apx magari cosi' facendo risolvo il problema....
    spero che mi trovi una soluzione grazie

  9. #6
    Androidiano VIP L'avatar di gabriele1961
    Registrato dal
    May 2009
    Località
    villa di serio (bg)
    Messaggi
    1,077
    Thanks
    8
    Thanked 172 Times in 150 Posts
    Predefinito

    ok adesso ho capito in che problema ti sei cacciato. il primo errore è stato quello d'installare una rom mod senza avere i diritti di root,avresti dovuto ripristinare semplicemente la rom originale attraverso fastboot compresa la recovery e prima ancora i driver necessari x far riconoscere il folio da pc. in seguito x installare una rom mod dovevi seguire la guida di manuel x ottenere root sul folio. adesso serve una guida x uscire dalla modalità apx chiedo a mblaster suggerimenti in merito visto che su xda lui aveva aperto un tread.
    ​​NEXUS ONE ROM Unofficial-paranoid-N1-v1.7 4.1.1 JRO03L
    RADIO 5.12.00.08]

    TOSHIBA FOLIO ICS / CM10 (4.1.2) Alpha 5 kernel 3.1.10+

    SONY XPERIA Z rom 4.3 10.4.B.0.569 Bootloader locked

    SAMSUNG GALAXY S3 4.1.2

  10. #7
    Androidiano VIP L'avatar di gabriele1961
    Registrato dal
    May 2009
    Località
    villa di serio (bg)
    Messaggi
    1,077
    Thanks
    8
    Thanked 172 Times in 150 Posts
    ​​NEXUS ONE ROM Unofficial-paranoid-N1-v1.7 4.1.1 JRO03L
    RADIO 5.12.00.08]

    TOSHIBA FOLIO ICS / CM10 (4.1.2) Alpha 5 kernel 3.1.10+

    SONY XPERIA Z rom 4.3 10.4.B.0.569 Bootloader locked

    SAMSUNG GALAXY S3 4.1.2

  11. Il seguente Utente ha ringraziato gabriele1961 per il post:

    maxedo85 (09-02-12)

  12. #8
    Baby Droid
    Registrato dal
    Feb 2012
    Messaggi
    13
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Predefinito

    ciao gabry grazie per il link..
    ho fatto tutto e sembra essersi ripristinato....solo un problema adesso....
    mi si accende il logo toshiba ma poi mi esce la schermata di clockworkmode e non mi fa fare il factory reset...

  13. #9
    Androidiano VIP L'avatar di gabriele1961
    Registrato dal
    May 2009
    Località
    villa di serio (bg)
    Messaggi
    1,077
    Thanks
    8
    Thanked 172 Times in 150 Posts
    Predefinito

    ciao innanzitutto complimenti sei riuscito ad uscire da un brick o semibrick del folio.è una procedura che conosco poco dimmi se riesci a navigare nella clockwork tra le varie voci vedi qui tutorial potoghese x installare ics cm9 quella che ho su io ROM Android 4.0.3 (ICS - CM9) - Tutorial Detalhado
    fai scorrere la pagina è vedrai le varie voci che ci sono nella clockwork. se riesci a navigare ti basta fare i vari wipe,oppure puoi usare fastboot -w che è simile al factory reset.
    quando avrai sistemato perbenino il folio e trovi il tempo potresti fare una guida in italiano x tutti noi di come hai fatto a far rinascere il folio con nvflash con i vari passaggi,che la mettiamo in risalto.oggi ho avuto poco tempo ma domani pom. mi trovi.
    ​​NEXUS ONE ROM Unofficial-paranoid-N1-v1.7 4.1.1 JRO03L
    RADIO 5.12.00.08]

    TOSHIBA FOLIO ICS / CM10 (4.1.2) Alpha 5 kernel 3.1.10+

    SONY XPERIA Z rom 4.3 10.4.B.0.569 Bootloader locked

    SAMSUNG GALAXY S3 4.1.2

  14. #10
    Baby Droid
    Registrato dal
    Feb 2012
    Messaggi
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Salve, Io ho provato entrambi le soluzioni postate e da me non funziona nulla delle due... Il mio problema e: Ho ricevuto un Folio 100, quando lo avvio esce la schermata TOSHIBA e sopra a sinistra ce scritto "booting recovery kernel image"
    Poi diventa nero....
    Non funziona nessuna della combinazioni tasti indicate... 4xPower poi Vol - , 3x Power poi Vol-, Power e Vol+ poi Vol- poi Vol+ ....

    Ho scaricato tutto seguendo l'istruzioni qui sopra e ho anche provato a eseguire i vari passi possibilie... Il mio Tablet resta nero e basta. Clicco il bottone RESET dietro si spegne e basta...

    Cosa potrei fare? il tipo che me l'ha passato ha detto che voleva solo fare dei aggiornamenti e poi non andava piu...

    Grazie a tutti per l'aiuto!

Pagina 1 di 2 12 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •