CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: AI0LIA con ben 49 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: AI0LIA con ben 150 Thanks ricevuti negli ultimi sette giorni
Utente del mese: AI0LIA con ben 406 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

HELP: Aggiornamento da Foliomod a CM10 dove sbaglio?

  1. #1
    Baby Droid

    Registrato dal
    Jun 2012
    Messaggi
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Unhappy

    HELP: Aggiornamento da Foliomod a CM10 dove sbaglio?

    ciao a tutti,
    sto cercando di aggiornate il mio Folio 100 da Foliomod a CM10 seguendo la guida di
    xda-developers
    ma quando eseguo il comando fastboot erase userdata o system o altro mi da questo messaggio di errore:

    erasing 'userdata'...
    FAILED <command write failed <invalid argument>>

    e sul Toshiba appare:
    failed to process command getvarartition-type: userdata error(0x2)

    dove sbaglio?

    se digito fastboot devices appare:

    ? fastboot

    cosa posso fare?
    grazie a tutti!

  2.  
  3. #2
    Baby Droid

    Registrato dal
    Jul 2010
    Messaggi
    31
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Predefinito

    anche io ho lo stesso problema, speriamo che qualcuno ci dia un consiglio!!!
    Tra l'altro a me non funziona nemmeno bene il WiFi, percui resta quasi inutilizzabile anche con la FolioMod1.4...
    Con l'originale non c'era il market e le google app... insomma un cesso di Tablet. Sto sperando di riuscire ad installare la CM10 ma il fastboot sembra uno scoglio insuperabile...

  4. #3
    Baby Droid

    Registrato dal
    Jun 2012
    Messaggi
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    ciao,
    alla fine ho trovato la soluzione da solo!!!!


    usa Linux (io ho usato Ubuntu) e.... miracolosamente mi ha preso tutti i comandi di FASTBOOT, mentre con Windows Xp mi riconosceva regolarmente il tablet ma Fastboot mi dava solo messaggi di errore....

    per installare fastboot su ubuntu puoi fare una ricerca su google..

  5. #4
    Androidiano VIP L'avatar di gabriele1961

    Registrato dal
    May 2009
    Località
    villa di serio (bg)
    Messaggi
    1,077
    Thanks
    8
    Thanked 172 Times in 150 Posts
    Predefinito

    mi ricordo che anche a me succedeva quando avevo la foliomod,x risolvere avevo messo la recovery di betelgeuse ed avevo aggiornato il folio a cm7.facendo così il folio da quel momento era riconosciuto da fastboot.
    comunque sia credo che se utilizzate la guida che ho messo nel tread del forum francese risolvete il problema.
    usate easyfastboot con pda net.
    pda net vi carica i driver corretti x il vostro pc,da quel momento anche fastboot o easyfastboot funzionerà.
    ​​NEXUS ONE ROM Unofficial-paranoid-N1-v1.7 4.1.1 JRO03L
    RADIO 5.12.00.08]

    TOSHIBA FOLIO ICS / CM10 (4.1.2) Alpha 5 kernel 3.1.10+

    SONY XPERIA Z rom 4.3 10.4.B.0.569 Bootloader locked

    SAMSUNG GALAXY S3 4.1.2

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •