CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: kmd con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 19 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 94 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

ELEPHONE SOILDER a dir poco FUSO

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid L'avatar di franz62


    Registrato dal
    Jan 2013
    Messaggi
    14

    Ringraziamenti
    1
    Ringraziato 3 volte in 2 Posts
    Predefinito

    ELEPHONE SOILDER a dir poco FUSO

    Mi Ŕ arrivato ieri pomeriggio caldo caldo dalla Cina, ho fatto caricare le batterie, inserita la mia SIM e sistemato tutto cio' che occorre per farlo funzionare.
    E' andato bene ma mentre stavo settando la E-MAIL Ŕ apparso un errore di sistema in lingua Italiana.

    GOOGLE APP-- ERRORE-- SI E' BLOCCATO IN MODO ANOMALO

    Subito dopo questo segnale di errore il telefono si Ŕ spento.
    Alla riaccensione mi da questi errori :
    Si avvia in modo recovery solo con 2 voci ma qualsiasi tasto tocchi esce il robottino con la scritta errore.
    Ho gia scritto al fornitore ma sta in Cina attendo risposta.

    Intanto avete qualche idea?

    https://imgur.com/a/cTajaKD

    https://imgur.com/a/xIgbjex

    Saluti

  2.  
  3. #2
    Baby Droid L'avatar di franz62


    Registrato dal
    Jan 2013
    Messaggi
    14

    Ringraziamenti
    1
    Ringraziato 3 volte in 2 Posts
    Predefinito

    Ho risolto ricaricando Android usando:
    SP_Flash_Tool_v5.1824_getdroidtips.com - Latest
    MT65xx_USB_VCOM_DRIVERS
    Elephone_Soldier_20180823 (ROM STOCK)

    Saluti

  4. #3
    Moderatore SENIOR L'avatar di megthebest


    Registrato dal
    Feb 2014
    LocalitÓ
    Marche
    Messaggi
    14,037
    Smartphone
    Grandi, Grossi... Cinafonotti

    Ringraziamenti
    1,681
    Ringraziato 6,730 volte in 5,041 Posts
    Predefinito

    Bene che tu abbia risolto ripristinando da tool Mediatek la rom stock.
    Spero che il problema non si ripresenti pi¨.
    <-- Se ti sono stato di Aiuto, Usa il tasto Grazie al lato, non morde mica! --- Sempre Work In Progress -- Il mio canale Youtube di Recensioni Smartphone

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy