CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: JuJu75 con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 20 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 61 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 2 di 6 primaprima 1234 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 51
Discussione:

Ainol Novo 7 Venus Custom ROM links and reviews

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Baby Droid


    Registrato dal
    Feb 2013
    Messaggi
    40

    Ringraziamenti
    4
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Ok, grazie. Proverò a re-installare il tpt... ho trovato che qualcuno ha installato una ciano 10.1 con androide 4.3.1, pare vada piuttosto bene... tu l'hai provata per caso...?

  2.  
  3. #12
    Baby Droid


    Registrato dal
    Feb 2013
    Messaggi
    40

    Ringraziamenti
    4
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Ero io che sbagliavo, lo collegavo al pc premendo il tasto "-" anzichè il tasto "+" e quindi... Solo che adesso ho combinato un casino che spero si possa recuperare...

    Nella foga e la rabbia, mentre cercavo di capire come fare, ho reinstallato il programma prendendone una nuova versione, avviandolo gli avevo caricato il firmware 0507, ma solo il file .fw, che è quello che chiede all'avvio, caricare i file .img

    Nel frattempo ho capito l'errore, ho collegato il teblet al pc e senza pensarci troppo ho subito avviato il download del firmware sul teblet, dimenticandomi ovviamente di caricare gli altri files necessari (sys.img, misc.img...)

    La procedura è anche andata a buon fine, nel senso che il programma ha fatto qualcosa senza errori, il punto è che adesso il tablet non si accende più, non va in recovery e non si carica e non riesco nemmeno più a collegarlo al pc per ri-flashare correttamente...

    C'è per caso un modo per recuperarlo...?

  4. #13
    Baby Droid


    Registrato dal
    Feb 2013
    Messaggi
    40

    Ringraziamenti
    4
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Ho risolto.

    Caso: procedura di flash fallita, nel mio caso avevo caricato nel Tablet upgrade tool soltanto il file .fw, il tablet non risponde più a nessun comando tramite pulsanti HW - non si accende, non va in recovery non si carica se collegato alla rete elettrica e non si riesce più a connettere al pc per ritentare di flashare correttamente.

    Soluzione: connect the tablet to the PC, hold the power button down for a full 1 min. and a half. then press the + hold the power to the count of 5 or 6 more seconds. Then let go of the power button. If you don't hear the tablet connect press the power again continue to hold the + for a few seconds then let go of the power . try this several times.

    It once took me over 3 hrs to get my tablet connected, after some experimenting, lol. But I was able to finally get the power and + to respond. Try closing the tablet tool and starting with a new window.

    watch the tablet tool box for ready

    Fonte "LuckyMe"

  5. #14
    Senior Droid


    Registrato dal
    May 2012
    Messaggi
    316

    Ringraziamenti
    20
    Ringraziato 24 volte in 20 Posts
    Predefinito

    Buono a sapersi Svallo, una procedura d'emergenza per recuperare un semibrick, anche se teoricamente flashando una sola delle parti del firmware (qualunque essa sia) non avrebbe dovuto impedire al tool di riconoscere il tablet, credo addirittura che una volta sia capitato pure a me (se non ricordo male flashai solo la partizione system) ed addirittura si avviò (non so quanto fosse stabile perché ho ripetuto il flash completo subito dopo).
    Grazie per la info, quindi ora sei con la stock?
    ZP990 ColorsOS 3.0
    ZP980+ Masapa KK 4.4.2 V1
    Cube U35GT2 Rooted
    Asus TF-101 KatKiss 4.4.4 OC 1504Mhz (Awesome!)
    Asus TF-300 CM11 Official
    Xiaomi Mi3w MIUI 5 Rooted

  6. #15
    Baby Droid


    Registrato dal
    Feb 2013
    Messaggi
    40

    Ringraziamenti
    4
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da robbie2k Visualizza il messaggio
    Grazie per la info, quindi ora sei con la stock?

    No, sono tornato alla VN 5.2 v4.1.1, ho provato la Venom 3.0 ma fa davvero pena e allora sono tornato a quella che avevo prima, che va davvero bene...

    la Venom 3.0 è davvero lenta e macchinosa, parecchio peggio delle stock e praticamente non ha vantaggi nell'averla installata, per cui via...

  7. #16
    Senior Droid


    Registrato dal
    May 2012
    Messaggi
    316

    Ringraziamenti
    20
    Ringraziato 24 volte in 20 Posts
    Predefinito

    Quote Originariamente inviato da svallo Visualizza il messaggio
    No, sono tornato alla VN 5.2 v4.1.1, ho provato la Venom 3.0 ma fa davvero pena e allora sono tornato a quella che avevo prima, che va davvero bene...

    la Venom 3.0 è davvero lenta e macchinosa, parecchio peggio delle stock e praticamente non ha vantaggi nell'averla installata, per cui via...
    Ancora non ho provato la Venom 3, ma nutrivo grosse speranze, peccato, hai per caso provato anche la venexus?
    ZP990 ColorsOS 3.0
    ZP980+ Masapa KK 4.4.2 V1
    Cube U35GT2 Rooted
    Asus TF-101 KatKiss 4.4.4 OC 1504Mhz (Awesome!)
    Asus TF-300 CM11 Official
    Xiaomi Mi3w MIUI 5 Rooted

  8. #17
    Baby Droid


    Registrato dal
    Feb 2013
    Messaggi
    40

    Ringraziamenti
    4
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da robbie2k Visualizza il messaggio
    Ancora non ho provato la Venom 3, ma nutrivo grosse speranze, peccato, hai per caso provato anche la venexus?
    No, con la venexus ho avuto problemi in un dei processi, non mi ricordo bene, ma mi pare che mi dicesse che il file Sys.img fosse corrotto, comunque non sono riuscito a flasharla per qualche motivo diverso dalla procedura...

  9. #18
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    36

    Ringraziamenti
    2
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Salve a tutti!
    Ieri il mio tablet ha deciso di non accendersi più, si blocca alla schermata di boot col logo Ainol (softbrick?). Penso sia dovuto al fatto che ho disinstallato qualche app di sistema in cinese inutile...

    Pensavo di riflasharlo in ADFU mode, quindi lo collego al pc accendendolo con power + vol+, inserisco il percorso per i driver e viene riconosciuto come "Action 2.0 USB (HS) WinUSB".
    Il problema è il programma però: trova un dispositivo ma non riconosce la versione firmware installata e non mi fa andare avanti. Ho provato già in 2 pc, mi sto apprestando a preparare una macchina virtuale per escludere problemi di driver...

    Qualcuno ha qualche idea?? Ho un fermacarte da 120€...

  10. #19
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    36

    Ringraziamenti
    2
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Ho fatto uno screen della prova fatta in XP. Anche qui il device compare in lista, in alto c'è la scritta 0 ADFU (perchè???? Bah!!) e anche selezionando il file FW del firmware, della schermata con replace non cambia niente, nessun campo. Ho provato sia il file .fw della 4.1.1 che della 4.2.2...

    Venus+Problem.jpg

    Cosa posso fare??

  11. #20
    Senior Droid


    Registrato dal
    May 2012
    Messaggi
    316

    Ringraziamenti
    20
    Ringraziato 24 volte in 20 Posts
    Predefinito

    L'installazione dei driver per il tool di flash è una cosa abbastanza delicata per i proditti ainol, accertati di aver seguito la procedura che trovi nei link del primo post (i drivers vanno installati manualmente, preferibilmente su windows 7), spesso infatti i drivers si installano male senza che compaia nessun avviso o che il sistema avverta che l'installazione non è andata a buon fine, ricordati che ogni porta USB è un nuovo tentativo "vergine", quindi prova differenti porte sul tuo PC, e soprattutto non abbatterti e continua a provare, da come hai descritto la situazione il tablet è recuperabilissimo.

    P.s. ma non avevi installato già la recovery?
    P.s. 2 dalla schermata che hai postato sembra non riconoscere il dispositivo, dato che nella barra superiore verde ti da "0" (e deve darti "1"), sicuro di avermo messo correttamente in adfu mode? a volte sembra andarci ma in realtà rimane spento.

    Tienici informati
    Ultima modifica di robbie2k; 24-11-13 alle 04:34
    ZP990 ColorsOS 3.0
    ZP980+ Masapa KK 4.4.2 V1
    Cube U35GT2 Rooted
    Asus TF-101 KatKiss 4.4.4 OC 1504Mhz (Awesome!)
    Asus TF-300 CM11 Official
    Xiaomi Mi3w MIUI 5 Rooted

Pagina 2 di 6 primaprima 1234 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy