CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 17 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 75 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Problema Lenovo A1-07

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jun 2014
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema Lenovo A1-07

    Salve
    L' altro giorno ho provato ad installare la rom ufficiale di ics su un tablet Lenovo a1-07 ma qualcosa e' andato storto.
    Ho messo la rom (rinominata update) sulla memoria del tablet, l'ho riavviato,sono entrato nella recovery stock e ho avviato l'installazione di ics.
    Ad un certo punto l'installazione si e' interrotta e mi e' spuntato il robottino con un punto esclamativo giallo.
    Adesso quando provo ad avviare il tablet si blocca sulla scritta Lenovo e non va piu' avanti.
    Cosa devo fare per risolvere il problema?

    Buonasera a tutti

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Jun 2014
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Alexc86 Visualizza il messaggio
    Salve
    L' altro giorno ho provato ad installare la rom ufficiale di ics su un tablet Lenovo a1-07 ma qualcosa e' andato storto.
    Ho messo la rom (rinominata update) sulla memoria del tablet, l'ho riavviato,sono entrato nella recovery stock e ho avviato l'installazione di ics.
    Ad un certo punto l'installazione si e' interrotta e mi e' spuntato il robottino con un punto esclamativo giallo.
    Adesso quando provo ad avviare il tablet si blocca sulla scritta Lenovo e non va piu' avanti.
    Cosa devo fare per risolvere il problema?

    Buonasera a tutti
    Posso sapere almeno cosa Ŕ successo?

  4. #3
    Androidiani Power User L'avatar di leonbeson


    Registrato dal
    Apr 2012
    LocalitÓ
    Sull'Adda
    Messaggi
    2,216
    Smartphone
    N6P, N5 e il mitico i9001

    Ringraziamenti
    698
    Ringraziato 1,168 volte in 825 Posts
    Predefinito

    Non avendo specificato quale rom posso pensare che probabilmente non era una rom compatibile, o qualcosa Ŕ andato storto. In ogni caso sposto nella sezione dedicata (tablet)
    Spoiler:

  5. #4
    Baby Droid


    Registrato dal
    Jun 2014
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Questa Ŕ la rom:
    download.lenovo.com/slates/a1/ICS_OTA/

  6. #5
    Baby Droid


    Registrato dal
    Jun 2014
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Soluzioni?

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy