CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: kmd con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 18 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 88 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 16
Discussione:

UMI Super Problemi e possibili soluzioni

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Moderatore Ruspamunito L'avatar di Stahl


    Registrato dal
    Feb 2015
    Messaggi
    10,996
    Smartphone
    Molti , non li ricordo più...

    Ringraziamenti
    1,712
    Ringraziato 11,487 volte in 6,617 Posts
    Predefinito

    UMI Super Problemi e possibili soluzioni

    Apro quì la discussione per parlare di possibili problemi dell'UMI super e delle possibili soluzioni.
    Se vogliamo ringraziare non scriviamo grazie sul post ma premiamo il tasto "Grazie". E' fatto apposta

    regolamento del forum


    Dio ne ha fatte di tutti i colori ma non il grigio del buonsenso
    Beno Fignon


    Il sonno della ragione genera mostri
    Goya


    Coloro che dimenticano il passato sono condannati a viverlo di nuovo
    George Santayana

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    20

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buonasera ritorno in trend evidenziando come questo UMI SUPER sia proprio nato male.
    Oltre al buzzer del quale ho ordinato la dostituzione , ora si è presentato un nuovo problema.
    La rotazione automatica non funziona più. Ciò è accaduto immediatamente dopo l'aggiornamento.E un problema solo mio o si è presentato anche a qualcun altro?
    Felice di leggervi in risposta vi saluto.

    Inviato dal mio SM-G935F usando Androidiani App

  4. #3
    Androidiano


    Registrato dal
    Apr 2013
    Messaggi
    132

    Ringraziamenti
    33
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Salve a tutti. Ho acquistato questo dispositivo per la mia ragazza per Natale. Sono 10 gg che lo sto "testando", in quanto leggevo dei problemi con il GPS e con il bluetooth dell'auto. Per quanto riguarda il GPS, su 3 prove di navigazione fatte non sembra perdere il segnale e mi ha sempre portato a destinazione. Per il bluetooth dell'auto, ho riscontrato che funziona (e si sente anche bene), ma la cosa stranissima è che non sento squillare quando parte la telefonata. In pratica l'audio dell'auto continua a riprodurre la musica finché l'interlocutore non risponde alla chiamata. Qualcuno ha riscontrato la stessa cosa?
    Inoltre, avendo una opel corsa con sistema intellilink, avrei la necessità di utilizzare android auto e, purtroppo, questo non funziona. Il cavo in dotazione non sembra essere di tipo dati e ho provato, invano, con il cavo micro usb che utilizzavo in precedenza (aukey) con adattatore xiaomi type C-micro usb. A differenza del cavo in dotazione, però, sul display è possibile selezionare la modalità USB di collegamento (ovviamente impostata su dati).
    Consigli?

  5. #4
    Moderatore Ruspamunito L'avatar di Stahl


    Registrato dal
    Feb 2015
    Messaggi
    10,996
    Smartphone
    Molti , non li ricordo più...

    Ringraziamenti
    1,712
    Ringraziato 11,487 volte in 6,617 Posts
    Predefinito

    Quote Originariamente inviato da frappe Visualizza il messaggio
    Buonasera ritorno in trend evidenziando come questo UMI SUPER sia proprio nato male.
    Oltre al buzzer del quale ho ordinato la dostituzione , ora si è presentato un nuovo problema.
    La rotazione automatica non funziona più. Ciò è accaduto immediatamente dopo l'aggiornamento.E un problema solo mio o si è presentato anche a qualcun altro?
    Felice di leggervi in risposta vi saluto.

    Inviato dal mio SM-G935F usando Androidiani App
    Prova ad utilizzare l'app adaptive rotation lock disabilitando e riabilitando stock auto
    Se vogliamo ringraziare non scriviamo grazie sul post ma premiamo il tasto "Grazie". E' fatto apposta

    regolamento del forum


    Dio ne ha fatte di tutti i colori ma non il grigio del buonsenso
    Beno Fignon


    Il sonno della ragione genera mostri
    Goya


    Coloro che dimenticano il passato sono condannati a viverlo di nuovo
    George Santayana

  6. #5
    Senior Droid


    Registrato dal
    Dec 2011
    Messaggi
    428

    Ringraziamenti
    52
    Ringraziato 22 volte in 22 Posts
    Predefinito

    Qualcuno oltre alle sostituzione riesce a suggerirmi qualche soluzione per il fingerprint che rileva anche se non tocco il telefono?!

  7. #6
    Androidiano


    Registrato dal
    Sep 2016
    Località
    prov. Parma
    Messaggi
    96
    Smartphone
    Xiaomi m2s, redmi note4x

    Ringraziamenti
    82
    Ringraziato 9 volte in 9 Posts
    Predefinito

    Salve a tutti!
    C'è qualcuno che ha sostituito la batteria??

  8. #7
    Baby Droid


    Registrato dal
    Jun 2015
    Messaggi
    30

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    come da titolo, umi super non viene riconosciuto dal pc per via di questo errore. in pratica non esiste driver tmp usb device.
    ovviamente provato scaricare alcuni driver dalla rete, ma da una ricerca sembra un difetto comune per questo modello, anche se vengono indicate soluzioni che tuttavia non funzionano per me (per esempio trovare manualmente il driver MTPusb, che da me non esiste, ma solo TMP).
    Ho provato con diversi pc (win 7 e win 10) niente da fare...
    Il sito della umi non fornisce assistenza driver......è impostato sulla visibilità dei prodotti e la loro vendita....lo capisco, però, un minimo di assistenza diamine.
    esitono suluzioni? esiste un link serio per il driver adatto usb umi super ?

  9. #8
    Baby Droid


    Registrato dal
    Jun 2015
    Messaggi
    30

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    allora, ho risolto da solo (non chiedetemi come tanto non lo so non l' ho capito..) ora ho flashato correttamente la recovery mode twrp (con flash tool) operazione andata a buon fine con spunta verde ecc.
    ma non riesco ad andare in recovery con i tasti (accens + vol up). Il telefonino lampeggia sempre con la scritta umi e basta. Si riaccende solo normalmente.
    che faccio?
    grazie a chi vorrà mai rispondere.

  10. #9
    Moderatore Ruspamunito L'avatar di Stahl


    Registrato dal
    Feb 2015
    Messaggi
    10,996
    Smartphone
    Molti , non li ricordo più...

    Ringraziamenti
    1,712
    Ringraziato 11,487 volte in 6,617 Posts
    Predefinito

    Quote Originariamente inviato da iomelui Visualizza il messaggio
    allora, ho risolto da solo (non chiedetemi come tanto non lo so non l' ho capito..) ora ho flashato correttamente la recovery mode twrp (con flash tool) operazione andata a buon fine con spunta verde ecc.
    ma non riesco ad andare in recovery con i tasti (accens + vol up). Il telefonino lampeggia sempre con la scritta umi e basta. Si riaccende solo normalmente.
    che faccio?
    grazie a chi vorrà mai rispondere.
    Reinstalla di nuovo la TWRP e immediatamente dopo non fare il boot del system ma , a telefono sempre spento , subito dopo l'installazione , entra in recovery con i tasti vol+ e power. Vedrai che dopo , ogni volta che userai la combinazione tasti per entrare in recovery , entrerai nella TWRP anzichè in normal boot...
    Se vogliamo ringraziare non scriviamo grazie sul post ma premiamo il tasto "Grazie". E' fatto apposta

    regolamento del forum


    Dio ne ha fatte di tutti i colori ma non il grigio del buonsenso
    Beno Fignon


    Il sonno della ragione genera mostri
    Goya


    Coloro che dimenticano il passato sono condannati a viverlo di nuovo
    George Santayana

  11. #10
    Baby Droid


    Registrato dal
    Jun 2015
    Messaggi
    30

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Stahl Visualizza il messaggio
    Reinstalla di nuovo la TWRP e immediatamente dopo non fare il boot del system ma , a telefono sempre spento , subito dopo l'installazione , entra in recovery con i tasti vol+ e power. Vedrai che dopo , ogni volta che userai la combinazione tasti per entrare in recovery , entrerai nella TWRP anzichè in normal boot...
    grazie stahl, ma a dire il vero questo tentativo l' ho già sperimentato non saprei più quante volte (penso un centinaio) e senza avviare normalmente (so che ripristinerebbe la recovery originale, che a dire il vero nemmeno più compare).
    non so più che fare tra:
    1-flashare totalmente una rom di precedente versione
    2-flashare solo il boot da una precedente versione (può succedere brick?)
    3-flashare solo recovery stock da precedente versione
    4-flashare solo recovery stock + boot di precedente versione
    Aiuto....


    per essere il più chiaro possibile, non entra più in recovery (di nessun tipo) ma (usando la combinazione tasti) compare sempre il logo umi per pochi secondi poi si spegne e ricompare così all' infinito, a meno che, appena compare il logo, stacco il tasto power e mantengo vol +, in questo caso entra (NON in recovery) ma in factory mode , che tra l' altro non funziona anche selezionando qualsiasi opzione,e posso solo spegnere tenendo premuto sempre il tasto power.
    Ultima modifica di iomelui; 07-09-17 alle 18:28

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy