CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: megthebest con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 72 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 3 di 4 primaprima 1234 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 21 a 30 su 32
Discussione:

Wifi non funziona dopo aggiornamento a Pie

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #21
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti! Io ho un Mi A1 aggiornato ad Android 9 e ho riscontrato il problema di connessione al wifi con il modem TIM Fibra che ho a casa. È vero che si risolve impostando la cifratura da AES a TKIP, ma con questa configurazione il router limita la banda in download a 20Mbits al massimo, mentre reimpostando su AES non ci sono limitazioni e viaggia a 100 mega.

    Sapete se è dovuto a qualche configurazione customizzata dal modem TIM?

    Altrimenti, ci sono speranze che Xiaomi rilasci una patch che corregga il bug di connessione anche con cifratura AES?

  2.  
  3. #22
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    34,953
    Smartphone
    MiMix16/256-K20Pro-S10+

    Ringraziamenti
    13,681
    Ringraziato 10,598 volte in 8,407 Posts
    Predefinito

    Quote Originariamente inviato da Jorge87 Visualizza il messaggio
    Ciao a tutti! Io ho un Mi A1 aggiornato ad Android 9 e ho riscontrato il problema di connessione al wifi con il modem TIM Fibra che ho a casa. È vero che si risolve impostando la cifratura da AES a TKIP, ma con questa configurazione il router limita la banda in download a 20Mbits al massimo, mentre reimpostando su AES non ci sono limitazioni e viaggia a 100 mega.

    Sapete se è dovuto a qualche configurazione customizzata dal modem TIM?

    Altrimenti, ci sono speranze che Xiaomi rilasci una patch che corregga il bug di connessione anche con cifratura AES?
    Credo che probabilmente lo farà, ma non ti conveniva chiedere nella sezione del tuo terminale?

    Inviato dal mio MIX utilizzando Tapatalk
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  4. #23
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da DreamReaper Visualizza il messaggio
    Credo che probabilmente lo farà, ma non ti conveniva chiedere nella sezione del tuo terminale?
    Scusa hai ragione, ho risposto su questo thread perché descriveva alla perfezione il mio problema e poi A1 e A2 Lite praticamente hanno stesso hardware e software

  5. #24
    Baby Droid


    Registrato dal
    Mar 2019
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti,il mi a2 lite e' fermo all'8.1 per paura che dopo l'aggiornamento a Pie non funzioni piu il wi-fi come ho letto in giro.Sapete se e' stato risolto il problema?Grazie

  6. #25
    Baby Droid L'avatar di pavvitik


    Registrato dal
    Jan 2019
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao, fai bene,lascialo all'8.1
    Il mio dopo che l'ho portato a 9 non si connette a tutte le reti wifi,ad esempio io ho due reti,una al piano inferiore col router e lì funziona, una al piano superiore con ripetitore (uso un vecchio router) e qui non si connette. La cosa strana è che prima con l'8 non avevo problemi. Poi hanno peggiorato anche alcune funzioni,un disastro.
    Sono passato anche al negozio di Arese Xiaomi e mi avevano detto che avrebbero risolto con gli aggiornamenti e il problema era conosciuto ma ad oggi siamo alla patch di febbraio e niente da fare.


    Inviato dal mio Mi A2 Lite utilizzando Tapatalk

  7. #26
    Baby Droid


    Registrato dal
    Mar 2019
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ok,grazie...(non so se e' partito l'altro mess di grazie)

  8. #27
    SuperSmod L'avatar di gianpassa


    Registrato dal
    Nov 2012
    Messaggi
    12,007
    Smartphone
    Yamaha G2

    Ringraziamenti
    3,392
    Ringraziato 5,892 volte in 4,057 Posts
    Predefinito

    Quote Originariamente inviato da Mauri2019 Visualizza il messaggio
    Ciao a tutti,il mi a2 lite e' fermo all'8.1 per paura che dopo l'aggiornamento a Pie non funzioni piu il wi-fi come ho letto in giro.Sapete se e' stato risolto il problema?Grazie
    Quote Originariamente inviato da pavvitik Visualizza il messaggio
    Ciao, fai bene,lascialo all'8.1
    Il mio dopo che l'ho portato a 9 non si connette a tutte le reti wifi,ad esempio io ho due reti,una al piano inferiore col router e lì funziona, una al piano superiore con ripetitore (uso un vecchio router) e qui non si connette. La cosa strana è che prima con l'8 non avevo problemi. Poi hanno peggiorato anche alcune funzioni,un disastro.
    Sono passato anche al negozio di Arese Xiaomi e mi avevano detto che avrebbero risolto con gli aggiornamenti e il problema era conosciuto ma ad oggi siamo alla patch di febbraio e niente da fare.


    Inviato dal mio Mi A2 Lite utilizzando Tapatalk
    Quote Originariamente inviato da Mauri2019 Visualizza il messaggio
    ok,grazie...(non so se e' partito l'altro mess di grazie)
    Unisco ad altra discussione analoga

    Inviato dal mio LEX720 utilizzando Tapatalk
    “La giovinezza è felice, perché ha la capacità di vedere la bellezza. Chiunque conservi la capacità di cogliere la bellezza non diventerà mai vecchio.”
    FRANZ KAFKA

  9. #28
    Baby Droid


    Registrato dal
    Apr 2019
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buongiorno a tutti, ho acquistato un mi A2 lite da pochi giorni e dopo averlo configurato con il wifi domestico e fatto tutto, aggiorno ad Android 9 (Pie), dopo il riavvio dovuto all installazione lo smartphone non si connette più al wifi. Dice che é salvata, prova a connettersi ma niente e così avanti. Girovagando nei forum ho visto che cambiando la cifratura del wifi si risolve, tutta via cambiandola (sono passato da aes-tkip ad tkip) ora non riesco a connettere un altro smartphone della famiglia. Come posso risolvere?
    C'è speranza per una patch che fixi il problema? Grazia mille

    Inviato dal mio WAS-LX1A usando Androidiani App

  10. #29
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    34,953
    Smartphone
    MiMix16/256-K20Pro-S10+

    Ringraziamenti
    13,681
    Ringraziato 10,598 volte in 8,407 Posts
    Predefinito

    Quote Originariamente inviato da Ceppinovich Visualizza il messaggio
    Buongiorno a tutti, ho acquistato un mi A2 lite da pochi giorni e dopo averlo configurato con il wifi domestico e fatto tutto, aggiorno ad Android 9 (Pie), dopo il riavvio dovuto all installazione lo smartphone non si connette più al wifi. Dice che é salvata, prova a connettersi ma niente e così avanti. Girovagando nei forum ho visto che cambiando la cifratura del wifi si risolve, tutta via cambiandola (sono passato da aes-tkip ad tkip) ora non riesco a connettere un altro smartphone della famiglia. Come posso risolvere?
    C'è speranza per una patch che fixi il problema? Grazia mille

    Inviato dal mio WAS-LX1A usando Androidiani App
    Sicuramente risolveranno. Nel frattempo cambia ancora cifratura ed utilizza quella più semplice. Al limite differenzia le reti a 2.4 ed a 5 Ghz per ottenere due password diverse.

    Inviato dal mio SM-G975F utilizzando Tapatalk
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  11. #30
    Baby Droid L'avatar di hd2catania


    Registrato dal
    May 2016
    Messaggi
    19

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    È scandaloso che dopo vari aggiornamenti non hanno risolto questo problema, addirittura con l'ultimo aggiornamento di fine luglio (patch sicurezza aggiornate al 1 luglio) hanno disattivato il doppio tocco per poter risvegliare lo schermo (ricordo che vi sono in commercio lotti con 2 diversi fornitori di touch, in base al fornitore vi era questa chicca) e, a mio parere, peggiorato la sensibilitÃ*.
    Inizio a pensare che il problema del wifi, se verrÃ* risolto, lo risolveranno con l'aggiornamento ad Android Q, son passati troppi mesi e aggiornamenti in ambito Pie, a quest'ora lo avrebbero giÃ* risolto.
    Deluso

Pagina 3 di 4 primaprima 1234 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy