CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 9 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 33 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 121 Thanks ricevuti nell'ultimo mese

Pagina 1 di 186 1231151101 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 1856
Discussione:

[SOS][SNAPDRAGON][NO-MODDING][LEGGERE PRIMO POST] Problemi, consigli, pareri

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Moderatore SENIOR L'avatar di Fortinho


    Registrato dal
    Jan 2012
    Messaggi
    6,356
    Smartphone
    Xiaomi Mi MIX 2S

    Ringraziamenti
    640
    Ringraziato 3,069 volte in 2,186 Posts
    Predefinito

    [SOS][SNAPDRAGON][NO-MODDING][LEGGERE PRIMO POST] Problemi, consigli, pareri

    Questa discussione è stata creata per postare dubbi e aiuti di carattere generale sullo Xiaomi Redmi Note 3 Snapdragon version (codename: kenzo).
    Ricordo di cercare prima di postare tramite il box in alto a destra; se già esiste una discussione inerente a ciò di cui avete bisogno è opportuno postare là.

    I thread che verranno aperti e che: sono già stati affrontati qui, sono stati affrontati in altri thread o si possono risolvere cercando su BigG, verranno chiusi.

    Requisito FONDAMENTALE: indicare versione e tipo di ROM! (Consigliato per qualsiasi richiesta fatta anche oltre questo thread, in modo rendere più facile l'eventuale aiuto).

    Grazie per la collaborazione.
    Ultima modifica di Fortinho; 09-02-16 alle 10:56
    ►---►---►---►---► REGOLAMENTO --- FAQ FORUM --- CONSIGLI PER NUOVI UTENTI --- BBCODES ◄---◄---◄---◄---◄

    ❗ Chiarimenti versioni ROM MIUI + Link + FAQ + Fondamentali ❗


    HavocOS - Android 9
    Un grazie è sempre gradito

  2. I seguenti 2 Utenti hanno ringraziato Fortinho per il post:

    anerandros (08-02-16),miticofuro (16-04-16)

  3.  
  4. #2
    Baby Droid L'avatar di Jack4l


    Registrato dal
    Jan 2016
    Messaggi
    35

    Ringraziamenti
    3
    Ringraziato 12 volte in 11 Posts
    Predefinito

    Premettendo che ho una versione di ROM 7.1.16.0

    Il problema che ho riscontrato io in ricezione, dopo svariati tentativi ho finalmente capito dove è, risiede nella MODALITA AEREO.

    Supponiamo di essere in una situazione in cui il telefono mi prende (h3g o roaming su tim) quindi posso fare/ricevere chiamate e navigare(nel caso in cui sia in h3g quindi con connettività dati).

    Ho simulato la perdita della rete(nella fattispecie spostandomi in una stanza in cui non prende), il telefono correttamente mi da "No service", poi rispostandomi dove prende,riesco a riprendere la rete mobile correttamente e abbastanza velocemente (circa 5-10 secondi).

    Ma se dovessi mettere modalità aereo (quando dormo ho questa abitudine), il telefono ovviamente entra in modalità aereo e perde connettività dati/rete mobile, ma non appena disattivo la modalità aereo ecco che il telefono da forfet, ovvero si riattiva correttamente il WiFi, ma non tutto il resto! Mi dice che c'è servizio, con il massimo di tacche (e pure affianco con scritta 3G) ma non posso ne chiamare ne ricevere. Per far riattivare il tutto devo necessariamente riavviare.

    Diciamo che una volta individuato, il problema è una cazzata, perchè risolverò banalmente spegnendolo anziche metterlo in modalità aereo, tanto la sveglia funge pure da spento. Quindi il problema risiede nel software e nel modulo relativo alla modalità aereo, spero verrò risolto con un aggiornamento ufficiale o una ROM moddata.

    Chi ha già il telefono può fare questa prova? Ovvero mettere modalità aereo, dopo un po toglierla, e vedere se riuscite a ricevere/chiamare.

    Inoltre ho un'altra domanda, che non ho capito se è un bug o una funzionalità strana della miui.
    In sostanza se sono sotto rete WiFi, perchè accanto alle tacche del servizio telefonico mi dice sempre "3G" ?
    Cioè, alla destra delle tacche telefoniche compare "3G", mentre a sinistra compare il simbolo con le tacche del WiFi,
    se spengo il WiFi, ed attivo i dati mobili, la scritta "3G" resta correttamente, oppure diventa "H+" se non c'è rete 3G.
    Se poi provo a spegnere la connettività dati, quindi telefono non connesso ne con dati mobili ne con WiFi, rimane sempre a destra delle tacche telefoniche la scritta "3G", mentre a sinistra le due freccie che rappresentano la connettività dati mobili spariscono correttamente.
    Secondo voi è perchè ho impostato "Prefer 3G" nelle impostazioni di "Preferred network type" ??

  5. Il seguente Utente ha ringraziato Jack4l per il post:

    anerandros (08-02-16)

  6. #3
    Moderatore SENIOR L'avatar di Fortinho


    Registrato dal
    Jan 2012
    Messaggi
    6,356
    Smartphone
    Xiaomi Mi MIX 2S

    Ringraziamenti
    640
    Ringraziato 3,069 volte in 2,186 Posts
    Predefinito

    Quote Originariamente inviato da Jack4l Visualizza il messaggio
    Inoltre ho un'altra domanda, che non ho capito se è un bug o una funzionalità strana della miui.
    In sostanza se sono sotto rete WiFi, perchè accanto alle tacche del servizio telefonico mi dice sempre "3G" ?
    Cioè, alla destra delle tacche telefoniche compare "3G", mentre a sinistra compare il simbolo con le tacche del WiFi,
    se spengo il WiFi, ed attivo i dati mobili, la scritta "3G" resta correttamente, oppure diventa "H+" se non c'è rete 3G.
    Se poi provo a spegnere la connettività dati, quindi telefono non connesso ne con dati mobili ne con WiFi, rimane sempre a destra delle tacche telefoniche la scritta "3G", mentre a sinistra le due freccie che rappresentano la connettività dati mobili spariscono correttamente.
    Secondo voi è perchè ho impostato "Prefer 3G" nelle impostazioni di "Preferred network type" ??
    La dicitura avvisa sotto quale tipo di rete si è collegati, a prescindere dalla attivazione o meno della connessione internet mobile
    ►---►---►---►---► REGOLAMENTO --- FAQ FORUM --- CONSIGLI PER NUOVI UTENTI --- BBCODES ◄---◄---◄---◄---◄

    ❗ Chiarimenti versioni ROM MIUI + Link + FAQ + Fondamentali ❗


    HavocOS - Android 9
    Un grazie è sempre gradito

  7. #4
    Baby Droid L'avatar di Jack4l


    Registrato dal
    Jan 2016
    Messaggi
    35

    Ringraziamenti
    3
    Ringraziato 12 volte in 11 Posts
    Predefinito

    Quote Originariamente inviato da Fortinho Visualizza il messaggio
    La dicitura avvisa sotto quale tipo di rete si è collegati, a prescindere dalla attivazione o meno della connessione internet mobile
    Ok grazie! Perdonami ma vengo da un iPhone..e li sinceramente è più chiara l'indicazione, ovvero ti dice se sei connesso con Wifi o con rete mobile, e in quest'ultimo caso che tipo di rete è(3G o LTE ad esempio). Non ci sono mai entrambe le diciture.

  8. #5
    Senior Droid L'avatar di anerandros


    Registrato dal
    Nov 2012
    Località
    sparta
    Messaggi
    617
    Smartphone
    nexus 5 gs4 honor 7 moto g(tut

    Ringraziamenti
    310
    Ringraziato 72 volte in 69 Posts
    Predefinito

    Quote Originariamente inviato da Jack4l Visualizza il messaggio
    Premettendo che ho una versione di ROM 7.1.16.0

    Il problema che ho riscontrato io in ricezione, dopo svariati tentativi ho finalmente capito dove è, risiede nella MODALITA AEREO.

    Supponiamo di essere in una situazione in cui il telefono mi prende (h3g o roaming su tim) quindi posso fare/ricevere chiamate e navigare(nel caso in cui sia in h3g quindi con connettività dati).

    Ho simulato la perdita della rete(nella fattispecie spostandomi in una stanza in cui non prende), il telefono correttamente mi da "No service", poi rispostandomi dove prende,riesco a riprendere la rete mobile correttamente e abbastanza velocemente (circa 5-10 secondi).

    Ma se dovessi mettere modalità aereo (quando dormo ho questa abitudine), il telefono ovviamente entra in modalità aereo e perde connettività dati/rete mobile, ma non appena disattivo la modalità aereo ecco che il telefono da forfet, ovvero si riattiva correttamente il WiFi, ma non tutto il resto! Mi dice che c'è servizio, con il massimo di tacche (e pure affianco con scritta 3G) ma non posso ne chiamare ne ricevere. Per far riattivare il tutto devo necessariamente riavviare.

    Diciamo che una volta individuato, il problema è una cazzata, perchè risolverò banalmente spegnendolo anziche metterlo in modalità aereo, tanto la sveglia funge pure da spento. Quindi il problema risiede nel software e nel modulo relativo alla modalità aereo, spero verrò risolto con un aggiornamento ufficiale o una ROM moddata.

    Chi ha già il telefono può fare questa prova? Ovvero mettere modalità aereo, dopo un po toglierla, e vedere se riuscite a ricevere/chiamare.

    Inoltre ho un'altra domanda, che non ho capito se è un bug o una funzionalità strana della miui.
    In sostanza se sono sotto rete WiFi, perchè accanto alle tacche del servizio telefonico mi dice sempre "3G" ?
    Cioè, alla destra delle tacche telefoniche compare "3G", mentre a sinistra compare il simbolo con le tacche del WiFi,
    se spengo il WiFi, ed attivo i dati mobili, la scritta "3G" resta correttamente, oppure diventa "H+" se non c'è rete 3G.
    Se poi provo a spegnere la connettività dati, quindi telefono non connesso ne con dati mobili ne con WiFi, rimane sempre a destra delle tacche telefoniche la scritta "3G", mentre a sinistra le due freccie che rappresentano la connettività dati mobili spariscono correttamente.
    Secondo voi è perchè ho impostato "Prefer 3G" nelle impostazioni di "Preferred network type" ??
    Quotone megamondiale! Come te anche io sono sulla 7.1.16.0, però, almeno a me, non accade il problema della modalità aereo se la attivo per un breve periodo; tuttavia basta tenerla attiva per almeno 10 minuti effettivi e addio rete.. Come dici tu bisogna riavviare.. Detto ciò un reset non glielo toglie nessuno.. Poi si vedrà.. Almeno abbiamo capito che con tutta probabilità trattasi di un bug software.. Io inviterei comunque tutti i possessori del snapdragon ma anche del helio x10 a provare a tenere attivo l'aereo per 10minuti di orologio e vedere se appena spento poi riprende la rete mobile senza problemi o se da problemi a tutti.. Ovviamente dicendo anche su che versione ci si trova. Almeno così possiamo vederci più chiaro..

  9. #6
    Baby Droid L'avatar di Jack4l


    Registrato dal
    Jan 2016
    Messaggi
    35

    Ringraziamenti
    3
    Ringraziato 12 volte in 11 Posts
    Predefinito

    Quote Originariamente inviato da anerandros Visualizza il messaggio
    Quotone megamondiale! Come te anche io sono sulla 7.1.16.0, però, almeno a me, non accade il problema della modalità aereo se la attivo per un breve periodo; tuttavia basta tenerla attiva per almeno 10 minuti effettivi e addio rete.. Come dici tu bisogna riavviare.. Detto ciò un reset non glielo toglie nessuno.. Poi si vedrà.. Almeno abbiamo capito che con tutta probabilità trattasi di un bug software.. Io inviterei comunque tutti i possessori del snapdragon ma anche del helio x10 a provare a tenere attivo l'aereo per 10minuti di orologio e vedere se appena spento poi riprende la rete mobile senza problemi o se da problemi a tutti.. Ovviamente dicendo anche su che versione ci si trova. Almeno così possiamo vederci più chiaro..
    Ok quindi stesso problema, fammi capire però, anche a te dopo che disattivi aereo dice che c'è rete ma in realtà e morto ?

  10. #7
    Androidiano


    Registrato dal
    May 2014
    Messaggi
    153

    Ringraziamenti
    6
    Ringraziato 33 volte in 27 Posts
    Predefinito

    Quote Originariamente inviato da Jack4l Visualizza il messaggio
    Premettendo che ho una versione di ROM 7.1.16.0

    Il problema che ho riscontrato io in ricezione, dopo svariati tentativi ho finalmente capito dove è, risiede nella MODALITA AEREO.

    Supponiamo di essere in una situazione in cui il telefono mi prende (h3g o roaming su tim) quindi posso fare/ricevere chiamate e navigare(nel caso in cui sia in h3g quindi con connettività dati).

    Ho simulato la perdita della rete(nella fattispecie spostandomi in una stanza in cui non prende), il telefono correttamente mi da "No service", poi rispostandomi dove prende,riesco a riprendere la rete mobile correttamente e abbastanza velocemente (circa 5-10 secondi).

    Ma se dovessi mettere modalità aereo (quando dormo ho questa abitudine), il telefono ovviamente entra in modalità aereo e perde connettività dati/rete mobile, ma non appena disattivo la modalità aereo ecco che il telefono da forfet, ovvero si riattiva correttamente il WiFi, ma non tutto il resto! Mi dice che c'è servizio, con il massimo di tacche (e pure affianco con scritta 3G) ma non posso ne chiamare ne ricevere. Per far riattivare il tutto devo necessariamente riavviare.

    Diciamo che una volta individuato, il problema è una cazzata, perchè risolverò banalmente spegnendolo anziche metterlo in modalità aereo, tanto la sveglia funge pure da spento. Quindi il problema risiede nel software e nel modulo relativo alla modalità aereo, spero verrò risolto con un aggiornamento ufficiale o una ROM moddata.

    Chi ha già il telefono può fare questa prova? Ovvero mettere modalità aereo, dopo un po toglierla, e vedere se riuscite a ricevere/chiamare.

    Inoltre ho un'altra domanda, che non ho capito se è un bug o una funzionalità strana della miui.
    In sostanza se sono sotto rete WiFi, perchè accanto alle tacche del servizio telefonico mi dice sempre "3G" ?
    Cioè, alla destra delle tacche telefoniche compare "3G", mentre a sinistra compare il simbolo con le tacche del WiFi,
    se spengo il WiFi, ed attivo i dati mobili, la scritta "3G" resta correttamente, oppure diventa "H+" se non c'è rete 3G.
    Se poi provo a spegnere la connettività dati, quindi telefono non connesso ne con dati mobili ne con WiFi, rimane sempre a destra delle tacche telefoniche la scritta "3G", mentre a sinistra le due freccie che rappresentano la connettività dati mobili spariscono correttamente.
    Secondo voi è perchè ho impostato "Prefer 3G" nelle impostazioni di "Preferred network type" ??

    Per curiosità ho riprovato a mettere la modalità aereo e poi togliera, e sorpresa!! E' successo esattamente quello che hai detto.
    Così per curiosità dopo averlo riavviato ho riprovato e dopo aver tolto la modalità aereo nessun problema!
    Ergo è un bug software che sul mio evidentemente è random??
    Vabbe io non la uso mai, intanto come hai detto te anche se da spento il tel si riaccende per la sveglia.

  11. #8
    Senior Droid L'avatar di anerandros


    Registrato dal
    Nov 2012
    Località
    sparta
    Messaggi
    617
    Smartphone
    nexus 5 gs4 honor 7 moto g(tut

    Ringraziamenti
    310
    Ringraziato 72 volte in 69 Posts
    Predefinito

    Quote Originariamente inviato da Jack4l Visualizza il messaggio
    Ok quindi stesso problema, fammi capire però, anche a te dopo che disattivi aereo dice che c'è rete ma in realtà e morto ?
    Si si esattamente come hai descritto tu! Identico

  12. #9
    Androidiano L'avatar di UnholyBraska


    Registrato dal
    Dec 2013
    Messaggi
    67

    Ringraziamenti
    2
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da anerandros Visualizza il messaggio
    Si si esattamente come hai descritto tu! Identico
    Quindi questo bug succede unicamente con la modalità aereo? Se non toccassi la modalità aereo potrei andare tranquillo? Avete per caso anche il bug delle notifiche di whatsapp/ notifiche push in generale che non arrivano?
    Nella versione con heliox10 avevo questo bug anche dopo aver settato per bene ogni cosa, l'ho risolta solo flashando la rom di xiaomi.eu, ma dato che ancora non ci sono rom custom sarebbe un fattore da non trascurare

  13. #10
    Senior Droid L'avatar di anerandros


    Registrato dal
    Nov 2012
    Località
    sparta
    Messaggi
    617
    Smartphone
    nexus 5 gs4 honor 7 moto g(tut

    Ringraziamenti
    310
    Ringraziato 72 volte in 69 Posts
    Predefinito

    Quote Originariamente inviato da UnholyBraska Visualizza il messaggio
    Quindi questo bug succede unicamente con la modalità aereo? Se non toccassi la modalità aereo potrei andare tranquillo? Avete per caso anche il bug delle notifiche di whatsapp/ notifiche push in generale che non arrivano?
    Nella versione con heliox10 avevo questo bug anche dopo aver settato per bene ogni cosa, l'ho risolta solo flashando la rom di xiaomi.eu, ma dato che ancora non ci sono rom custom sarebbe un fattore da non trascurare
    Allora problemi con le notifiche fin ora non ne ho avuti.. Attivando tutte le protezioni possibili per le app e le notifiche in modo tale che arrivino.. Speriamo non si presentino problemi in futuro..

    Per il discorso modalità aereo non lo so se avviene anche in altri modi ma di sicuro non va qualcosa col l'aereo...

    Avevo pensato di fare un bug report direttamente dall'app che ne dite?

    the problem begins after the activation of the airplane mode. if it's been activated for more than 5 minutes and then deactivated the network stops working and it's impossible to telephone or send messages nor to navigate on the internet unless you have a Wi-Fi connection.

    Vorrrei scrivere questo.. Che ne dite?

Pagina 1 di 186 1231151101 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy