CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: megthebest con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 22 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 71 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 17
Discussione:

Problema: perdita connessione mobile

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Aug 2013
    Messaggi
    121

    Ringraziamenti
    3
    Ringraziato 17 volte in 16 Posts
    Predefinito

    Problema: perdita connessione mobile

    Ciao a tutti, da circa un mese ho acquistato Redmi Note 4, 32 gb di memoria e 3 gb di ram, Global Version, con supporto alla banda 20.
    Installati ho Android 7.0 e MIUI Global 9.2 Stabile, con operatore H3G (Wind).
    Ho da subito impostato come tipo di rete preferita LTE e devo dire che fino a qualche giorno fa non ho notato problemi di alcun tipo, poi ultimamente ha iniziato a perdere la connessione, o meglio, segnale telefonico pieno ma spariva ogni indicazione all'LTE, come se non ci fosse copertura dati, per ripristinare la connessione mi tocca spegnere e riaccendere.
    Ho pensato allora che potesse dipendere da una scarsa copertura LTE, cosi ho messo rete preferita 3G, ma anche cosi da lo stesso identico problema, ogni tanto perde il segnale dati e fatico come un matto per farglielo recuperare, LTE o 3G che sia.
    Segnalo che, sono spesso in movimento con l'auto per lavoro, quando perdo la linea dati ho provato anche con lo speed test che mi conferma la totale mancanza di connessione, il roming è sempre attivo (come da indicazioni di H3G che sta migrando su reti Wind e come "reti cellulari" è impostato su scelta automatica.
    Nemmeno disabilitano e poi riattivando i dati mobili non recupera la rete e lo fa difficilmente anche accendendo e poi spegnendo la modalità aereo, l'unico sistema sicuro è spegnere e riaccendere il telefono.
    Qualche idea?
    Grazie.

  2.  
  3. #2
    Androidiano


    Registrato dal
    Aug 2013
    Messaggi
    121

    Ringraziamenti
    3
    Ringraziato 17 volte in 16 Posts
    Predefinito

    Niente, nessuno ha idea di quale possa essere il problema?

    Inviato dal mio Redmi Note 4 usando Androidiani App

  4. #3
    Baby Droid


    Registrato dal
    Apr 2018
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da JoeBl4ck Visualizza il messaggio
    Niente, nessuno ha idea di quale possa essere il problema?

    Inviato dal mio Redmi Note 4 usando Androidiani App
    Ho esattamente il tuo stesso problema, con un Redmi 4a, aggiornato alla versione miui 9.2.6.0.
    Differente solo che all'aperto, in città, funziona tutto bene. Al chiuso, ho verificato con 3 diverse schede di 3 operatori, non va la rete e scende ogni 20 secondi circa sotto lo 0,02.
    Nessuno ci sa dare suggerimenti? Io stavo pensando a ripristinare i dati di fabbrica..

  5. #4
    Androidiano


    Registrato dal
    Aug 2013
    Messaggi
    121

    Ringraziamenti
    3
    Ringraziato 17 volte in 16 Posts
    Predefinito

    Ho notato che il mio perde la connessioni solo in certe zone, con il passaggio dal 3g al 4g o viceversa.
    Poi è un'impresa fargli riaganciare la rete

    Inviato dal mio Redmi Note 4 usando Androidiani App

  6. #5
    Androidiano


    Registrato dal
    Aug 2013
    Messaggi
    121

    Ringraziamenti
    3
    Ringraziato 17 volte in 16 Posts
    Predefinito

    Ho appurato che il problema si manifesta solo in alcune zone, nel passaggio automatico dal 4g al 3g, infatti, per ripristinare velocemente la connessione dati basta che switcho manualmente dal 4g al 3g e viceversa, che magicamente torno connesso.
    Sicuramente un bug di sistema, tu per curiosità dove lo hai acquistato?

    Inviato dal mio Redmi Note 4 usando Androidiani App

  7. #6
    Baby Droid


    Registrato dal
    Apr 2018
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Non sempre mi basta switchare, comunque ho chiesto anche al forum miui internazionale : siamo in molti ad avere questo bug, forse risolviamo con un downgrade... Non ho ancora provato.
    Io ho acquistato a settembre su Grossoshop

    Inviato dal mio Redmi 4A usando Androidiani App

  8. #7
    Androidiano


    Registrato dal
    Aug 2013
    Messaggi
    121

    Ringraziamenti
    3
    Ringraziato 17 volte in 16 Posts
    Predefinito

    Ho intravisto un post sul forum di XDA in cui uno postava un Fix per questo problema, ma al momento lo tengo così non voglio rischiare, alla fin fine il problema mi si presenta una o due volte alla settimana e switchando la modalità di rete risolvo in 20 secondi .

    Inviato dal mio Redmi Note 4 usando Androidiani App
    Ultima modifica di JoeBl4ck; 12-04-18 alle 08:32

  9. #8
    Baby Droid


    Registrato dal
    Apr 2018
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ma saresti così gentile da indicarmi bene il forum? A me si presenta di continuo il problema..

    Inviato dal mio Redmi 4A usando Androidiani App

  10. #9
    Androidiano


    Registrato dal
    Aug 2013
    Messaggi
    121

    Ringraziamenti
    3
    Ringraziato 17 volte in 16 Posts
    Predefinito

    https://forum.xda-developers.com/red...e-fix-t3666573

    Mi pare che sia relativo a questo problema, Ma leggitelo bene, io gli ho dato proprio un'occhiata velocissima
    Tra l'altro abbiamo due telefoni diversi quindi non credo sia una soluzione compatibile anche con il tuo

  11. #10
    Androidiano


    Registrato dal
    Sep 2015
    Messaggi
    52

    Ringraziamenti
    4
    Ringraziato 1 volta in 1 Post
    Predefinito

    Sinceramente anch'io avevo un problema connessione va e viene che devo riavviare.
    Ha cominciato prima con un altro telefono poi ha continuato su questo.
    Sono passato al negozio mi hanno sostituito la sim e ora funziona bene!
    Operatore kena mobile...

  12. Il seguente Utente ha ringraziato farlocco11 per il post:

    DreamReaper (15-04-18)

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy