CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 61 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

audio funzionante solo con auricolare

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    37

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    audio funzionante solo con auricolare

    Ciao Forum,
    Ho purtroppo un grave problema sul mio note 4.

    Mi sono inizialmente accorto durante una telefonata che riuscivo ad ascoltare e ad essere ascoltato solo se il vivavoce è attivato, altrimenti risulto muto.
    Poi ho notato che anche i toni della testiera telefonica è diventata muta.
    Ho quindi notato che la radio si avvia senza cuffie, così ho intuito che il telefono percepisce che gli auricolari sempre, anche quando non ci sono, eliminando l'audio praticamente in tutte le funzioni.
    A qualcuno è successo ed ha risolto????
    Grazie....

  2.  
  3. #2
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    34,920
    Smartphone
    MiMix16/256-K20Pro-S10+

    Ringraziamenti
    13,652
    Ringraziato 10,585 volte in 8,398 Posts
    Predefinito

    Quote Originariamente inviato da 22edo Visualizza il messaggio
    Ciao Forum,
    Ho purtroppo un grave problema sul mio note 4.

    Mi sono inizialmente accorto durante una telefonata che riuscivo ad ascoltare e ad essere ascoltato solo se il vivavoce è attivato, altrimenti risulto muto.
    Poi ho notato che anche i toni della testiera telefonica è diventata muta.
    Ho quindi notato che la radio si avvia senza cuffie, così ho intuito che il telefono percepisce che gli auricolari sempre, anche quando non ci sono, eliminando l'audio praticamente in tutte le funzioni.
    A qualcuno è successo ed ha risolto????
    Grazie....
    Ciao! È possibile che il problema sia nel jack delle cuffie. Possibile che sia semplicemente sporco o danneggiato. Prova con un liquido pulisci contatti inerte (o trielina ma stai attento ai vapori). Spruzzalo nel buco del jack e poi inserisci e togli ripetutamente il jack delle cuffie. Meglio ancora se riesci a farlo con qualcosa di poroso ma presta sempre la massima attenzione. Se non succede nulla possiamo provare a resettare per escludere il problema software.

    Inviato dal mio MIX utilizzando Tapatalk
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  4. #3
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    37

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Grazie Dreamreaper,

    Ho per il momento risolto infilando e togliendo più volte e facendo un po' di forza l'auricolare.
    Proverò con un compressore e poi con la trielina, ma non credo che mi arrischierò più ad utilizzare le cuffie.
    Grazie!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy