CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 2 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 31 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 64 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

Swedish Spring RLS5,aiuto!problemi con l'accelerometro

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Aug 2011
    Messaggi
    87

    Ringraziamenti
    12
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Swedish Spring RLS5,aiuto!problemi con l'accelerometro

    (Chiedo scusa per gli accenti e robe varie perche scrivo da un computer con la tastiera inglese)
    Salve ragazzi,ho un Orange San Francisco gen1 con swedish spring rls5 e tutto va molto bene a parte l'accelerometro(come se non ci fosse,ma so che funziona e non e rotto).So che e un problema software e non hardware quindi ho cercato un po sulla rete e ho saputo che ci sono dei drivers chiamati kernel(o almeno da quanto ho capito io XD)
    Vorrei evitare di fare il passaggio da gen1 a gen2 perche sono abbastanza soddisfatto dalla swedish spring rsl5 e in piu non credo di essere capace da solo di cambiare gen.Insomma non voglio rischiare tanto, quindi vi chiedo aiuto,ditemi cosa potrei fare per far funzionare quel benedetto accelerometro.Nel menu e messo su "ON" quindi non e questo il problema.
    Ultima modifica di Heartless; 25-08-11 alle 12:04

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Aug 2011
    Messaggi
    42

    Ringraziamenti
    1
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ciao, probabilemte è dovuto al fatto che essendo una rom un po vecchia non ha il supporto x l'accelerometro...
    Ti posso dire che cambiare rom non è molto difficile... io l'ho fatto proprio ieri e in 10 minuti fai tutto... i bug ci sono un po in tutte le versioni però più è aggiornata la rom meno bug ha (o almeno dovrebbe)

  4. #3
    Baby Droid


    Registrato dal
    May 2010
    Messaggi
    36

    Ringraziamenti
    2
    Ringraziato 3 volte in 3 Posts
    Predefinito

    sicuramente non è un problema della rom, la uso anche io e funziona tutto, compreso l'accellerometro, hai provato a reinstallarla? magari c'è stato un conflitto software con qualcosa che hai installato. hai attivato in ogni caso la rotazione dello schermo vero? io ho il gen2 ma ti assicuro che meglio della swedish spring non c'è nulla, le ho provate tutte ma questa è l'unica che non mi ha dato problemi e con cui la batteria mi fa tre giorni senza battere ciglio, con altre rom in 5-6 ore era andata.

  5. #4
    Androidiano


    Registrato dal
    Aug 2011
    Messaggi
    87

    Ringraziamenti
    12
    Ringraziato 3 volte in 3 Posts
    Predefinito

    un pò tardi ma comunque l'ho aggiornato al Gen 2 e mi sono messo cyanogenmod 7 (un mese fa avevo la nightly 176 e mi funzionava benissimo) poi mi sono messo la 204 se non erro e adesso sono passato alla nuova cyanogenmod 7.1.0 stable visto che è la stessa roba della 204 o 206 o qualunque sia l'ultima uscita XD solo che è più stabile ^_^ tutti i problemi sono stati risolti passando a cyanogen mod. Adesso che esce Ice-Cream Sandwich vorrei tanto vedere se il team di Cyanogenmod riuscirà a farlo girare sul nostro beneamato Blade :P

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy