Samsung Galaxy Note II: arriva il supporto ufficiale CyanogenMod

14 novembre 201214 commenti

Nonostante le difficoltà avute con i processori Exynos, il team Cyanogen ha rilasciato da qualche ora la prima versione ufficiale (ovviamente nightly) della CM 10 per il Samsung Galaxy Note II N7100.


  • http://twitter.com/maxilomb Massimiliano

    Ottima notizia!

  • kellone

    Non sono pratico…. ditemi un pò, in cosa differisce dalla stock e perchè
    potrebbe essere interessante provarla?

    • Dado

      La CM offre un’esperienza pure Google, come quella dei nexus per capirci :) è interessante, veloce e pulita!

      • kellone

        Beh… venendo da un Nexus mi interessa eccome…. ma la S-pen ed il multi windows?

  • giorgii

    Nn va bene x il note n7000?

  • ale

    Ma va anke per il note n7000

  • Fidia

    Ragazzi capisco Che qui siete tutti giovani ed iper svegli ma ci stanno anche 40 Enni che hanno un note 2 per lavoro e che non sono proprio geni della telefonia. Qualche buona anima potrebbe spiegarmi nel concreto cosa succede se installo questa novità sul mio cell? Cosa mi migliora e quali sono i lati negativi? GRAZIE ANTICIPATAMENT E

    • akramiu

      semplice: datosi che usi il cell per lavoro lascialo con i firmware ufficiali che hai già incluso nel telefono, perchè così il cellulare non sbanda e funziona correttamente, poi il note 2 è un terminale pienamente supportato da samsung, essendo il top, lascia perdere le mod e anche nightly piene di bug e tutto, spero di essere stato esauriente :)

  • Pingback: Samsung Galaxy Note II: arriva il supporto ufficiale CyanogenMod | Notizie, guide e news quotidiane!

  • Beppe78

    Ragazzi ma c’è ne una stabile per il note1? Se si mi potreste dare il link? Grazie mille.

  • Sery

    Credo bisogna andare qui..credo…
    http://get.cm/

  • Sery

    Forse bisogna andare qui… http://get.cm/

  • Giorgio

    Domanda: con qs installazione si possono poi spostare le applicazioni su Sd? Grazie

  • Roby

    Sono molto ingnorante in materia a cosa serve questo aggiornamento se si puo chiamare cosi