CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 26 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 105 Thanks ricevuti nell'ultimo mese

Pagina 5 di 18 primaprima ... 3456715 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 41 a 50 su 172
Discussione:

[SOS] PRONTO SOCCORSO Modding | Consigli | Info

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #41
    Androidiano


    Registrato dal
    Nov 2012
    Messaggi
    52

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Controlla bene che tu abbia fatto tutto quello che c' scritto...ma che errore hai?


    Inviato dal mio GT-N7000 usando Androidiani App
    Galaxy Note ICS Notecore 14.1 oc con background limitato a 4....va una bomba!!!!!

  2.  
  3. #42
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Durante il processo,precisamente nel momento in cui manca solo una spunta verde,il cell si riavvia e il root non avviene

  4. #43
    Androidiano


    Registrato dal
    Nov 2012
    Messaggi
    52

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Hai installati gli adb driver? Prova mtk droid tollsnpremendo il tasto root e vedere se li hai instakkati bene...


    Inviato dal mio GT-N7000 usando Androidiani App
    Galaxy Note ICS Notecore 14.1 oc con background limitato a 4....va una bomba!!!!!

  5. #44
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quando apro mtkdroidtools il programma riconosce il dispositivo ma se premo root mi da:ERROR:failed on */data/local/tmp*-Permission denied
    I driver di Adb credo di avergli installati bene,quindi non so...

  6. #45
    Androidiano


    Registrato dal
    Nov 2012
    Messaggi
    52

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Snake96
    Quando apro mtkdroidtools il programma riconosce il dispositivo ma se premo root mi da:ERROR:failed on */data/local/tmp*-Permission denied
    I driver di Adb credo di avergli installati bene,quindi non so...

    Non saprei...prova a trovare questo errore su google


    Inviato dal mio GT-N7000 usando Androidiani App
    Galaxy Note ICS Notecore 14.1 oc con background limitato a 4....va una bomba!!!!!

  7. #46
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ho provato a cercare su google,ma nt... possibile che non esista un altro modo(funzionante) per avere i permessi di root per il mio dispositivo?

  8. #47
    Androidiano


    Registrato dal
    Nov 2012
    Messaggi
    52

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Sicuro che non.sia gia rootato...hai scaricato root checker....


    Inviato dal mio GT-N7000 usando Androidiani App
    Galaxy Note ICS Notecore 14.1 oc con background limitato a 4....va una bomba!!!!!

  9. #48
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Si l'ho scaricato e mi ero gi accertato che non fosse rootato


    Inviato dal mio e1920_v77_zlh_fwvga usando Androidiani App

  10. #49
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    198
    Smartphone
    Asus Zenfone 2 ZE551ML

    Ringraziamenti
    41
    Ringraziato 40 volte in 32 Posts
    Predefinito

    Salve a tutta la comunit!
    Chiedo consigli riguardo a due problemi affliggono il mio nuovo chinafonino.
    Si tratta di un Jiake I9500 (clone dell'S4), ecco i suoi dettagli:

    - Brand: alps
    - Model: 06v20_v89_gp3009fwvga_2g
    - OS: 4.2.2
    - CPU Model: MTK6589T (Antutu Benchmark dice cos, ma un MTK6589, dato che quad core da 1.2; Android System Info dice che MTK6589)
    - GPU Render: PowerVR SGX 544MP
    - Resolution: 480x854
    (Per altro chiedetemi)

    Ecco i problemi:

    1- Se installo un Launcher alternativo, pur impostandolo come predefinito, o installando app apposite a forzare l'avvio del nuovo launcher (vedi Force Launcher di Smart Launcher Pro), se spengo e riaccendo il telefono (o lo riavvio) in partenza ho il launcher nativo.
    Poi devo lanciare il launcher alternativo e impostarlo predefinito. Abbastanza fastidiosa come cosa... ma sopportabile.

    2- Il secondo problema sempre legato allo spegnimento/accensione (o riavvio): ogni qualvolta infatti, perdo i miei account memorizzati, apparte quello di gmail per il play store. Appena acceso, se vado nella sezione Account delle impostazioni, i vari account (Facebook, Whatsapp, Skype e vari indirizzi mail vari) sono scomparsi. Di conseguenza devo ogni volta accedere.
    NOTA: con app tipo Facebook o Whatsapp, pur non essendo visibile l'account sotto l'elenco nelle impostazioni, se avvio l'applicazione accede normalmente (salvo qualche caso sporadico per Facebook). Qui il fastidio maggiore, poich a configurare ogni volta gli account mail snervante...

    Visto che nuovo (arrivato ieri) ho contatto il servizio assistenza e mi hanno consigliato di aggiornare il firmware, che mi hanno fatto scaricare da una loro pagina.
    Quindi sono in possesso del firmware originale dello smartphone, solo che non so come poterlo aggiornare.

    Lo smartphone attualmente rootato ed presente CWM Recovery.

    Cosa si pu fare per risolvere questi problemi? Principalmente il secondo!
    Grazie in anticipo.
    Nel caso fossi troppo generico per questo thread consigliatemi dove spostarmi. ^_^

  11. #50
    Androidiano L'avatar di Vip1


    Registrato dal
    Dec 2012
    Messaggi
    152

    Ringraziamenti
    7
    Ringraziato 11 volte in 10 Posts
    Predefinito

    Quote Originariamente inviato da Snake96 Visualizza il messaggio
    Si l'ho scaricato e mi ero gi accertato che non fosse rootato


    Inviato dal mio e1920_v77_zlh_fwvga usando Androidiani App
    Hai provato con MTK Android Tools? La Recovery che hai sbloccata o c' il robottino con il triangolo rosso?

Pagina 5 di 18 primaprima ... 3456715 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy