CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 20 Thanks ricevuti negli ultimi sette giorni
Utente del mese: gianpassa con ben 82 Thanks ricevuti nell'ultimo mese

Pagina 389 di 471 primaprima ... 289339379387388389390391399439 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 3,881 a 3,890 su 4710
Discussione:

[ROM][4.4.4] SlimKAT

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #3881
    Androidiani Power User L'avatar di Promez


    Registrato dal
    Jul 2011
    Localit
    Roma
    Messaggi
    2,718
    Smartphone
    Samsung Galaxy S3

    Ringraziamenti
    76
    Ringraziato 1,724 volte in 1,012 Posts
    Predefinito

    Quote Originariamente inviato da Giovas91 Visualizza il messaggio
    Niente... Anche con wipe system continua a non attivarsi il GPS... Ho un nervoso!!!
    Non vorrei fosse un problema hardware...
    OnePlus One 64Gb : Dirty Unicorns V10.5 05/08 (6.0.1 MTC20F) / Banks Dynamic Gapps

    Google Nexus 7 32Gb : Nougat AOSP 11/08 (7.1.2 NZH54D) / OpenGapps Pico



    Ex Samsung Galaxy S3 Murble White, Google Nexus 4

  2.  
  3. #3882
    Androidiano L'avatar di steci


    Registrato dal
    Sep 2012
    Localit
    Oristano
    Messaggi
    259
    Smartphone
    LG G2

    Ringraziamenti
    81
    Ringraziato 52 volte in 44 Posts
    Predefinito

    Quote Originariamente inviato da Giovas91 Visualizza il messaggio
    System no... Ma non lo fa in automatico quando flasho una nuova ROM?
    Lo fa automaticamente, ma gli stessi sviluppatori di tanto in tanto consigliano di farlo anche manualmente prima del flash. Quindi Wipe Cache, Dalvik Cache, Format System, e poi flash (e dopo il flash faccio pure di nuovo Wipe Cache e Dalvik Cache, che meglio).

    Personalmente, mi sono abituato a fare anche il Format System prima di ogni weekly, a scanso di equivoci, cos si va sul sicuro. Rompe un po' che devo reimpostare i dpi e il dt2w, ma cosa di un attimo.

    In ogni caso, di tanto in tanto anche un Full Wipe (factory reset + format system) non sarebbe male.

  4. #3883
    Androidiano VIP L'avatar di Grimmy


    Registrato dal
    Feb 2012
    Messaggi
    1,492

    Ringraziamenti
    47
    Ringraziato 111 volte in 98 Posts
    Predefinito

    Quote Originariamente inviato da steci Visualizza il messaggio
    [quote name="Giovas91" post=5553967]System no... Ma non lo fa in automatico quando flasho una nuova ROM?
    Lo fa automaticamente, ma gli stessi sviluppatori di tanto in tanto consigliano di farlo anche manualmente prima del flash. Quindi Wipe Cache, Dalvik Cache, Format System, e poi flash (e dopo il flash faccio pure di nuovo Wipe Cache e Dalvik Cache, che meglio).

    Personalmente, mi sono abituato a fare anche il Format System prima di ogni weekly, a scanso di equivoci, cos si va sul sicuro. Rompe un po' che devo reimpostare i dpi e il dt2w, ma cosa di un attimo.

    In ogni caso, di tanto in tanto anche un Full Wipe (factory reset + format system) non sarebbe male.[/QUOTE]
    Si anch'io faccio come te tranne il fullwipe, troppo palloso

    Inviato dal mio Nexus 4 usando Androidiani App

  5. #3884
    Androidiano L'avatar di Deneb


    Registrato dal
    Feb 2012
    Messaggi
    64
    Smartphone
    Lg Nexus 4

    Ringraziamenti
    43
    Ringraziato 6 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da Giovas91 Visualizza il messaggio
    Niente... Anche con wipe system continua a non attivarsi il GPS... Ho un nervoso!!!

    Allora il problema del Gps l'ho avuto anche io da un giorno all'altro... non so perch si sia verificato e come te non mi fa proprio attivare la geolocalizzazione. Come te ho provato a riflashare tutto e ho fatto un full wipe ma niente. Comunque non preoccuparti non un problema Hardware, infatti ho flashato altre 2 rom e il gps funziona come sempre... Non capisco proprio da cosa sia dovuto e sinceramente ne sono infastidito visto che mi trovavo bene e avevo raggiunto quasi la pace dei sensi. Comunque ora monto un'altra rom... speriamo risolvano al pi presto.
    NEXUS 4

    ROM: Mahdi 4.4.2 KERNEL: Stock

  6. #3885
    Androidiano


    Registrato dal
    Jan 2011
    Messaggi
    223

    Ringraziamenti
    49
    Ringraziato 18 volte in 17 Posts
    Predefinito

    Quote Originariamente inviato da Giovas91 Visualizza il messaggio
    Niente... Anche con wipe system continua a non attivarsi il GPS... Ho un nervoso!!!
    Il problema del GPS molto semplice, l ho avuto anche io qualche giorno fa... un impostazione della privacy...

    Impostazioni->sicurezza - >privacy guard
    Poi scegli l app in cui devi attivare il GPS, ad esempio maps, lasci premuto, e attiva la posizione

    Altrimenti fai premi se disattivi che di default si attivi la privacy guard...

    Questa dovrebbe essere la tua soluzione

    Inviato dal mio Nexus 4
    <--- se ti sono stato d'aiuto un Thanks gradito

  7. #3886
    Androidiano


    Registrato dal
    Jan 2011
    Messaggi
    223

    Ringraziamenti
    49
    Ringraziato 18 volte in 17 Posts
    Predefinito

    Quote Originariamente inviato da Deneb Visualizza il messaggio
    [quote name="Giovas91" post=5554037]Niente... Anche con wipe system continua a non attivarsi il GPS... Ho un nervoso!!!

    Allora il problema del Gps l'ho avuto anche io da un giorno all'altro... non so perch si sia verificato e come te non mi fa proprio attivare la geolocalizzazione. Come te ho provato a riflashare tutto e ho fatto un full wipe ma niente. Comunque non preoccuparti non un problema Hardware, infatti ho flashato altre 2 rom e il gps funziona come sempre... Non capisco proprio da cosa sia dovuto e sinceramente ne sono infastidito visto che mi trovavo bene e avevo raggiunto quasi la pace dei sensi. Comunque ora monto un'altra rom... speriamo risolvano al pi presto. [/QUOTE]


    Stessa cosa vale per te, leggi sopra invece di cambiare rom

    Inviato dal mio Nexus 4
    <--- se ti sono stato d'aiuto un Thanks gradito

  8. Il seguente Utente ha ringraziato domy88 per il post:

    Deneb (22-04-14)

  9. #3887
    Senior Droid


    Registrato dal
    Apr 2013
    Messaggi
    519
    Smartphone
    Google Nexus 4

    Ringraziamenti
    105
    Ringraziato 61 volte in 57 Posts
    Predefinito

    Alla fine ho riflashato tutto da capo ed tornato tutto a funzionare perfettamente.
    Comunque sono andato a vedere in privacy guard ma non credo che sia stato quello.
    Comunque ora risolto e non me ne importa 😀😀

  10. #3888
    Androidiano


    Registrato dal
    Jan 2011
    Messaggi
    223

    Ringraziamenti
    49
    Ringraziato 18 volte in 17 Posts
    Predefinito

    Quote Originariamente inviato da Giovas91 Visualizza il messaggio
    Alla fine ho riflashato tutto da capo ed tornato tutto a funzionare perfettamente.
    Comunque sono andato a vedere in privacy guard ma non credo che sia stato quello.
    Comunque ora risolto e non me ne importa 😀😀
    Invece era proprio quello il problema non mi funzionava ne runtastic ne maps.... Dopo mi sn funzionati entrambi

    Inviato dal mio Nexus 4
    <--- se ti sono stato d'aiuto un Thanks gradito

  11. #3889
    Senior Droid


    Registrato dal
    Apr 2013
    Messaggi
    519
    Smartphone
    Google Nexus 4

    Ringraziamenti
    105
    Ringraziato 61 volte in 57 Posts
    Predefinito

    Quote Originariamente inviato da domy88 Visualizza il messaggio
    Invece era proprio quello il problema non mi funzionava ne runtastic ne maps.... Dopo mi sn funzionati entrambi

    Inviato dal mio Nexus 4
    A me non che non funzionavano, che non potevo attivare il GPS dalle impostazioni. Non potevo abilitare il GPS dal sistema, non che erano le app che non avevano accesso al GPS.
    Non so se mi sono spiegato...

  12. #3890
    Androidiano


    Registrato dal
    Jan 2011
    Messaggi
    223

    Ringraziamenti
    49
    Ringraziato 18 volte in 17 Posts
    Predefinito

    Quote Originariamente inviato da Giovas91 Visualizza il messaggio
    A me non che non funzionavano, che non potevo attivare il GPS dalle impostazioni. Non potevo abilitare il GPS dal sistema, non che erano le app che non avevano accesso al GPS.
    Non so se mi sono spiegato...
    allora diverso
    <--- se ti sono stato d'aiuto un Thanks gradito

Pagina 389 di 471 primaprima ... 289339379387388389390391399439 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy